<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
<meta charset="utf-8">
<meta content="IE=edge" http-equiv="X-UA-Compatible">
<meta content="width=device-width, initial-scale=1" name="viewport">
<!-- The above meta tags *must* come first in the head; any other head content must come *after* these tags -->

<link rel="stylesheet" href="/frameworks/bootstrap/css/bootstrap.min.css">
<link rel="stylesheet" href="/frameworks/somd/std_header_footer.css">
<link rel="stylesheet" href="/frameworks/somd/news.css">

<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->

<title>Unearthed Audio Recording Reveals Trooper Fired 15 Bullets Over 67 Second Period at Leonardtown Teen - Southern Maryland Headline News</title>
<meta name="Author" content="Virtually Everything, Inc." />
<meta name="Description" content="The County Times has obtained an audio recording that indicates there were a total of 15 bullets fired at Peyton Ham, the 16-year-old shot dead by state trooper Joseph Azzari in Leonardtown on April 13." />
<meta name="robots" content="index,follow" />

<meta name="twitter:creator" content="@somdcom" />
<meta name="twitter:site" content="@somdcom" />
<meta property="fb:app_id" content="171697412148" />
<meta property="og:site_name" content="Southern Maryland Online" />
<meta property="og:title" content="Unearthed Audio Recording Reveals Trooper Fired 15 Bullets Over 67 Second Period at Leonardtown Teen" />
<meta property="og:description" content="The County Times has obtained an audio recording that indicates there were a total of 15 bullets fired at Peyton Ham, the 16-year-old shot dead by state trooper Joseph Azzari in Leonardtown on April 13." />

		<meta name="twitter:card" content="summary" />
		<meta property="og:image" content="https://somd.com/images/open-graph/somd-twitter-01.png" />
		<meta property="og:image:type" content="image/png" />
		<meta property="og:image:width" content="250" />
		<meta property="og:image:height" content="257" />
		
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://somd.com/news/headlines/2021/23724.php" />
<link rel="canonical" href="https://somd.com/news/headlines/2021/23724.php" />

</head>

<body>

<NOINDEX>
<!-- Begin somd.com Standard Header -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-630370-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-630370-2');
</script>

<!-- For Bootstrap/jquery -->
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.0/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="/frameworks/jquery/jquery.min.js"><\/script>')</script>
<script src="/frameworks/jquery-ui/jquery-ui.min.js"></script>
<script src="/frameworks/bootstrap/js/bootstrap.min.js"></script>

<header class="hidden-print">

<div class="hidden-masthead" id="masthead"> <!-- Top Row -->

<div id="masthead-left">
<a href="/"><img src="/images/masthead-flag.png"
	width="97" height="65" alt="Maryland Flag">
	<img src="/images/masthead-somd.png"
	width="288" height="65"
	alt="Southern Maryland Online - Serving Calvert, Charles, St. Mary's Counties; 
	Naval Air Station Patuxent River; Naval Surface Warfare Center. Click here to go to the 
	Front Page of somd.com."></a>
</div>

<div id="masthead-right">
      <form method="GET" action="https://search.somd.com/search.cgi" class="navbar-form form-inline" 
      	style="margin-right:10px; margin-top:15px; float:right;" role="search">
        <div class="form-group"><input name="q" required type="text" class="form-control" placeholder="Search somd.com"></div>
        <button type="submit" class="btn btn-default">Search</button>
      </form>
</div>

</div> <!-- END Top Row -->

<div class="black-divider"></div>

</header>

<div id="nav" class="nav-wrapper hidden-print">
 <nav class="somdnav affix navbar navbar-default navbar-static" data-spy="affix" data-offset-top="67">
  <div class="container-fluid">
  
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" 
      	data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
      <div class="visible-xs-block"><a class="navbar-brand" href="/">somd.com</a></div>
    </div>


    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
      <ul class="nav navbar-nav">

        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">News<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="/news/headlines/">Headline News</a></li>
            <li><a href="/news/headlines/vfd.shtml">VFD News</a></li>
            <li><a href="https://countytimes.somd.com/">County Times Newspapers</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="/calendar/">Community Calendar</a></li>
            <li><a href="/calendar/?calendar=nightlife">Nightlife Calendar</a></li>
            <li><a href="/calendar/?calendar=sports">Sports Calendar</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="/announcements/obits/">Obituaries</a></li>
            <li><a href="/announcements/weddings/">Wedding Announcements</a></li>
            <li><a href="https://forums.somd.com/forums/public-service-announcements.214/">Public Service Announcements</a></li>
            <li role="separator" class="divider"></li>
            <!-- <li><a href="https://weather.somd.com/">Weather</a></li> -->
            <li><a href="/traffic-cameras/">Traffic Cameras</a></li>
            <li><a href="/scanner/">Public Safety Scanners</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="https://class.somd.com/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Classifieds<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="https://class.somd.com/">Main Page</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="https://class.somd.com/category/235/Employment.html">Employment</a></li>
            <li><a href="https://class.somd.com/category/16/Real-Estate-for-Sale.html">Real Estate</a></li>
            <li><a href="https://class.somd.com/category/322/Real-Estate-Rentals.html">Real Estate Rentals</a></li>
            <li><a href="https://class.somd.com/category/234/Services-Directory.html">Service Directory</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="https://class.somd.com/category/321/Boats-and-Marine.html">Boats, Marine</a></li>
            <li><a href="https://class.somd.com/category/318/Child-Care.html">Child Care</a></li>
            <li><a href="https://class.somd.com/category/323/Everything-Electronic.html">Electronics</a></li>
            <li><a href="https://class.somd.com/category/327/Furniture-and-Appliances.html">Furniture, Appliances</a></li>
            <li><a href="https://class.somd.com/category/232/General-Merchandise.html">General Merchandise</a></li>
            <li><a href="https://class.somd.com/category/320/Items-Wanted,-Freebies,-Barter-and-Gigs.html">Items Wanted, Freebies</a></li>
            <li><a href="https://class.somd.com/category/324/Pets-and-Animals.html">Pets, Animals</a></li>
            <li><a href="https://class.somd.com/category/15/Vehicles.html">Vehicles</a></li>
            <li><a href="https://class.somd.com/category/319/Yard,-Garage,-Estate,-Retail-Sales.html">Yard/Garage Sales</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="https://class.somd.com/register.php">Register</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="https://forums.somd.com/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Forums<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="https://forums.somd.com/">Main Page</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="https://forums.somd.com/forums/life-in-southern-maryland.8/">Life in So. Md.</a></li>
            <li><a href="https://forums.somd.com/forums/military-life.204/">Military Life</a></li>
            <li><a href="https://forums.somd.com/categories/so-md-news-feeds.218/">So. Md. News</a></li>
            <li><a href="https://forums.somd.com/forums/news-and-current-events.9/">Other News, Current Events</a></li>
            <li><a href="https://forums.somd.com/forums/politics-elections-government.10/">Politics, Government</a></li>
            <li><a href="https://forums.somd.com/forums/conspiracy-theory-prepping-ufos-the-esoteric.213/">Conspiracy Theory</a></li>
            <li><a href="https://forums.somd.com/forums/health-and-nutrition.65/">Health, Nutrition</a></li>
            <li><a href="https://forums.somd.com/forums/consumer-financial-affairs.28/">Consumer, Financial</a></li>
            <li><a href="https://forums.somd.com/forums/computers-technology-the-internet.22/">Technology, Internet</a></li>
            <li><a href="https://forums.somd.com/forums/pets-animals.12/">Pets, Animals</a></li>
            <li><a href="https://forums.somd.com/forums/the-ladies-room.132/">The Ladies Room</a></li>
            <li><a href="https://forums.somd.com/forums/the-environment-green-living-and-alt-energy.177/">The Environment</a></li>
            <li><a href="https://forums.somd.com/forums/sports.19/">Sports</a></li>
            <li><a href="https://forums.somd.com/forums/entertainment.23/">Entertainment</a></li>
            <li><a href="https://forums.somd.com/forums/share-a-joke.21/">Jokes</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="https://forums.somd.com/register/">Register</a></li>
            <li><a href="https://forums.somd.com/lost-password/">Recover Password</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="/employ/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Employment<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="/employ/">Employment Guide</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="https://class.somd.com/category/283/Jobs-and-Careers-Offered.html">Jobs Classifieds</a></li>
            <li><a href="https://class.somd.com/category/285/People-Seeking-Employment-(Resumes).html">Post your Resume</a></li>
            <li><a href="https://class.somd.com/category/284/Employment-Services.html">Employment Services</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="/relocate/">Relocation Guide</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="/re/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Real Estate<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="/re/">Real Estate Guide</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="https://class.somd.com/category/16/Real-Estate-for-Sale.html">RE Classifieds</a></li>
            <li><a href="https://class.somd.com/category/322/Real-Estate-Rentals.html">Rental Classifieds</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="/community/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Community<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="/community/">Overview</a></li>
            <li><a href="/calendar/">Calendar</a></li>
            <li><a href="/culture/">Culture</a></li>
            <li><a href="/dining/">Dining</a></li>
            <li><a href="/education/">Education</a></li>
            <li><a href="/entertain/">Entertainment</a></li>
            <li><a href="/gov/">Government</a></li>
            <li><a href="/health/">Health</a></li>
            <li><a href="/orgs/">Organizations</a></li>
            <li><a href="/sports/">Sports</a></li>
            <li><a href="/travel/">Travel</a></li>
            <li><a href="/worship/">Worship</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Business<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="/sponsors/">Our Sponsors</a></li>
            <li><a href="/mp/">Marketplace</a></li>
            <li><a href="https://class.somd.com/category/234/Services-Directory.html">Service Directory</a></li>
            <li><a href="https://class.somd.com/category/235/Employment.html">Employment Ads</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="/sales/">How to Advertise</a></li>
          </ul>
        </li>
      </ul>

      <ul class="nav navbar-nav navbar-right hidden-sm">
        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Misc<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="/holidays/">Holiday Guides</a></li>
            <li><a href="https://forums.somd.com/media/">Photo Gallery</a></li>
            <li><a href="https://pins.somd.com/">Photo Pin Board</a></li>
            <li><a href="https://wiki.somd.com/">Wiki</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="https://bible.somd.com/">Online Bible</a></li>
            <li><a href="/games/">Games</a></li>
            <li><a href="/books/">Bookstore</a></li>
            <li><a href="/gear/">somd.com Gear</a></li>
            <li role="separator" class="divider"></li>
            <li role="separator" class="divider"></li>
            <li><a href="/whatsnew/">What's New</a></li>
            <li><a href="/subscribe/">Mailing List</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="https://help.somd.com/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Help<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="https://search.somd.com/">Search</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="https://help.somd.com/kb/">Knowledge Base</a></li>
            <li><a href="https://class.somd.com/index.php?a=28&b=141">Classifieds FAQ</a></li>
            <li><a href="https://forums.somd.com/help/">Forums FAQ</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="/sales/">How to Advertise</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="https://help.somd.com/open.php">Write to Us</a></li>
            <li><a href="https://help.somd.com/kb/faq.php?id=12">Telephone Us</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="https://help.somd.com/kb/faq.php?id=24">About somd.com</a></li>
          </ul>
        </li>

      </ul>
        
    </div><!-- /.navbar-collapse -->
  </div><!-- /.container-fluid -->
 </nav>
</div>
</NOINDEX>

<!-- BREADCRUMBS -->
<div class="container hidden-print" >
 <ol class="breadcrumb" vocab="http://schema.org/" typeof="BreadcrumbList">
  <li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="/"><span property="name">Home</span></a><meta property="position" content="1"></li>
  <li property="itemListElement" typeof="ListItem" position="2"><a property="item" typeof="WebPage" href="/news/headlines/"><span property="name">News</span></a><meta property="position" content="2"></li>
  <li property="itemListElement" typeof="ListItem" position="3"><a property="item" typeof="WebPage" href="/news/headlines/2021/"><span property="name">2021</span></a><meta property="position" content="3"></li>
  <li property="itemListElement" typeof="ListItem"  position="4" class="active"><span property="name">Article</span><meta property="position" content="4"></li>
 </ol>
</div>

<div itemscope itemtype="http://schema.org/NewsArticle">

<meta itemprop="name" content="Unearthed Audio Recording Reveals Trooper Fired 15 Bullets Over 67 Second Period at Leonardtown Teen">
<meta itemprop="dateModified" content="2021-8-23">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage"
      itemid="https://somd.com/news/headlines/2021/23724.php"/>
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://images.somd.com/somd/somd-logo-sm.gif">
      <meta itemprop="width" content="139">
      <meta itemprop="height" content="42">
    </span>
    <meta itemprop="name" content="Southern Maryland Online">
</span>


<div class="container center-block hlnews-title">
	<h1 itemprop="headline" class="hlnews-headline">Unearthed Audio Recording Reveals Trooper Fired 15 Bullets Over 67 Second Period at Leonardtown Teen</h1>
	<div class="hlnews-subtitle" itemprop="alternativeHeadline">There is no bodycam video</div>
</div>
<div class="clearfix"></div>
<div class='banner banner-top hidden-print'><div class="hidden-print">
<ins data-revive-zoneid="16" data-revive-id="a6771a1fd3a8e33788370bcf9e320f5e"></ins>
<script async src="//ads.somd.com/www/delivery/asyncjs.php"></script>
</div></div>
<!-- somd_news_top_img_start -->

<!-- somd_news_top_img_end -->

<div class="container center-block">
<div class="row center-block">

<!-- ************************* LEFT COLUMN *************************  -->
<div class="col-sm-3 col-md-3 sidebar hidden-print">

<div class="panel panel-default">
  <div class="panel-body">

      <form method="GET" action="https://search.somd.com/search.cgi" role="search">
        <div class="form-group"><input required name="q" type="text" class="form-control" placeholder="Search News"></div>
        <input type="hidden" name="t" value="news">
        <button type="submit" class="btn btn-default">Search</button>

		<a href="printme.cgi" rel="nofollow,noindex">
		<img alt="Printer Friendly Page" align="right" border="0" src="/news/headlines/images/printer-icon.png"></a>
      </form>

<br>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=171697412148";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="text-center" style="height: 28px;">
	<div class="fb-like" data-href="http://somd.com/news/headlines/2021/23724.php" data-layout="button" data-action="like" data-size="large" data-show-faces="true" data-share="true"></div>
</div>

  </div>
</div>

<NOINDEX>
<div class="panel panel-default">
  <div class="panel-heading">
    <h3 class="panel-title">Current Stories</h3>
  </div>

  <div class="panel-body hlnews_menu_links">
<ul>

<!--begin-->
<!--23724--><li><a class="hlnews_left_col" href="/news/headlines/2021/23724.php">Unearthed Audio Recording Reveals Trooper Fired 15 Bullets Over 67 Second Period at Leonardtown Teen</a></li>
<!--23723--><li><a class="hlnews_left_col" href="/news/headlines/2021/23723.php">Boothe&#39;s Heating, Air &amp; Plumbing Joins Wrench Group</a></li>
<!--23722--><li><a class="hlnews_left_col" href="/news/headlines/2021/23722.php">Local Navy Contract Awards; July 12-30, 2021</a></li>
<!--23721--><li><a class="hlnews_left_col" href="/news/headlines/2021/23721.php">Local Navy Contract Awards; June 24-July 9, 2021</a></li>
<!--23720--><li><a class="hlnews_left_col" href="/news/headlines/2021/23720.php">Maryland Air National Guard Celebrates 100 Years Serving the State and Nation</a></li>
<!--23719--><li><a class="hlnews_left_col" href="/news/headlines/2021/23719.php">Local Navy Contract Awards; June 16-23, 2021</a></li>
<!--23718--><li><a class="hlnews_left_col" href="/news/headlines/2021/23718.php">Local Navy Contract Awards; June 8-June 15, 2021</a></li>
<!--23717--><li><a class="hlnews_left_col" href="/news/headlines/2021/23717.php">Local Navy Contract Awards; May 17-June 7, 2021</a></li>
<!--23716--><li><a class="hlnews_left_col" href="/news/headlines/2021/23716.php">Thomas E. Hutchins Announces Resignation as District 2 Representative; Cites Personal Challenges</a></li>
<!--23715--><li><a class="hlnews_left_col" href="/news/headlines/2021/23715.php">Local Navy Contract Awards; May 3-14, 2021</a></li>
<!--23714--><li><a class="hlnews_left_col" href="/news/headlines/2021/23714.php">Police Investigating Fatal Crash In Charles County</a></li>
<!--23713--><li><a class="hlnews_left_col" href="/news/headlines/2021/23713.php">Local Navy Contract Awards; April 12-April 30, 2021</a></li>
		<li><a href="/news/headlines/">More news stories&hellip;</a></li>
	</ul>
  </div>
</div>
  
<NOINDEX>


<div class="panel panel-default">
	<div class="panel-heading"><h3 class="panel-title"><a href="https://forums.somd.com/forums/public-service-announcements.214/">PSAs</a></h3></div>
	<div class="panel-body hlnews_menu_links">
			<ul>

<li><a href="https://forums.somd.com/threads/state-offers-maryland-farmers-one-time-bonus-for-approved-clear30-enrollment.375194/">State Offers Maryland Farmers One-Time Bonus for Approved CLEAR30 Enrollment</a></li>

<li><a href="https://forums.somd.com/threads/2021-maryland-agricultural-fair-and-show-season-in-full-swing.375193/">2021 Maryland Agricultural Fair and Show Season in Full Swing</a></li>

<li><a href="https://forums.somd.com/threads/aa-county-public-library-meeting-rooms-now-open-for-booking.375182/">AA County Public Library Meeting Rooms Now Open for Booking</a></li>

<li><a href="https://forums.somd.com/threads/maryland-drivers-impacted-by-2018-uber-data-breach-eligible-for-compensation.375146/">Maryland Drivers Impacted by 2018 Uber Data Breach Eligible for Compensation</a></li>

<li><a href="https://forums.somd.com/threads/become-a-steward-of-the-land-ume-forestry-program-offers-certification-course.375142/">Become a Steward of the Land; UME Forestry Program Offers Certification Course</a></li>

<li><a href="https://forums.somd.com/threads/aug-11-17-family-caregiver-virtual-support-groups-august-2021.375091/">AUG 11 & 17: Family Caregiver Virtual Support Groups August 2021</a></li>

<li><a href="https://forums.somd.com/threads/calling-singers-55-in-southern-maryland-for-in-person-and-online-rehearsals-and-classes-this-fall.375090/">Calling Singers 55+ in Southern Maryland for In-Person and Online Rehearsals and Classes this Fall!</a></li>

<li><a href="https://forums.somd.com/threads/maryland-horse-industry-board-accepting-2022-grant-applications-01-aug-04-oct.374956/">Maryland Horse Industry Board Accepting 2022 Grant Applications 01-AUG - 04-OCT</a></li>

</ul>	</div>
</div>

<div class="panel panel-default">
	<div class="panel-heading"><h3 class="panel-title"><a href="https://forums.somd.com/">Forum Discussions</a></h3></div>
	<div class="panel-body hlnews_menu_links">
			<ul>

<li><a href="https://forums.somd.com/threads/ny-mag-piece-complains-the-media-manufactured-bidens-afghanistan-crisis.376060/">NY Mag piece complains the media 'manufactured' Biden's Afghanistan crisis</a></li>

<li><a href="https://forums.somd.com/threads/afghanistan.375736/">Afghanistan</a></li>

<li><a href="https://forums.somd.com/threads/lt-col-stuart-scheller-has-been-%E2%80%98relieved-for-cause%E2%80%99-over-his-viral-video-demanding-accountability-from-senior-leaders-over-afghanistan.376136/">Lt. Col. Stuart Scheller has been ‘relieved for cause’ over his viral video demanding accountability from senior leaders over Afghanistan</a></li>

<li><a href="https://forums.somd.com/threads/bad-words-and-desperation-democrats-flail-to-keep-january-6-relevant.376157/">Bad Words and Desperation: Democrats Flail to Keep January 6 Relevant</a></li>

<li><a href="https://forums.somd.com/threads/new-mexico-governor%E2%80%99s-car-gets-13-mpg-as-she-demands-state-average-of-52-mpg.376097/">New Mexico Governor’s Car Gets 13 MPG As She Demands State Average Of 52 MPG</a></li>

<li><a href="https://forums.somd.com/threads/prime-minister-of-israel-talking-to-the-bronze-head-of-jfk-while-biden-takes-a-nap.376156/">Prime Minister of Israel talking to the bronze head of JFK, while Biden takes a nap</a></li>

<li><a href="https://forums.somd.com/threads/us-marine-kareem-nikoui-killed-in-afghanistan.376129/">US Marine Kareem Nikoui Killed in Afghanistan</a></li>

<li><a href="https://forums.somd.com/threads/biden-a-%E2%80%98feckless-dementia-ridden-piece-of-crap-%E2%80%99-%E2%80%98treasonous%E2%80%99.376160/">Biden: A ‘Feckless, Dementia-Ridden Piece Of Crap,’ ‘Treasonous’</a></li>

<li><a href="https://forums.somd.com/threads/sex-nudity-and-gyno-exams.375963/">sex, nudity and gyno exams...</a></li>

<li><a href="https://forums.somd.com/threads/saturday-28-august-730-pm-coke-zero-400-daytona.376019/">Saturday 28 August 730 PM, COKE ZERO 400 @ DAYTONA</a></li>

</ul>	</div>
</div>


<p align="center"><a href="https://so.md/W-ptT">
<img alt="The St. Mary's County Times Newspaper" border="0" class="img-responsive" 
	src="https://countytimes.somd.com/includes/frontpage-200-wide.png"></a></p>
	
<p align="center"><a href="https://so.md/vJyM1">
<img alt="The Calvert County Times Newspaper" border="0" class="img-responsive" 
	src="https://countytimes.somd.com/includes/socg-200-wide.png"></a></p>

<!-- BEGIN AddThis Smart Layers -->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script async="async" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=somdcom" type="text/javascript"></script>
<!-- END AddThis Smart Layers -->

</NOINDEX>
</NOINDEX>
</div>

<!-- ************************* CENTER/MAIN COLUMN ************************* -->
<div class="col-sm-6 col-md-6 main">

<!-- somd_news_section_start -->

<div class="hlnews-postdate">Posted on <SOMDNEWSDATE><time itemprop="datePublished" datetime="2021-8-23">August 23, 2021</time></SOMDNEWSDATE></div>
<br>
<meta itemprop="author" content="Southern Maryland Online">

<div itemprop="articleBody" class="hlnews-body">


<!-- google_ad_section_start -->

<span itemprop="dateline">HOLLYWOOD, Md.</span> (August 19, 2021)&mdash;The County Times has obtained an audio recording that indicates there were a total of 15 bullets fired at Peyton Ham, the 16-year-old shot dead by a state trooper  in Leonardtown on April 13.<br><br>The recording also indicates that a total of 15 bullets were discharged in a period of one minute and seven seconds. During that period the trooper ceased firing at Ham for 57 seconds after the 11th shot before firing four additional shots.<br><br>The County Times has shared the audio recording with the State's Attorney's Office and the family of Peyton Ham.<br><br>Christopher Longmore, attorney for Peyton Ham's family, issued a statement on the family's reaction to the recording.<br><br>"The family is troubled and concerned by the information they have learned to date," Longmore told The County Times. "They are anxiously awaiting the conclusion of the State's Attorney's Office investigation to learn more about what happened that fateful day."<br><br>The recording was taken at a residence off Hollywood Road and across from both the Leonardtown state police barrack and the site where Ham was shot, allegedly because he leveled what appeared to be a handgun at Tpr. Joseph Azzari who was responding to a 911 call about a suspicious person in the neighborhood with a gun.<br><br>The state's attorney's office has said they are examining the recording. "I appreciate the neighbor sharing that recording with us, just as we appreciate all of the members of the community who are assisting in this critical work," said Deputy State's Attorney Daniel J. White, who has overseen the investigation.<br><br>The timeline is based solely on the audio recording and shows the following:<br><br>&bull; At 1:26:35 p.m. on April 13 the trooper begins firing his service weapon, a Glock 22 .40 caliber pistol, which has a magazine capacity of 15 rounds.<br><br>&bull; At 1:26:39 p.m., the firing has stopped briefly after 10 shots; the shots were fired in five seconds.<br><br>&bull; At 1:26:42 p.m., the recording shows the trooper fired shot number 11 three seconds after the initial salvo. Evidence markers from the scene indicated the officer moved about 9 to 12 feet closer to Ham before firing shot number 11.<br><br>&bull; At 1:27:30 p.m., emergency sirens can be heard, 48 seconds after the 11th shot was fired.<br><br>&bull; At 1:27:39 p.m., the officer opens fire again, firing four additional shots at close range, 57 seconds after shot number 11. The gunfire ended at 1:27:42 p.m.<br><br>The gun Ham is alleged to have wielded turned out to be an airsoft pistol, which State's Attorney Richard Fritz said did not have a distinguishing orange-or-otherwise colored tip to show it was not a real firearm, in this case a Sig Sauer 9mm pistol.<br><br>At a press conference the day of the shooting, held in front of the Leonardtown State Police barrack just yards from the site of the incident, State Police Superintendent Woodrow W. Jones III said they did not know how many rounds were fired.<br><br>Ham is reported by state police to have dropped to the ground at some point during the incident, and then is alleged to have tried to get back up while holding a knife That knife was revealed to be a folding pocket knife with a blade length of approximately three inches.<br><br>The state's attorney's investigative report has been delayed, Fritz has said, because the autopsy report from the state medical examiner's office on Ham's shooting is not yet completed.<br><br>The county's chief prosecutor said he hopes to have his office's report released to the public by September.<br><br><b><i>For more local stories from the County Times newspapers, visit <a target="_blank" href="https://countytimes.somd.com">countytimes.somd.com</a> or find a copy on local news stands.</i></b><br><br><b>You can now find local news posted 7x24x365 in the So. Md. News Feed forum at <a target="_blank" href="https://forums.somd.com/categories/so-md-news-feeds.218/">forums.somd.com/categories/so-md-news-feeds.218/</a></b>

<!-- google_ad_section_end -->
</div>

<!-- somd_news_section_end -->

<NOINDEX>
<!-- menu-bottom.rwd.inc.php -->

<div class="hidden-print" style="margin-top: 20px; margin-bottom: 20px;">
	<div class="center-block">
		<a class="btn btn-primary" href="/news/headlines/">More News</a>
		<a class="btn btn-primary" href="#reader_comments">Comments <span class="disqus-comment-count badge" data-disqus-identifier="somd_news_id_23724"></span></a>
		<a class="btn btn-primary" href="http://forums.somd.com/forumdisplay.php?f=9">Discuss in Forums</a>
	</div>

	<div style="margin-top: 20px; margin-bottom: 20px;">
		<a href="#reader_comments" style="color: #cc0000; font-style: italic; font-size: small">
		Reader Comments and Additional News Articles Appear Below the Advertisement</a>
	</div>
</div>

		<div class='block-center text-center'>
<NOINDEX>
<div class="panel panel-primary">
  <div class="panel-heading">
    <h3 class="panel-title">Featured Sponsor</h3>
  </div>
  <div class="panel-body somd-widget text-center center-block"><div class=''><a href='http://somd.com/cgi-bin/jump.cgi?ID=4364'><img class='img-responsive somd-widget-image' src='https://somd.com/images/featured-sponsor/4364.png'></a></div><div><b><a href='http://somd.com/cgi-bin/jump.cgi?ID=4364'>St. Mary's County Times</a></b><br>Online, on newsstands, and in paper boxes, throughout St. Mary's County every Thursday.</div></div>
</div>
</NOINDEX>
</div>		
			<!-- HTML Here... -->

		
<!-- Begin Google Matched Content Unit 14-DEC-2018 -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-9115181845147348"
     data-ad-slot="6775976393"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br /><br />
<!-- End Google Matched Content Unit -->

<!-- More Current News Stories -->
<div class="panel panel-default">
  <div class="panel-heading">
    <h3 class="panel-title">More Recent News Articles</h3>
  </div>

  <div class="panel-body hlnews_menu_links">
<ul>

<!--begin-->
<!--23724--><li><a class="hlnews_left_col" href="/news/headlines/2021/23724.php">Unearthed Audio Recording Reveals Trooper Fired 15 Bullets Over 67 Second Period at Leonardtown Teen</a></li>
<!--23723--><li><a class="hlnews_left_col" href="/news/headlines/2021/23723.php">Boothe&#39;s Heating, Air &amp; Plumbing Joins Wrench Group</a></li>
<!--23722--><li><a class="hlnews_left_col" href="/news/headlines/2021/23722.php">Local Navy Contract Awards; July 12-30, 2021</a></li>
<!--23721--><li><a class="hlnews_left_col" href="/news/headlines/2021/23721.php">Local Navy Contract Awards; June 24-July 9, 2021</a></li>
<!--23720--><li><a class="hlnews_left_col" href="/news/headlines/2021/23720.php">Maryland Air National Guard Celebrates 100 Years Serving the State and Nation</a></li>
<!--23719--><li><a class="hlnews_left_col" href="/news/headlines/2021/23719.php">Local Navy Contract Awards; June 16-23, 2021</a></li>
<!--23718--><li><a class="hlnews_left_col" href="/news/headlines/2021/23718.php">Local Navy Contract Awards; June 8-June 15, 2021</a></li>
<!--23717--><li><a class="hlnews_left_col" href="/news/headlines/2021/23717.php">Local Navy Contract Awards; May 17-June 7, 2021</a></li>
<!--23716--><li><a class="hlnews_left_col" href="/news/headlines/2021/23716.php">Thomas E. Hutchins Announces Resignation as District 2 Representative; Cites Personal Challenges</a></li>
<!--23715--><li><a class="hlnews_left_col" href="/news/headlines/2021/23715.php">Local Navy Contract Awards; May 3-14, 2021</a></li>
<!--23714--><li><a class="hlnews_left_col" href="/news/headlines/2021/23714.php">Police Investigating Fatal Crash In Charles County</a></li>
<!--23713--><li><a class="hlnews_left_col" href="/news/headlines/2021/23713.php">Local Navy Contract Awards; April 12-April 30, 2021</a></li>
		<li><a href="/news/headlines/">More news stories&hellip;</a></li>
	</ul>
  </div>
</div>

</NOINDEX>
<!-- BEGIN Reader Comments -->

<div id="reader_comments" class="comments_block hidden-print">

<div class="comments_header">Reader Comments</div>

<!-- START DISQUS -->

<div id="disqus_thread" class="disqus_block"></div>

<script>
    var disqus_config = function () {
        this.page.identifier = 'somd_news_id_23724';
    };
    (function() {  // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');
        
        s.src = '//somdcom.disqus.com/embed.js';
        
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script>
<noscript>Please enable JavaScript to view the Comments.</noscript>

<!-- END DISQUS -->

</div>
<script id="dsq-count-scr" src="//somdcom.disqus.com/count.js" async></script>
<!-- END Reader Comments -->

</div> <!-- end center col -->

<!-- ************************* RIGHT COLUMN ************************* -->
<div class="news-right-col col-sm-3 col-md-3 hidden-print">
<NOINDEX>


<NOINDEX>
<div class="panel panel-primary">
  <div class="panel-heading">
    <h3 class="panel-title">Featured Sponsor</h3>
  </div>
  <div class="panel-body somd-widget text-center center-block"><div class=''><a href='http://somd.com/cgi-bin/jump.cgi?ID=6669'><img class='img-responsive somd-widget-image' src='https://somd.com/images/featured-sponsor/6669.png'></a></div><div><b><a href='http://somd.com/cgi-bin/jump.cgi?ID=6669'>Tayman Roofing & Siding, Inc.</a></b><br>Providing service to Maryland and Virginia under the same name since 1981.</div></div>
</div>
</NOINDEX>
<NOINDEX>

<!-- Begin Dedicated ad for Alpert Schreyer Law Offices -->
<div class="panel panel-default revive-promo">
  <div class="panel-heading revive-promo-title">
    <h3 class="panel-title">Need Legal Representation?</h3>
  </div>
  <div class="panel-body somd-widget">
	<a href="https://somd.com/cgi-bin/jump.cgi?ID=6052" target="_blank">
	<img src="https://somd.com/images/featured-sponsor/6052.png" class="img-responsive somd-widget-image"></a>
	<strong><a href="https://somd.com/cgi-bin/jump.cgi?ID=6052" target="_blank">Three So. Maryland locations to serve you.</a></strong> Personal Injury, Criminal Defense, DUI Defense.
  </div>
</div>
<!-- End Dedicated ad for Alpert Schreyer Law Offices -->


<!-- BEGIN Google 160x600 Ad -->
<div style="width: 160px; height: 600px; margin-top: 20px; margin-bottom: 20px; margin-left: auto; margin-right: auto;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- HL News Right Col Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-9115181845147348"
     data-ad-slot="8807902608"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- END Google Ads -->

<!-- Social Media Follow Buttons ... define the height so banners are not dancing around as they load -->
<div class="panel panel-default">
  <div class="panel-heading">
    <h3 class="panel-title">Follow SoMd HL News</h3>
  </div>
  <div class="panel-body">
	<a href="https://www.facebook.com/somd.headline.news/"><img vspace="2" src="/images/news/facebook.33x33.png" width="33" height="33"></a>
	<a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=somdcom"><img vspace="2" src="/images/news/twitter.33x33.png" width="33" height="33"></a>
	<a href="https://www.youtube.com/user/somddotcom?sub_confirmation=1"><img vspace="2" src="/images/news/youtube.33x33.png" width="33" height="33"></a>
	<a href="https://somd.com/news/headlines/rss.php"><img vspace="2" src="/images/news/rss.33x33.png" width="33" height="33"></a>
	<a href="https://somd.com/subscribe/"><img vspace="2" src="/images/news/email.33x33.png" width="33" height="33"></a>
  </div>
</div>


<!-- Other News Links -->
<div class="panel panel-default">
	<div class="panel-heading"><h3 class="panel-title">Other News Sections</h3></div>
	<div class="panel-body hlnews_menu_links">

<ul>
	<li><a href="/announcements/weddings/">Weddings</a></li>
	<li><a href="/announcements/obits/">Obituaries</a></li>
	<li><a href="http://forums.somd.com/forums/214">Public Service</a></li>
	<li><a href="/calendar/">Community Calendar</a></li>
	<li><a href="/traffic-cameras/">Traffic Cameras</a></li>
	<li><a href="/scanner/">Public Safety Radio Scanners</a></li>
	<li><a href="https://help.somd.com/kb/faq.php?id=3">Submit News Item or Tip</a></li>
	<li><a href="https://help.somd.com/kb/faq.php?id=7">Submit Letter to the Ed.</a></li>
</ul>

</div>
</div>


<!-- BEGIN Google 160x600 Ad -->
<div style="width: 160px; height: 600px; margin-top: 0px; margin-bottom: 0px; margin-left: auto; margin-right: auto;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- HL News Right Col Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-9115181845147348"
     data-ad-slot="8807902608"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- END Google Ads -->

</NOINDEX>

</NOINDEX>
</div>

</div> <!-- End main row -->
</div> <!-- End container -->
</div> <!-- End itemscope -->

<div style="clear:both"></div>


<!-- BREADCRUMBS -->
<div class="container hidden-print" >
 <ol class="breadcrumb" vocab="http://schema.org/" typeof="BreadcrumbList">
  <li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="/"><span property="name">Home</span></a><meta property="position" content="1"></li>
  <li property="itemListElement" typeof="ListItem" position="2"><a property="item" typeof="WebPage" href="/news/headlines/"><span property="name">News</span></a><meta property="position" content="2"></li>
  <li property="itemListElement" typeof="ListItem" position="3"><a property="item" typeof="WebPage" href="/news/headlines/2021/"><span property="name">2021</span></a><meta property="position" content="3"></li>
  <li property="itemListElement" typeof="ListItem"  position="4" class="active"><span property="name">Article</span><meta property="position" content="4"></li>
 </ol>
</div>
<div class='banner banner-bottom'><div class="hidden-print">
<ins data-revive-zoneid="16" data-revive-id="a6771a1fd3a8e33788370bcf9e320f5e"></ins>
<script async src="//ads.somd.com/www/delivery/asyncjs.php"></script>
</div></div><!-- Start Standard Footer -->
<NOINDEX>

<div style="clear:both"></div>

<footer class="footer hidden-print">
<div class="container">

<!-- BEGIN Search Form -->
<div align="center" class="somdsrch">
<form method="GET" role="search" action="https://search.somd.com/search.cgi" class="form-inline">
	<div class="form-group">
		<input type="text" name="q" required class="form-control" placeholder="Search somd.com"> 
	</div>
    <button type="submit" class="btn btn-default">Search</button>
</form>
</div>
<!-- END Search Form -->

<!-- BEGIN Links Menu -->

<p align="center">
| <a target="_top" href="/">Home</a>
| <a target="_top" href="https://help.somd.com/">Help</a> 
| <a target="_top" href="https://help.somd.com/open.php">Contact Us</a> 
| <a target="_top" href="https://help.somd.com/kb/faq.php?id=24">About somd.com</a> 
| <a target="_top" href="/privacy/">Privacy</a> 
| <a target="_top" href="/sales/">Advertising</a> 
| <a target="_top" href="/sponsors/">Sponsors</a> 
| <a target="_top" href="/subscribe/">Mailing List</a> 
|</p>

<p align="center">
| <a target="_top" href="/whatsnew/">What's New</a> 
| <a target="_top" href="/whatscool/">Popular Links</a> 
</p>

<p align="center">
| <a target="_top" href="/announcements/">Announcements</a> 
| <a target="_top" href="/books/">Bookstore</a> 
| <a target="_top" href="/calendar/">Calendar</a> 
| <a target="_top" href="https://class.somd.com/">Classifieds</a> 
| <a target="_top" href="/community/">Community</a> 
|<br>
| <a target="_top" href="/culture/">Culture</a> 
| <a target="_top" href="/dining/">Dining</a> 
| <a target="_top" href="/education/">Education</a> 
| <a target="_top" href="/employ/">Employment</a> 
| <a target="_top" href="/entertain/">Entertainment</a> 
| <a target="_top" href="https://forums.somd.com/">Forums</a> 
|<br>
| <a target="_top" href="/somd.us/">Free E-Mail</a> 
| <a target="_top" href="/games/">Games</a> 
| <a target="_top" href="/gear/">Gear!</a> 
| <a target="_top" href="/gov/">Government</a> 
| <a target="_top" href="/guestbook/">Guestbook</a> 
| <a target="_top" href="/health/">Health</a> 
| <a target="_top" href="/mp/">Marketplace</a>
| <a target="_top" href="/news/">News</a> 
|<br>
| <a target="_top" href="/orgs/">Organizations</a> 
| <a target="_top" href="https://forums.somd.com/media/">Photos</a> 
| <a target="_top" href="/re/">Real Estate</a> 
| <a target="_top" href="/relocate/">Relocation</a> 
| <a target="_top" href="/sports/">Sports</a> 
| <a target="_top" href="/travel/">Travel</a> 
| <a target="_top" href="https://wiki.somd.com/">Wiki</a> 
| <a target="_top" href="/worship/">Worship</a> 
|
</p>

<div class="copyright" align="center">Use of any somd.com Web site constitutes acceptance of our <a href="/terms-of-use/">Terms of Use</a>,
 <a href="/privacy/">Privacy Policy</a>, and <a href="/terms-of-use/dmca.html">DMCA Notice</a>.

<br>Brought to you by Virtually Everything, Inc.&nbsp;&copy;1996-2020 (RS12), All rights reserved.</div>

</div>
</footer>

<!-- END MENU / BEGIN Administrative Scripts -->

<script type="text/javascript" id="bb2b98e0ee639c2cc29a4b92cb8ba58e" src="//stats.somd.com/helpdesk/script.php?id=bb2b98e0ee639c2cc29a4b92cb8ba58e" defer></script>


</NOINDEX>
<!-- End Standard Footer -->

</body>
</html>
