<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
<meta charset="utf-8">
<meta content="IE=edge" http-equiv="X-UA-Compatible">
<meta content="width=device-width, initial-scale=1" name="viewport">
<!-- The above meta tags *must* come first in the head; any other head content must come *after* these tags -->

<link rel="stylesheet" href="/frameworks/bootstrap/css/bootstrap.min.css">
<link rel="stylesheet" href="/frameworks/somd/std_header_footer.css">
<link rel="stylesheet" href="/frameworks/somd/news.css">

<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->

<title>St. Mary&#39;s Commissioners Approve $30 Million Bond Sale - Southern Maryland Headline News</title>
<meta name="Author" content="Virtually Everything, Inc." />
<meta name="Description" content="The latest unanimous resolution passed by the Commissioners of St. Mary&#39;s Co. to sell $30 million in bonds will be used to fund a host of county construction projects." />
<meta name="robots" content="index,follow" />

<meta name="twitter:creator" content="@somdcom" />
<meta name="twitter:site" content="@somdcom" />
<meta property="fb:app_id" content="171697412148" />
<meta property="og:site_name" content="Southern Maryland Online" />
<meta property="og:title" content="St. Mary&#39;s Commissioners Approve $30 Million Bond Sale" />
<meta property="og:description" content="The latest unanimous resolution passed by the Commissioners of St. Mary&#39;s Co. to sell $30 million in bonds will be used to fund a host of county construction projects." />

		<meta name="twitter:card" content="summary" />
		<meta property="og:image" content="https://somd.com/images/open-graph/somd-twitter-01.png" />
		<meta property="og:image:type" content="image/png" />
		<meta property="og:image:width" content="250" />
		<meta property="og:image:height" content="257" />
		
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://somd.com/news/headlines/2021/23680.php" />
<link rel="canonical" href="https://somd.com/news/headlines/2021/23680.php" />

</head>

<body>

<NOINDEX>
<!-- Begin somd.com Standard Header -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-630370-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-630370-2');
</script>

<!-- For Bootstrap/jquery -->
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.0/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="/frameworks/jquery/jquery.min.js"><\/script>')</script>
<script src="/frameworks/jquery-ui/jquery-ui.min.js"></script>
<script src="/frameworks/bootstrap/js/bootstrap.min.js"></script>

<header class="hidden-print">

<div class="hidden-masthead" id="masthead"> <!-- Top Row -->

<div id="masthead-left">
<a href="/"><img src="/images/masthead-flag.png"
	width="97" height="65" alt="Maryland Flag">
	<img src="/images/masthead-somd.png"
	width="288" height="65"
	alt="Southern Maryland Online - Serving Calvert, Charles, St. Mary's Counties; 
	Naval Air Station Patuxent River; Naval Surface Warfare Center. Click here to go to the 
	Front Page of somd.com."></a>
</div>

<div id="masthead-right">
      <form method="GET" action="https://search.somd.com/search.cgi" class="navbar-form form-inline" 
      	style="margin-right:10px; margin-top:15px; float:right;" role="search">
        <div class="form-group"><input name="q" required type="text" class="form-control" placeholder="Search somd.com"></div>
        <button type="submit" class="btn btn-default">Search</button>
      </form>
</div>

</div> <!-- END Top Row -->

<div class="black-divider"></div>

</header>

<div id="nav" class="nav-wrapper hidden-print">
 <nav class="somdnav affix navbar navbar-default navbar-static" data-spy="affix" data-offset-top="67">
  <div class="container-fluid">
  
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" 
      	data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
      <div class="visible-xs-block"><a class="navbar-brand" href="/">somd.com</a></div>
    </div>


    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
      <ul class="nav navbar-nav">

        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">News<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="/news/headlines/">Headline News</a></li>
            <li><a href="/news/headlines/vfd.shtml">VFD News</a></li>
            <li><a href="https://countytimes.somd.com/">County Times Newspapers</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="/calendar/">Community Calendar</a></li>
            <li><a href="/calendar/?calendar=nightlife">Nightlife Calendar</a></li>
            <li><a href="/calendar/?calendar=sports">Sports Calendar</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="/announcements/obits/">Obituaries</a></li>
            <li><a href="/announcements/weddings/">Wedding Announcements</a></li>
            <li><a href="https://forums.somd.com/forums/public-service-announcements.214/">Public Service Announcements</a></li>
            <li role="separator" class="divider"></li>
            <!-- <li><a href="https://weather.somd.com/">Weather</a></li> -->
            <li><a href="/traffic-cameras/">Traffic Cameras</a></li>
            <li><a href="/scanner/">Public Safety Scanners</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="https://class.somd.com/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Classifieds<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="https://class.somd.com/">Main Page</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="https://class.somd.com/category/235/Employment.html">Employment</a></li>
            <li><a href="https://class.somd.com/category/16/Real-Estate-for-Sale.html">Real Estate</a></li>
            <li><a href="https://class.somd.com/category/322/Real-Estate-Rentals.html">Real Estate Rentals</a></li>
            <li><a href="https://class.somd.com/category/234/Services-Directory.html">Service Directory</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="https://class.somd.com/category/321/Boats-and-Marine.html">Boats, Marine</a></li>
            <li><a href="https://class.somd.com/category/318/Child-Care.html">Child Care</a></li>
            <li><a href="https://class.somd.com/category/323/Everything-Electronic.html">Electronics</a></li>
            <li><a href="https://class.somd.com/category/327/Furniture-and-Appliances.html">Furniture, Appliances</a></li>
            <li><a href="https://class.somd.com/category/232/General-Merchandise.html">General Merchandise</a></li>
            <li><a href="https://class.somd.com/category/320/Items-Wanted,-Freebies,-Barter-and-Gigs.html">Items Wanted, Freebies</a></li>
            <li><a href="https://class.somd.com/category/324/Pets-and-Animals.html">Pets, Animals</a></li>
            <li><a href="https://class.somd.com/category/15/Vehicles.html">Vehicles</a></li>
            <li><a href="https://class.somd.com/category/319/Yard,-Garage,-Estate,-Retail-Sales.html">Yard/Garage Sales</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="https://class.somd.com/register.php">Register</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="https://forums.somd.com/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Forums<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="https://forums.somd.com/">Main Page</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="https://forums.somd.com/forums/life-in-southern-maryland.8/">Life in So. Md.</a></li>
            <li><a href="https://forums.somd.com/forums/military-life.204/">Military Life</a></li>
            <li><a href="https://forums.somd.com/categories/so-md-news-feeds.218/">So. Md. News</a></li>
            <li><a href="https://forums.somd.com/forums/news-and-current-events.9/">Other News, Current Events</a></li>
            <li><a href="https://forums.somd.com/forums/politics-elections-government.10/">Politics, Government</a></li>
            <li><a href="https://forums.somd.com/forums/conspiracy-theory-prepping-ufos-the-esoteric.213/">Conspiracy Theory</a></li>
            <li><a href="https://forums.somd.com/forums/health-and-nutrition.65/">Health, Nutrition</a></li>
            <li><a href="https://forums.somd.com/forums/consumer-financial-affairs.28/">Consumer, Financial</a></li>
            <li><a href="https://forums.somd.com/forums/computers-technology-the-internet.22/">Technology, Internet</a></li>
            <li><a href="https://forums.somd.com/forums/pets-animals.12/">Pets, Animals</a></li>
            <li><a href="https://forums.somd.com/forums/the-ladies-room.132/">The Ladies Room</a></li>
            <li><a href="https://forums.somd.com/forums/the-environment-green-living-and-alt-energy.177/">The Environment</a></li>
            <li><a href="https://forums.somd.com/forums/sports.19/">Sports</a></li>
            <li><a href="https://forums.somd.com/forums/entertainment.23/">Entertainment</a></li>
            <li><a href="https://forums.somd.com/forums/share-a-joke.21/">Jokes</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="https://forums.somd.com/register/">Register</a></li>
            <li><a href="https://forums.somd.com/lost-password/">Recover Password</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="/employ/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Employment<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="/employ/">Employment Guide</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="https://class.somd.com/category/283/Jobs-and-Careers-Offered.html">Jobs Classifieds</a></li>
            <li><a href="https://class.somd.com/category/285/People-Seeking-Employment-(Resumes).html">Post your Resume</a></li>
            <li><a href="https://class.somd.com/category/284/Employment-Services.html">Employment Services</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="/relocate/">Relocation Guide</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="/re/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Real Estate<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="/re/">Real Estate Guide</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="https://class.somd.com/category/16/Real-Estate-for-Sale.html">RE Classifieds</a></li>
            <li><a href="https://class.somd.com/category/322/Real-Estate-Rentals.html">Rental Classifieds</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="/community/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Community<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="/community/">Overview</a></li>
            <li><a href="/calendar/">Calendar</a></li>
            <li><a href="/culture/">Culture</a></li>
            <li><a href="/dining/">Dining</a></li>
            <li><a href="/education/">Education</a></li>
            <li><a href="/entertain/">Entertainment</a></li>
            <li><a href="/gov/">Government</a></li>
            <li><a href="/health/">Health</a></li>
            <li><a href="/orgs/">Organizations</a></li>
            <li><a href="/sports/">Sports</a></li>
            <li><a href="/travel/">Travel</a></li>
            <li><a href="/worship/">Worship</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Business<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="/sponsors/">Our Sponsors</a></li>
            <li><a href="/mp/">Marketplace</a></li>
            <li><a href="https://class.somd.com/category/234/Services-Directory.html">Service Directory</a></li>
            <li><a href="https://class.somd.com/category/235/Employment.html">Employment Ads</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="/sales/">How to Advertise</a></li>
          </ul>
        </li>
      </ul>

      <ul class="nav navbar-nav navbar-right hidden-sm">
        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Misc<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="/holidays/">Holiday Guides</a></li>
            <li><a href="https://forums.somd.com/media/">Photo Gallery</a></li>
            <li><a href="https://pins.somd.com/">Photo Pin Board</a></li>
            <li><a href="https://wiki.somd.com/">Wiki</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="https://bible.somd.com/">Online Bible</a></li>
            <li><a href="/games/">Games</a></li>
            <li><a href="/books/">Bookstore</a></li>
            <li><a href="/gear/">somd.com Gear</a></li>
            <li role="separator" class="divider"></li>
            <li role="separator" class="divider"></li>
            <li><a href="/whatsnew/">What's New</a></li>
            <li><a href="/subscribe/">Mailing List</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="https://help.somd.com/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Help<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="https://search.somd.com/">Search</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="https://help.somd.com/kb/">Knowledge Base</a></li>
            <li><a href="https://class.somd.com/index.php?a=28&b=141">Classifieds FAQ</a></li>
            <li><a href="https://forums.somd.com/help/">Forums FAQ</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="/sales/">How to Advertise</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="https://help.somd.com/open.php">Write to Us</a></li>
            <li><a href="https://help.somd.com/kb/faq.php?id=12">Telephone Us</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="https://help.somd.com/kb/faq.php?id=24">About somd.com</a></li>
          </ul>
        </li>

      </ul>
        
    </div><!-- /.navbar-collapse -->
  </div><!-- /.container-fluid -->
 </nav>
</div>
</NOINDEX>

<!-- BREADCRUMBS -->
<div class="container hidden-print" >
 <ol class="breadcrumb" vocab="http://schema.org/" typeof="BreadcrumbList">
  <li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="/"><span property="name">Home</span></a><meta property="position" content="1"></li>
  <li property="itemListElement" typeof="ListItem" position="2"><a property="item" typeof="WebPage" href="/news/headlines/"><span property="name">News</span></a><meta property="position" content="2"></li>
  <li property="itemListElement" typeof="ListItem" position="3"><a property="item" typeof="WebPage" href="/news/headlines/2021/"><span property="name">2021</span></a><meta property="position" content="3"></li>
  <li property="itemListElement" typeof="ListItem"  position="4" class="active"><span property="name">Article</span><meta property="position" content="4"></li>
 </ol>
</div>

<div itemscope itemtype="http://schema.org/NewsArticle">

<meta itemprop="name" content="St. Mary&#39;s Commissioners Approve $30 Million Bond Sale">
<meta itemprop="dateModified" content="2021-3-19">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage"
      itemid="https://somd.com/news/headlines/2021/23680.php"/>
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://images.somd.com/somd/somd-logo-sm.gif">
      <meta itemprop="width" content="139">
      <meta itemprop="height" content="42">
    </span>
    <meta itemprop="name" content="Southern Maryland Online">
</span>


<div class="container center-block hlnews-title">
	<h1 itemprop="headline" class="hlnews-headline">St. Mary&#39;s Commissioners Approve $30 Million Bond Sale</h1>
</div>
<div class="clearfix"></div>
<div class='banner banner-top hidden-print'><div class="hidden-print">
<ins data-revive-zoneid="16" data-revive-id="a6771a1fd3a8e33788370bcf9e320f5e"></ins>
<script async src="//ads.somd.com/www/delivery/asyncjs.php"></script>
</div></div>
<!-- somd_news_top_img_start -->

<!-- somd_news_top_img_end -->

<div class="container center-block">
<div class="row center-block">

<!-- ************************* LEFT COLUMN *************************  -->
<div class="col-sm-3 col-md-3 sidebar hidden-print">

<div class="panel panel-default">
  <div class="panel-body">

      <form method="GET" action="https://search.somd.com/search.cgi" role="search">
        <div class="form-group"><input required name="q" type="text" class="form-control" placeholder="Search News"></div>
        <input type="hidden" name="t" value="news">
        <button type="submit" class="btn btn-default">Search</button>

		<a href="printme.cgi" rel="nofollow,noindex">
		<img alt="Printer Friendly Page" align="right" border="0" src="/news/headlines/images/printer-icon.png"></a>
      </form>

<br>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=171697412148";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="text-center" style="height: 28px;">
	<div class="fb-like" data-href="http://somd.com/news/headlines/2021/23680.php" data-layout="button" data-action="like" data-size="large" data-show-faces="true" data-share="true"></div>
</div>

  </div>
</div>

<NOINDEX>
<div class="panel panel-default">
  <div class="panel-heading">
    <h3 class="panel-title">Current Stories</h3>
  </div>

  <div class="panel-body hlnews_menu_links">
<ul>

<!--begin-->
<!--23680--><li><a class="hlnews_left_col" href="/news/headlines/2021/23680.php">St. Mary&#39;s Commissioners Approve $30 Million Bond Sale</a></li>
<!--23679--><li><a class="hlnews_left_col" href="/news/headlines/2021/23679.php">Governor Hogan Issues Emergency Order Preventing Garnishment of New Federal Stimulus Payments</a></li>
<!--23678--><li><a class="hlnews_left_col" href="/news/headlines/2021/23678.php">Local Navy Contract Awards; March 3-12, 2021</a></li>
<!--23677--><li><a class="hlnews_left_col" href="/news/headlines/2021/23677.php">Bill would replace Columbus Day with Indigenous Peoples&#39; Day in Md.</a></li>
<!--23676--><li><a class="hlnews_left_col" href="/news/headlines/2021/23676.php">Legislators aim for better disabled voter accessibility in Maryland</a></li>
<!--23675--><li><a class="hlnews_left_col" href="/news/headlines/2021/23675.php">House clears two gun control bills, but Senate may be roadblock</a></li>
<!--23674--><li><a class="hlnews_left_col" href="/news/headlines/2021/23674.php">Md. bill reimbursing business property taxes would be costly</a></li>
<!--23673--><li><a class="hlnews_left_col" href="/news/headlines/2021/23673.php">Bill to repeal Maryland state song advancing in Legislature</a></li>
<!--23672--><li><a class="hlnews_left_col" href="/news/headlines/2021/23672.php">Md. bill would curb police use of military surplus equipment</a></li>
<!--23671--><li><a class="hlnews_left_col" href="/news/headlines/2021/23671.php">Franchot blasts Hogan&#39;s decision to lift capacity restrictions on restaurants and retail establishments</a></li>
<!--23670--><li><a class="hlnews_left_col" href="/news/headlines/2021/23670.php">Hogan eases COVID-19 capacity restrictions</a></li>
<!--23669--><li><a class="hlnews_left_col" href="/news/headlines/2021/23669.php">Maryland bill would ban firearms at election sites</a></li>
		<li><a href="/news/headlines/">More news stories&hellip;</a></li>
	</ul>
  </div>
</div>
  
<NOINDEX>


<div class="panel panel-default">
	<div class="panel-heading"><h3 class="panel-title"><a href="https://forums.somd.com/forums/public-service-announcements.214/">PSAs</a></h3></div>
	<div class="panel-body hlnews_menu_links">
			<ul>

<li><a href="https://forums.somd.com/threads/april-events-at-the-calvert-marine-museum.370214/">April Events at the Calvert Marine Museum</a></li>

<li><a href="https://forums.somd.com/threads/maryland-agricultural-land-preservation-foundation-now-accepting-applications-for-fy22-easement-cycle.370077/">Maryland Agricultural Land Preservation Foundation Now Accepting Applications for FY22 Easement Cycle</a></li>

<li><a href="https://forums.somd.com/threads/vehicle-safety-recalls-week-in-maryland.369797/">Vehicle Safety Recalls Week in Maryland</a></li>

<li><a href="https://forums.somd.com/threads/community-engagement-opportunity-for-veterans.369675/">Community Engagement Opportunity For Veterans</a></li>

<li><a href="https://forums.somd.com/threads/humane-society-of-calvert-county-needs-donations.369602/">Humane Society of Calvert County needs donations</a></li>

<li><a href="https://forums.somd.com/threads/myrtle-point-park-invasive-plant-workday-this-saturday-march-6-2021.369611/">Myrtle Point Park Invasive Plant Workday: this Saturday, March 6, 2021</a></li>

<li><a href="https://forums.somd.com/threads/dnr-fishing-report-returns-march-3-2021.369610/">DNR Fishing Report Returns March 3, 2021</a></li>

<li><a href="https://forums.somd.com/threads/18th-annual-maryland-department-of-natural-resources-photo-contest-runs-now-through-aug-5-2021.369609/">18th Annual Maryland Department of Natural Resources Photo Contest runs now through Aug. 5, 2021</a></li>

</ul>	</div>
</div>

<div class="panel panel-default">
	<div class="panel-heading"><h3 class="panel-title"><a href="https://forums.somd.com/">Forum Discussions</a></h3></div>
	<div class="panel-body hlnews_menu_links">
			<ul>

<li><a href="https://forums.somd.com/threads/because-democrats.370305/">Because....Democrats....</a></li>

<li><a href="https://forums.somd.com/threads/chinese-have-new-weapon-against-american-troops.370304/">Chinese have new weapon against American troops</a></li>

<li><a href="https://forums.somd.com/threads/nomadland.370308/">Nomadland</a></li>

<li><a href="https://forums.somd.com/threads/pay-attention-here-another-woke-company.370306/">PAY ATTENTION HERE....ANOTHER WOKE COMPANY</a></li>

<li><a href="https://forums.somd.com/threads/joe-calls-putin-a-killer.370231/">Joe calls Putin a killer...</a></li>

<li><a href="https://forums.somd.com/threads/dr-seuss-just-the-tip-of-the-iceberg.369826/">Dr. Seuss, just the tip of the iceberg...</a></li>

<li><a href="https://forums.somd.com/threads/photo-release-governor-hogan-visits-local-restaurants-to-highlight-annapolis-restaurant-week.370307/">PHOTO RELEASE: Governor Hogan Visits Local Restaurants To Highlight Annapolis Restaurant Week</a></li>

<li><a href="https://forums.somd.com/threads/new-to-the-area.370157/">New To The Area</a></li>

<li><a href="https://forums.somd.com/threads/pelosi-says-the-biden-administration-has-the-border-under-control.370300/">Pelosi say's the Biden Administration has the Border under control</a></li>

<li><a href="https://forums.somd.com/threads/old-man-falls.370263/">Old Man Falls</a></li>

</ul>	</div>
</div>


<p align="center"><a href="https://so.md/W-ptT">
<img alt="The St. Mary's County Times Newspaper" border="0" class="img-responsive" 
	src="https://countytimes.somd.com/includes/frontpage-200-wide.png"></a></p>
	
<p align="center"><a href="https://so.md/vJyM1">
<img alt="The Calvert County Times Newspaper" border="0" class="img-responsive" 
	src="https://countytimes.somd.com/includes/socg-200-wide.png"></a></p>

<!-- BEGIN AddThis Smart Layers -->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script async="async" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=somdcom" type="text/javascript"></script>
<!-- END AddThis Smart Layers -->

</NOINDEX>
</NOINDEX>
</div>

<!-- ************************* CENTER/MAIN COLUMN ************************* -->
<div class="col-sm-6 col-md-6 main">

<!-- somd_news_section_start -->

<div class="hlnews-postdate">Posted on <SOMDNEWSDATE><time itemprop="datePublished" datetime="2021-3-19">March 19, 2021</time></SOMDNEWSDATE></div>
<br>
<div class="hlnews-byline">By <span itemprop="author">Guy Leonard, guyleonard@countytimes.net</span></div>
<br>


<div itemprop="articleBody" class="hlnews-body">


<!-- google_ad_section_start -->

<span itemprop="dateline">HOLLYWOOD, Md.</span> (March 18, 2021)&mdash;The latest unanimous resolution passed by the Commissioners of St. Mary's County to sell $30 million in bonds will be used to fund a host of county construction projects.<br><br>Projects to take place this year include $1.9 million for bridge and culvert replacement and repair, about $5 million to help repair and refurbish roofs and heating and air conditioning systems at Park Hall and Hollywood elementary schools.<br><br>An almost equal amount&mdash;$4.9 million&mdash;will be set aside for public school safety and security initiatives, county documents showed.<br><br>General obligation funds, received from the sale of the bonds to take place in May, will also be used to continue funding critical upgrades to the county's adult detention center in Leonardtown; $10.4 million is scheduled to help continue that project to completion.<br><br>It will include increased inmate space, particularly for the female inmate population, as well as improved and modernized security camera and door locks.<br><br>A little more than $2 million will go to recreation facilities and improvements, county finance documents show; $5.4 million has been set aside for constructing multipurpose turf fields.<br><br>Turf fields are in high demand because of their ability to provide play space for sports teams in inclement weather, including rain, whereas grass fields can become easily soaked and rendered unsuitable until they dried.<br><br>The remainder of the $30 million raised, about $140,000, will be used to cover the cost of the issuance of the bonds.<br><br>The county estimates that the average annual debt service on the bonds would be $2.1 million to amortize the debt.<br><br><b><i>For more local stories from the County Times newspapers, visit <a target="_blank" href="https://countytimes.somd.com">countytimes.somd.com</a> or find a copy on local news stands.</i></b>

<!-- google_ad_section_end -->
</div>

<!-- somd_news_section_end -->

<NOINDEX>
<!-- menu-bottom.rwd.inc.php -->

<div class="hidden-print" style="margin-top: 20px; margin-bottom: 20px;">
	<div class="center-block">
		<a class="btn btn-primary" href="/news/headlines/">More News</a>
		<a class="btn btn-primary" href="#reader_comments">Comments <span class="disqus-comment-count badge" data-disqus-identifier="somd_news_id_23680"></span></a>
		<a class="btn btn-primary" href="http://forums.somd.com/forumdisplay.php?f=9">Discuss in Forums</a>
	</div>

	<div style="margin-top: 20px; margin-bottom: 20px;">
		<a href="#reader_comments" style="color: #cc0000; font-style: italic; font-size: small">
		Reader Comments and Additional News Articles Appear Below the Advertisement</a>
	</div>
</div>

		<div class='block-center text-center'>
<NOINDEX>
<div class="panel panel-primary">
  <div class="panel-heading">
    <h3 class="panel-title">Featured Sponsor</h3>
  </div>
  <div class="panel-body somd-widget text-center center-block"><div class=''><a href='http://somd.com/cgi-bin/jump.cgi?ID=4007'><img class='img-responsive somd-widget-image' src='https://somd.com/images/featured-sponsor/4007.png'></a></div><div><b><a href='http://somd.com/cgi-bin/jump.cgi?ID=4007'>Brinsfield-Echols Funeral Home, P.A.</a></b><br>The Golden Rule Funeral Home, serving all of Southern Maryland.</div></div>
</div>
</NOINDEX>
</div>		
			<!-- HTML Here... -->

		
<!-- Begin Google Matched Content Unit 14-DEC-2018 -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-9115181845147348"
     data-ad-slot="6775976393"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br /><br />
<!-- End Google Matched Content Unit -->

<!-- More Current News Stories -->
<div class="panel panel-default">
  <div class="panel-heading">
    <h3 class="panel-title">More Recent News Articles</h3>
  </div>

  <div class="panel-body hlnews_menu_links">
<ul>

<!--begin-->
<!--23680--><li><a class="hlnews_left_col" href="/news/headlines/2021/23680.php">St. Mary&#39;s Commissioners Approve $30 Million Bond Sale</a></li>
<!--23679--><li><a class="hlnews_left_col" href="/news/headlines/2021/23679.php">Governor Hogan Issues Emergency Order Preventing Garnishment of New Federal Stimulus Payments</a></li>
<!--23678--><li><a class="hlnews_left_col" href="/news/headlines/2021/23678.php">Local Navy Contract Awards; March 3-12, 2021</a></li>
<!--23677--><li><a class="hlnews_left_col" href="/news/headlines/2021/23677.php">Bill would replace Columbus Day with Indigenous Peoples&#39; Day in Md.</a></li>
<!--23676--><li><a class="hlnews_left_col" href="/news/headlines/2021/23676.php">Legislators aim for better disabled voter accessibility in Maryland</a></li>
<!--23675--><li><a class="hlnews_left_col" href="/news/headlines/2021/23675.php">House clears two gun control bills, but Senate may be roadblock</a></li>
<!--23674--><li><a class="hlnews_left_col" href="/news/headlines/2021/23674.php">Md. bill reimbursing business property taxes would be costly</a></li>
<!--23673--><li><a class="hlnews_left_col" href="/news/headlines/2021/23673.php">Bill to repeal Maryland state song advancing in Legislature</a></li>
<!--23672--><li><a class="hlnews_left_col" href="/news/headlines/2021/23672.php">Md. bill would curb police use of military surplus equipment</a></li>
<!--23671--><li><a class="hlnews_left_col" href="/news/headlines/2021/23671.php">Franchot blasts Hogan&#39;s decision to lift capacity restrictions on restaurants and retail establishments</a></li>
<!--23670--><li><a class="hlnews_left_col" href="/news/headlines/2021/23670.php">Hogan eases COVID-19 capacity restrictions</a></li>
<!--23669--><li><a class="hlnews_left_col" href="/news/headlines/2021/23669.php">Maryland bill would ban firearms at election sites</a></li>
		<li><a href="/news/headlines/">More news stories&hellip;</a></li>
	</ul>
  </div>
</div>

</NOINDEX>
<!-- BEGIN Reader Comments -->

<div id="reader_comments" class="comments_block hidden-print">

<div class="comments_header">Reader Comments</div>

<!-- START DISQUS -->

<div id="disqus_thread" class="disqus_block"></div>

<script>
    var disqus_config = function () {
        this.page.identifier = 'somd_news_id_23680';
    };
    (function() {  // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');
        
        s.src = '//somdcom.disqus.com/embed.js';
        
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script>
<noscript>Please enable JavaScript to view the Comments.</noscript>

<!-- END DISQUS -->

</div>
<script id="dsq-count-scr" src="//somdcom.disqus.com/count.js" async></script>
<!-- END Reader Comments -->

</div> <!-- end center col -->

<!-- ************************* RIGHT COLUMN ************************* -->
<div class="news-right-col col-sm-3 col-md-3 hidden-print">
<NOINDEX>


<NOINDEX>
<div class="panel panel-primary">
  <div class="panel-heading">
    <h3 class="panel-title">Featured Sponsor</h3>
  </div>
  <div class="panel-body somd-widget text-center center-block"><div class=''><a href='http://somd.com/cgi-bin/jump.cgi?ID=1020'><img class='img-responsive somd-widget-image' src='https://somd.com/images/featured-sponsor/1020.jpg'></a></div><div><b><a href='http://somd.com/cgi-bin/jump.cgi?ID=1020'>Brinsfield Funeral Home, P.A.</a></b><br>The Golden Rule Funeral Home, serving all of Southern Maryland.</div></div>
</div>
</NOINDEX>
<NOINDEX>

<!-- Begin Dedicated ad for Alpert Schreyer Law Offices -->
<div class="panel panel-default revive-promo">
  <div class="panel-heading revive-promo-title">
    <h3 class="panel-title">Need Legal Representation?</h3>
  </div>
  <div class="panel-body somd-widget">
	<a href="https://somd.com/cgi-bin/jump.cgi?ID=6052" target="_blank">
	<img src="https://somd.com/images/featured-sponsor/6052.png" class="img-responsive somd-widget-image"></a>
	<strong><a href="https://somd.com/cgi-bin/jump.cgi?ID=6052" target="_blank">Three So. Maryland locations to serve you.</a></strong> Personal Injury, Criminal Defense, DUI Defense.
  </div>
</div>
<!-- End Dedicated ad for Alpert Schreyer Law Offices -->


<!-- BEGIN Google 160x600 Ad -->
<div style="width: 160px; height: 600px; margin-top: 20px; margin-bottom: 20px; margin-left: auto; margin-right: auto;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- HL News Right Col Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-9115181845147348"
     data-ad-slot="8807902608"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- END Google Ads -->

<!-- Social Media Follow Buttons ... define the height so banners are not dancing around as they load -->
<div class="panel panel-default">
  <div class="panel-heading">
    <h3 class="panel-title">Follow SoMd HL News</h3>
  </div>
  <div class="panel-body">
	<a href="https://www.facebook.com/somd.headline.news/"><img vspace="2" src="/images/news/facebook.33x33.png" width="33" height="33"></a>
	<a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=somdcom"><img vspace="2" src="/images/news/twitter.33x33.png" width="33" height="33"></a>
	<a href="https://www.youtube.com/user/somddotcom?sub_confirmation=1"><img vspace="2" src="/images/news/youtube.33x33.png" width="33" height="33"></a>
	<a href="https://somd.com/news/headlines/rss.php"><img vspace="2" src="/images/news/rss.33x33.png" width="33" height="33"></a>
	<a href="https://somd.com/subscribe/"><img vspace="2" src="/images/news/email.33x33.png" width="33" height="33"></a>
  </div>
</div>


<!-- Other News Links -->
<div class="panel panel-default">
	<div class="panel-heading"><h3 class="panel-title">Other News Sections</h3></div>
	<div class="panel-body hlnews_menu_links">

<ul>
	<li><a href="/announcements/weddings/">Weddings</a></li>
	<li><a href="/announcements/obits/">Obituaries</a></li>
	<li><a href="http://forums.somd.com/forums/214">Public Service</a></li>
	<li><a href="/calendar/">Community Calendar</a></li>
	<li><a href="/traffic-cameras/">Traffic Cameras</a></li>
	<li><a href="/scanner/">Public Safety Radio Scanners</a></li>
	<li><a href="https://help.somd.com/kb/faq.php?id=3">Submit News Item or Tip</a></li>
	<li><a href="https://help.somd.com/kb/faq.php?id=7">Submit Letter to the Ed.</a></li>
</ul>

</div>
</div>


<!-- BEGIN Google 160x600 Ad -->
<div style="width: 160px; height: 600px; margin-top: 0px; margin-bottom: 0px; margin-left: auto; margin-right: auto;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- HL News Right Col Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-9115181845147348"
     data-ad-slot="8807902608"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- END Google Ads -->

</NOINDEX>

</NOINDEX>
</div>

</div> <!-- End main row -->
</div> <!-- End container -->
</div> <!-- End itemscope -->

<div style="clear:both"></div>


<!-- BREADCRUMBS -->
<div class="container hidden-print" >
 <ol class="breadcrumb" vocab="http://schema.org/" typeof="BreadcrumbList">
  <li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="/"><span property="name">Home</span></a><meta property="position" content="1"></li>
  <li property="itemListElement" typeof="ListItem" position="2"><a property="item" typeof="WebPage" href="/news/headlines/"><span property="name">News</span></a><meta property="position" content="2"></li>
  <li property="itemListElement" typeof="ListItem" position="3"><a property="item" typeof="WebPage" href="/news/headlines/2021/"><span property="name">2021</span></a><meta property="position" content="3"></li>
  <li property="itemListElement" typeof="ListItem"  position="4" class="active"><span property="name">Article</span><meta property="position" content="4"></li>
 </ol>
</div>
<div class='banner banner-bottom'><div class="hidden-print">
<ins data-revive-zoneid="16" data-revive-id="a6771a1fd3a8e33788370bcf9e320f5e"></ins>
<script async src="//ads.somd.com/www/delivery/asyncjs.php"></script>
</div></div><!-- Start Standard Footer -->
<NOINDEX>

<div style="clear:both"></div>

<footer class="footer hidden-print">
<div class="container">

<!-- BEGIN Search Form -->
<div align="center" class="somdsrch">
<form method="GET" role="search" action="https://search.somd.com/search.cgi" class="form-inline">
	<div class="form-group">
		<input type="text" name="q" required class="form-control" placeholder="Search somd.com"> 
	</div>
    <button type="submit" class="btn btn-default">Search</button>
</form>
</div>
<!-- END Search Form -->

<!-- BEGIN Links Menu -->

<p align="center">
| <a target="_top" href="/">Home</a>
| <a target="_top" href="https://help.somd.com/">Help</a> 
| <a target="_top" href="https://help.somd.com/open.php">Contact Us</a> 
| <a target="_top" href="https://help.somd.com/kb/faq.php?id=24">About somd.com</a> 
| <a target="_top" href="/privacy/">Privacy</a> 
| <a target="_top" href="/sales/">Advertising</a> 
| <a target="_top" href="/sponsors/">Sponsors</a> 
| <a target="_top" href="/subscribe/">Mailing List</a> 
|</p>

<p align="center">
| <a target="_top" href="/whatsnew/">What's New</a> 
| <a target="_top" href="/whatscool/">Popular Links</a> 
</p>

<p align="center">
| <a target="_top" href="/announcements/">Announcements</a> 
| <a target="_top" href="/books/">Bookstore</a> 
| <a target="_top" href="/calendar/">Calendar</a> 
| <a target="_top" href="https://class.somd.com/">Classifieds</a> 
| <a target="_top" href="/community/">Community</a> 
|<br>
| <a target="_top" href="/culture/">Culture</a> 
| <a target="_top" href="/dining/">Dining</a> 
| <a target="_top" href="/education/">Education</a> 
| <a target="_top" href="/employ/">Employment</a> 
| <a target="_top" href="/entertain/">Entertainment</a> 
| <a target="_top" href="https://forums.somd.com/">Forums</a> 
|<br>
| <a target="_top" href="/somd.us/">Free E-Mail</a> 
| <a target="_top" href="/games/">Games</a> 
| <a target="_top" href="/gear/">Gear!</a> 
| <a target="_top" href="/gov/">Government</a> 
| <a target="_top" href="/guestbook/">Guestbook</a> 
| <a target="_top" href="/health/">Health</a> 
| <a target="_top" href="/mp/">Marketplace</a>
| <a target="_top" href="/news/">News</a> 
|<br>
| <a target="_top" href="/orgs/">Organizations</a> 
| <a target="_top" href="https://forums.somd.com/media/">Photos</a> 
| <a target="_top" href="/re/">Real Estate</a> 
| <a target="_top" href="/relocate/">Relocation</a> 
| <a target="_top" href="/sports/">Sports</a> 
| <a target="_top" href="/travel/">Travel</a> 
| <a target="_top" href="https://wiki.somd.com/">Wiki</a> 
| <a target="_top" href="/worship/">Worship</a> 
|
</p>

<div class="copyright" align="center">Use of any somd.com Web site constitutes acceptance of our <a href="/terms-of-use/">Terms of Use</a>,
 <a href="/privacy/">Privacy Policy</a>, and <a href="/terms-of-use/dmca.html">DMCA Notice</a>.

<br>Brought to you by Virtually Everything, Inc.&nbsp;&copy;1996-2020 (RS12), All rights reserved.</div>

</div>
</footer>

<!-- END MENU / BEGIN Administrative Scripts -->

<script type="text/javascript" id="bb2b98e0ee639c2cc29a4b92cb8ba58e" src="//stats.somd.com/helpdesk/script.php?id=bb2b98e0ee639c2cc29a4b92cb8ba58e" defer></script>


</NOINDEX>
<!-- End Standard Footer -->

</body>
</html>
