<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
<meta charset="utf-8">
<meta content="IE=edge" http-equiv="X-UA-Compatible">
<meta content="width=device-width, initial-scale=1" name="viewport">
<!-- The above meta tags *must* come first in the head; any other head content must come *after* these tags -->

<link rel="stylesheet" href="/frameworks/bootstrap/css/bootstrap.min.css">
<link rel="stylesheet" href="/frameworks/somd/std_header_footer.css">
<link rel="stylesheet" href="/frameworks/somd/news.css">

<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->

<title>COVID app may help contact-tracing challenges this holiday - Southern Maryland Headline News</title>
<meta name="Author" content="Virtually Everything, Inc." />
<meta name="Description" content="Answer the call&quot; and download the COVID Alert app have joined the growing list of pandemic precautions, such as wearing a mask and social distancing, as the Maryland Health Department battles a pandemic surge during this holiday season." />
<meta name="robots" content="index,follow" />

<meta name="twitter:creator" content="@somdcom" />
<meta name="twitter:site" content="@somdcom" />
<meta property="fb:app_id" content="171697412148" />
<meta property="og:site_name" content="Southern Maryland Online" />
<meta property="og:title" content="COVID app may help contact-tracing challenges this holiday" />
<meta property="og:description" content="Answer the call&quot; and download the COVID Alert app have joined the growing list of pandemic precautions, such as wearing a mask and social distancing, as the Maryland Health Department battles a pandemic surge during this holiday season." />

		<meta name="twitter:card" content="summary" />
		<meta property="og:image" content="https://somd.com/images/open-graph/somd-twitter-01.png" />
		<meta property="og:image:type" content="image/png" />
		<meta property="og:image:width" content="250" />
		<meta property="og:image:height" content="257" />
		
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://somd.com/news/headlines/2020/23594.php" />
<link rel="canonical" href="https://somd.com/news/headlines/2020/23594.php" />

</head>

<body>

<NOINDEX>
<!-- Begin somd.com Standard Header -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-630370-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-630370-2');
</script>

<!-- For Bootstrap/jquery -->
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.0/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="/frameworks/jquery/jquery.min.js"><\/script>')</script>
<script src="/frameworks/jquery-ui/jquery-ui.min.js"></script>
<script src="/frameworks/bootstrap/js/bootstrap.min.js"></script>

<header class="hidden-print">

<div class="hidden-masthead" id="masthead"> <!-- Top Row -->

<div id="masthead-left">
<a href="/"><img src="/images/masthead-flag.png"
	width="97" height="65" alt="Maryland Flag">
	<img src="/images/masthead-somd.png"
	width="288" height="65"
	alt="Southern Maryland Online - Serving Calvert, Charles, St. Mary's Counties; 
	Naval Air Station Patuxent River; Naval Surface Warfare Center. Click here to go to the 
	Front Page of somd.com."></a>
</div>

<div id="masthead-right">
      <form method="GET" action="https://search.somd.com/search.cgi" class="navbar-form form-inline" 
      	style="margin-right:10px; margin-top:15px; float:right;" role="search">
        <div class="form-group"><input name="q" required type="text" class="form-control" placeholder="Search somd.com"></div>
        <button type="submit" class="btn btn-default">Search</button>
      </form>
</div>

</div> <!-- END Top Row -->

<div class="black-divider"></div>

</header>

<div id="nav" class="nav-wrapper hidden-print">
 <nav class="somdnav affix navbar navbar-default navbar-static" data-spy="affix" data-offset-top="67">
  <div class="container-fluid">
  
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" 
      	data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
      <div class="visible-xs-block"><a class="navbar-brand" href="/">somd.com</a></div>
    </div>


    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
      <ul class="nav navbar-nav">

        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">News<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="/news/headlines/">Headline News</a></li>
            <li><a href="/news/headlines/vfd.shtml">VFD News</a></li>
            <li><a href="https://countytimes.somd.com/">County Times Newspapers</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="/calendar/">Community Calendar</a></li>
            <li><a href="/calendar/?calendar=nightlife">Nightlife Calendar</a></li>
            <li><a href="/calendar/?calendar=sports">Sports Calendar</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="/announcements/obits/">Obituaries</a></li>
            <li><a href="/announcements/weddings/">Wedding Announcements</a></li>
            <li><a href="https://forums.somd.com/forums/public-service-announcements.214/">Public Service Announcements</a></li>
            <li role="separator" class="divider"></li>
            <!-- <li><a href="https://weather.somd.com/">Weather</a></li> -->
            <li><a href="/traffic-cameras/">Traffic Cameras</a></li>
            <li><a href="/scanner/">Public Safety Scanners</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="https://class.somd.com/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Classifieds<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="https://class.somd.com/">Main Page</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="https://class.somd.com/category/235/Employment.html">Employment</a></li>
            <li><a href="https://class.somd.com/category/16/Real-Estate-for-Sale.html">Real Estate</a></li>
            <li><a href="https://class.somd.com/category/322/Real-Estate-Rentals.html">Real Estate Rentals</a></li>
            <li><a href="https://class.somd.com/category/234/Services-Directory.html">Service Directory</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="https://class.somd.com/category/321/Boats-and-Marine.html">Boats, Marine</a></li>
            <li><a href="https://class.somd.com/category/318/Child-Care.html">Child Care</a></li>
            <li><a href="https://class.somd.com/category/323/Everything-Electronic.html">Electronics</a></li>
            <li><a href="https://class.somd.com/category/327/Furniture-and-Appliances.html">Furniture, Appliances</a></li>
            <li><a href="https://class.somd.com/category/232/General-Merchandise.html">General Merchandise</a></li>
            <li><a href="https://class.somd.com/category/320/Items-Wanted,-Freebies,-Barter-and-Gigs.html">Items Wanted, Freebies</a></li>
            <li><a href="https://class.somd.com/category/324/Pets-and-Animals.html">Pets, Animals</a></li>
            <li><a href="https://class.somd.com/category/15/Vehicles.html">Vehicles</a></li>
            <li><a href="https://class.somd.com/category/319/Yard,-Garage,-Estate,-Retail-Sales.html">Yard/Garage Sales</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="https://class.somd.com/register.php">Register</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="https://forums.somd.com/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Forums<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="https://forums.somd.com/">Main Page</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="https://forums.somd.com/forums/life-in-southern-maryland.8/">Life in So. Md.</a></li>
            <li><a href="https://forums.somd.com/forums/military-life.204/">Military Life</a></li>
            <li><a href="https://forums.somd.com/categories/so-md-news-feeds.218/">So. Md. News</a></li>
            <li><a href="https://forums.somd.com/forums/news-and-current-events.9/">Other News, Current Events</a></li>
            <li><a href="https://forums.somd.com/forums/politics-elections-government.10/">Politics, Government</a></li>
            <li><a href="https://forums.somd.com/forums/conspiracy-theory-prepping-ufos-the-esoteric.213/">Conspiracy Theory</a></li>
            <li><a href="https://forums.somd.com/forums/health-and-nutrition.65/">Health, Nutrition</a></li>
            <li><a href="https://forums.somd.com/forums/consumer-financial-affairs.28/">Consumer, Financial</a></li>
            <li><a href="https://forums.somd.com/forums/computers-technology-the-internet.22/">Technology, Internet</a></li>
            <li><a href="https://forums.somd.com/forums/pets-animals.12/">Pets, Animals</a></li>
            <li><a href="https://forums.somd.com/forums/the-ladies-room.132/">The Ladies Room</a></li>
            <li><a href="https://forums.somd.com/forums/the-environment-green-living-and-alt-energy.177/">The Environment</a></li>
            <li><a href="https://forums.somd.com/forums/sports.19/">Sports</a></li>
            <li><a href="https://forums.somd.com/forums/entertainment.23/">Entertainment</a></li>
            <li><a href="https://forums.somd.com/forums/share-a-joke.21/">Jokes</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="https://forums.somd.com/register/">Register</a></li>
            <li><a href="https://forums.somd.com/lost-password/">Recover Password</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="/employ/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Employment<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="/employ/">Employment Guide</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="https://class.somd.com/category/283/Jobs-and-Careers-Offered.html">Jobs Classifieds</a></li>
            <li><a href="https://class.somd.com/category/285/People-Seeking-Employment-(Resumes).html">Post your Resume</a></li>
            <li><a href="https://class.somd.com/category/284/Employment-Services.html">Employment Services</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="/relocate/">Relocation Guide</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="/re/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Real Estate<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="/re/">Real Estate Guide</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="https://class.somd.com/category/16/Real-Estate-for-Sale.html">RE Classifieds</a></li>
            <li><a href="https://class.somd.com/category/322/Real-Estate-Rentals.html">Rental Classifieds</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="/community/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Community<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="/community/">Overview</a></li>
            <li><a href="/calendar/">Calendar</a></li>
            <li><a href="/culture/">Culture</a></li>
            <li><a href="/dining/">Dining</a></li>
            <li><a href="/education/">Education</a></li>
            <li><a href="/entertain/">Entertainment</a></li>
            <li><a href="/gov/">Government</a></li>
            <li><a href="/health/">Health</a></li>
            <li><a href="/orgs/">Organizations</a></li>
            <li><a href="/sports/">Sports</a></li>
            <li><a href="/travel/">Travel</a></li>
            <li><a href="/worship/">Worship</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Business<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="/sponsors/">Our Sponsors</a></li>
            <li><a href="/mp/">Marketplace</a></li>
            <li><a href="https://class.somd.com/category/234/Services-Directory.html">Service Directory</a></li>
            <li><a href="https://class.somd.com/category/235/Employment.html">Employment Ads</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="/sales/">How to Advertise</a></li>
          </ul>
        </li>
      </ul>

      <ul class="nav navbar-nav navbar-right hidden-sm">
        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Misc<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="/holidays/">Holiday Guides</a></li>
            <li><a href="https://forums.somd.com/media/">Photo Gallery</a></li>
            <li><a href="https://pins.somd.com/">Photo Pin Board</a></li>
            <li><a href="https://wiki.somd.com/">Wiki</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="https://bible.somd.com/">Online Bible</a></li>
            <li><a href="/games/">Games</a></li>
            <li><a href="/books/">Bookstore</a></li>
            <li><a href="/gear/">somd.com Gear</a></li>
            <li role="separator" class="divider"></li>
            <li role="separator" class="divider"></li>
            <li><a href="/whatsnew/">What's New</a></li>
            <li><a href="/subscribe/">Mailing List</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="https://help.somd.com/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Help<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="https://search.somd.com/">Search</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="https://help.somd.com/kb/">Knowledge Base</a></li>
            <li><a href="https://class.somd.com/index.php?a=28&b=141">Classifieds FAQ</a></li>
            <li><a href="https://forums.somd.com/help/">Forums FAQ</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="/sales/">How to Advertise</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="https://help.somd.com/open.php">Write to Us</a></li>
            <li><a href="https://help.somd.com/kb/faq.php?id=12">Telephone Us</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="https://help.somd.com/kb/faq.php?id=24">About somd.com</a></li>
          </ul>
        </li>

      </ul>
        
    </div><!-- /.navbar-collapse -->
  </div><!-- /.container-fluid -->
 </nav>
</div>
</NOINDEX>

<!-- BREADCRUMBS -->
<div class="container hidden-print" >
 <ol class="breadcrumb" vocab="http://schema.org/" typeof="BreadcrumbList">
  <li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="/"><span property="name">Home</span></a><meta property="position" content="1"></li>
  <li property="itemListElement" typeof="ListItem" position="2"><a property="item" typeof="WebPage" href="/news/headlines/"><span property="name">News</span></a><meta property="position" content="2"></li>
  <li property="itemListElement" typeof="ListItem" position="3"><a property="item" typeof="WebPage" href="/news/headlines/2020/"><span property="name">2020</span></a><meta property="position" content="3"></li>
  <li property="itemListElement" typeof="ListItem"  position="4" class="active"><span property="name">Article</span><meta property="position" content="4"></li>
 </ol>
</div>

<div itemscope itemtype="http://schema.org/NewsArticle">

<meta itemprop="name" content="COVID app may help contact-tracing challenges this holiday">
<meta itemprop="dateModified" content="2020-11-25">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage"
      itemid="https://somd.com/news/headlines/2020/23594.php"/>
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://images.somd.com/somd/somd-logo-sm.gif">
      <meta itemprop="width" content="139">
      <meta itemprop="height" content="42">
    </span>
    <meta itemprop="name" content="Southern Maryland Online">
</span>


<div class="container center-block hlnews-title">
	<h1 itemprop="headline" class="hlnews-headline">COVID app may help contact-tracing challenges this holiday</h1>
</div>
<div class="clearfix"></div>
<div class='banner banner-top hidden-print'><div class="hidden-print">
<ins data-revive-zoneid="16" data-revive-id="a6771a1fd3a8e33788370bcf9e320f5e"></ins>
<script async src="//ads.somd.com/www/delivery/asyncjs.php"></script>
</div></div>
<!-- somd_news_top_img_start -->

<!-- somd_news_top_img_end -->

<div class="container center-block">
<div class="row center-block">

<!-- ************************* LEFT COLUMN *************************  -->
<div class="col-sm-3 col-md-3 sidebar hidden-print">

<div class="panel panel-default">
  <div class="panel-body">

      <form method="GET" action="https://search.somd.com/search.cgi" role="search">
        <div class="form-group"><input required name="q" type="text" class="form-control" placeholder="Search News"></div>
        <input type="hidden" name="t" value="news">
        <button type="submit" class="btn btn-default">Search</button>

		<a href="printme.cgi" rel="nofollow,noindex">
		<img alt="Printer Friendly Page" align="right" border="0" src="/news/headlines/images/printer-icon.png"></a>
      </form>

<br>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=171697412148";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="text-center" style="height: 28px;">
	<div class="fb-like" data-href="http://somd.com/news/headlines/2020/23594.php" data-layout="button" data-action="like" data-size="large" data-show-faces="true" data-share="true"></div>
</div>

  </div>
</div>

<NOINDEX>
<div class="panel panel-default">
  <div class="panel-heading">
    <h3 class="panel-title">Current Stories</h3>
  </div>

  <div class="panel-body hlnews_menu_links">
<ul>

<!--begin-->
<!--23596--><li><a class="hlnews_left_col" href="/news/headlines/2020/23596.php">Revised citizenship test is harder, more conservative and may worsen backlogs, experts say</a></li>
<!--23595--><li><a class="hlnews_left_col" href="/news/headlines/2020/23595.php">Board of Public Works approves natural gas pipeline permit</a></li>
<!--23594--><li><a class="hlnews_left_col" href="/news/headlines/2020/23594.php">COVID app may help contact-tracing challenges this holiday</a></li>
<!--23593--><li><a class="hlnews_left_col" href="/news/headlines/2020/23593.php">Local Navy Contract Awards; November 13-19, 2020</a></li>
<!--23592--><li><a class="hlnews_left_col" href="/news/headlines/2020/23592.php">2J Enterprises, LLC Inks Deal at Patuxent Business Park in Lusby</a></li>
<!--23591--><li><a class="hlnews_left_col" href="/news/headlines/2020/23591.php">Homelessness in Maryland worsens during COVID-19 pandemic</a></li>
<!--23590--><li><a class="hlnews_left_col" href="/news/headlines/2020/23590.php">Hogan details further efforts to fight pandemic surge</a></li>
<!--23589--><li><a class="hlnews_left_col" href="/news/headlines/2020/23589.php">Local Navy Contract Awards; October 19 - November 12, 2020</a></li>
<!--23588--><li><a class="hlnews_left_col" href="/news/headlines/2020/23588.php">Local Navy Contract Awards; September 28 - October 16, 2020</a></li>
<!--23587--><li><a class="hlnews_left_col" href="/news/headlines/2020/23587.php">Waldorf man sentenced to more than five years in federal prison for dealing fentanyl, heroin, cocaine</a></li>
<!--23586--><li><a class="hlnews_left_col" href="/news/headlines/2020/23586.php">Maryland launches targeted wastewater sampling for Corona-19 virus</a></li>
<!--23585--><li><a class="hlnews_left_col" href="/news/headlines/2020/23585.php">Maryland Senate President releases plan for next session</a></li>
		<li><a href="/news/headlines/">More news stories&hellip;</a></li>
	</ul>
  </div>
</div>
  
<NOINDEX>


<div class="panel panel-default">
	<div class="panel-heading"><h3 class="panel-title"><a href="https://forums.somd.com/forums/public-service-announcements.214/">PSAs</a></h3></div>
	<div class="panel-body hlnews_menu_links">
			<ul>

<li><a href="https://forums.somd.com/threads/st-clement%E2%80%99s-island-museum-piney-point-lighthouse-museum-and-old-jail-museum-open-thanksgiving-weekend.365939/">St. Clement’s Island Museum, Piney Point Lighthouse Museum and Old Jail Museum Open Thanksgiving Weekend</a></li>

<li><a href="https://forums.somd.com/threads/fbi-warns-of-potential-charity-fraud-associated-with-the-covid-19-pandemic.364140/">FBI Warns of Potential Charity Fraud Associated with the COVID-19 Pandemic</a></li>

<li><a href="https://forums.somd.com/threads/humane-society-of-charles-county-stuff-our-van.364066/">Humane Society of Charles County "Stuff our Van"</a></li>

<li><a href="https://forums.somd.com/threads/mdot-mvas-first-stop-is-a-new-tool-to-help-customers-check-for-online-services.363378/">MDOT MVA's 'First Stop' is a new tool to help customers check for online services</a></li>

<li><a href="https://forums.somd.com/threads/boost-take-2-restaurant-gift-card-program-relaunch.363290/">BOOST Take 2: Restaurant Gift Card Program Relaunch</a></li>

<li><a href="https://forums.somd.com/threads/october-events-at-the-calvert-marine-museum.363258/">October Events at the Calvert Marine Museum</a></li>

<li><a href="https://forums.somd.com/threads/pre-company-auditions.362281/">PRE-COMPANY AUDITIONS</a></li>

<li><a href="https://forums.somd.com/threads/virtual-programs-announced-for-overdose-response-tobacco-cessation-and-diabetes-prevention-sept-2020.362206/">Virtual Programs Announced for Overdose Response, Tobacco Cessation and Diabetes Prevention; Sept. 2020</a></li>

</ul>	</div>
</div>

<div class="panel panel-default">
	<div class="panel-heading"><h3 class="panel-title"><a href="https://forums.somd.com/">Forum Discussions</a></h3></div>
	<div class="panel-body hlnews_menu_links">
			<ul>

<li><a href="https://forums.somd.com/threads/maxine-waters%E2%80%99-campaign-paid-her-daughter-240g-over-2019-20-election-cycle.366391/">Maxine Waters’ campaign paid her daughter $240G over 2019-20 election cycle</a></li>

<li><a href="https://forums.somd.com/threads/so-wheres-the-kraken.366141/">So where's the Kraken?</a></li>

<li><a href="https://forums.somd.com/threads/photographer-can-you-make-yourself-look-even-more-like-a-narcissistic-ass.366322/">Photographer: Can you make yourself look even more like a narcissistic ass?</a></li>

<li><a href="https://forums.somd.com/threads/the-christmas-shoes.366256/">The Christmas Shoes</a></li>

<li><a href="https://forums.somd.com/threads/just-sayin.366390/">just sayin'</a></li>

<li><a href="https://forums.somd.com/threads/your-pizza-sucks.338900/">Your pizza sucks</a></li>

<li><a href="https://forums.somd.com/threads/lady-gaga-and-oreo-team-up-to-spread-musical-messages-of-kindness-with-limited-edition-cookies.366356/">Lady Gaga and Oreo team up to 'spread musical messages of kindness' with limited-edition cookies</a></li>

<li><a href="https://forums.somd.com/threads/reality-shows-not-really-but.366250/">Reality Shows.....not really, but</a></li>

<li><a href="https://forums.somd.com/threads/chelseas-corrupt-genes-on-display.366383/">Chelsea's corrupt genes on display</a></li>

<li><a href="https://forums.somd.com/threads/state-department-just-released-574-new-foia-documents.366355/">State Department just released 574 new FOIA Documents.</a></li>

</ul>	</div>
</div>


<p align="center"><a href="https://so.md/W-ptT">
<img alt="The St. Mary's County Times Newspaper" border="0" class="img-responsive" 
	src="https://countytimes.somd.com/includes/frontpage-200-wide.png"></a></p>
	
<p align="center"><a href="https://so.md/vJyM1">
<img alt="The Calvert County Times Newspaper" border="0" class="img-responsive" 
	src="https://countytimes.somd.com/includes/socg-200-wide.png"></a></p>

<!-- BEGIN AddThis Smart Layers -->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script async="async" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=somdcom" type="text/javascript"></script>
<!-- END AddThis Smart Layers -->

</NOINDEX>
</NOINDEX>
</div>

<!-- ************************* CENTER/MAIN COLUMN ************************* -->
<div class="col-sm-6 col-md-6 main">

<!-- somd_news_section_start -->

<div class="hlnews-postdate">Posted on <SOMDNEWSDATE><time itemprop="datePublished" datetime="2020-11-25">November 25, 2020</time></SOMDNEWSDATE></div>
<br>
<div class="hlnews-byline">By <span itemprop="author">Philip Van Slooten</span></div>
<br>


<div itemprop="articleBody" class="hlnews-body">


<!-- google_ad_section_start -->

<iframe width="540" height="315" src="https://www.youtube-nocookie.com/embed/1Cz2Xzm6knM" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
<br>
<br><span itemprop="dateline">ANNAPOLIS</span> (Nov. 25, 2020)&mdash;"Answer the call" and download the COVID Alert app have joined the growing list of pandemic precautions, such as wearing a mask and social distancing, as the Maryland Health Department battles a pandemic surge during this holiday season.
<br>
<br>"Of course everyone wants to be with family and loved ones, but we are in the midst of a pandemic and cases are skyrocketing," Dr. Katherine Feldman, director of the Maryland Department of Health's contact tracing unit, told Capital News Service on Thursday.
<br>
<br>The health department on Tuesday reported over 1,600 more confirmed cases and 32 deaths added to state totals in the past 24 hours. The counties with the highest number of cases continue to be Prince George's, Montgomery and Baltimore while the spike in Allegany challenges hospital capacity.
<br>
<br>Feldman said it was important for Marylanders to enable the MD COVID Alert exposure notification app, answer a contact tracers' call, wear a mask, socially distance and continue to take other pandemic protective measures to "reduce transmission and have all of us stay safe and healthy."
<br>
<br>MD COVID Alert is a passive system that users enable on their iPhone or download to their Android phone in order to receive notifications when they have come in close proximity to another user who may have tested positive for the virus.
<br>
<br>Feldman describes "close proximity" as within the 6-foot social distance threshold for at least one minute of exposure to a potentially infected person.
<br>
<br>The app then makes the user "aware they were exposed, so they can take preventative action," which includes getting tested and self-quarantining to stop the spread of the disease, Feldman said.
<br>
<br>The Maryland Department of Health launched the system Nov. 10 and reported over one million Marylanders, around 17% of the state's population, downloaded the exposure notification app within the first week.
<br>
<br>Research results released in September of Washington state's exposure notification system found COVID-19 infection rates could be reduced by 8% and deaths by 6% when at least 15% of the population enables the app and the system is complemented by traditional contact tracing methods.
<br>
<br>Traditional contact tracing involves an investigation process where health department officials question individuals infected during a disease outbreak in order to find out whom they may have come in contact with and "break the chain" of infection, according to the Centers for Disease Control and Prevention.
<br>
<br>This process is also used during outbreaks of food-borne illnesses in order to locate the source.
<br>
<br>Gov. Larry Hogan, R, stated in a Nov. 17 press conference that while the number of state contact tracers have been "ramped up" to around 1,400 in order to reach as many people as possible who may have been exposed to the disease, there are other challenges to address.
<br>
<br>"Our problem is that so many people refuse to give the information. A little more than half, if we contact them, don't want to participate," he said. "We have to get the word out for people to participate."
<br>
<br>Hogan said the state was administering around 30,000 tests a day, and many people had downloaded the alert app, but it was still important for infected Marylanders to answer tracers' calls.
<br>
<br>This is for tracers to determine who else may be infected, so they can be notified and encouraged to get tested and to quarantine as well.
<br>
<br>"Contact tracing is critical for local public health officials to be able to understand how an epidemic is moving through a community," said Dr. Wilbur Chen, an infectious disease specialist with the Center for Vaccine Development and Global Health in the University of Maryland's School of Medicine and an adviser to Hogan's COVID-19 task force. "We have to have the same approach for finding out who has symptoms and who has been in contact with them, in order to determine the source."
<br>
<br>According to Feldman, local health departments began investigating the first COVID cases in March and April but were quickly overwhelmed. A statewide effort began in June.
<br>
<br>Chen explained one of the first hurdles the state program had to overcome in the early days of the pandemic was to hire more tracers, because of how easily COVID-19 can spread through a community.
<br>
<br>"COVID is a fast-moving target," Chen said. "But we need to get those who are infected or exposed quarantined in case they are not symptomatic. All of this has to be done as quickly as possible."
<br>
<br>But an ongoing concern is for Marylanders to answer the phone when called.
<br>
<br>"In order for us to stem the spread of the disease, we need to talk to the cases and talk to the contacts (they may have had) and give them guidance," Feldman said. "So, it is important for them to answer the call."
<br>
<br>But the guidance to get tested and self-quarantine is information Chen said some Marylanders don't want to hear.
<br>
<br>"Some people don't want to get into trouble," he said. "So, they may fudge their answers&hellip; to avoid going into quarantine."
<br>
<br>Chen said workers may want to avoid trouble with employers, students may not want to be isolated, or others may not feel comfortable talking to someone of a different culture or background.
<br>
<br>All of these factors, as well as not having pandemic information effectively translated into other languages, may increase distrust and hinder contact tracing efforts.
<br>
<br>Delegate Joseline A. Pena-Melnyk, D-Anne Arundel and Prince George's, told Capital News Service on Friday that providing accurate translations for potentially life-saving information is critical in the midst of a surge.
<br>
<br>"I went to the (MD COVID Alert app) website," Pena-Melnyk said. "And it's not easily accessible in Spanish. That's a concern."
<br>
<br>Currently, there is a "Translate" link at the top of the Maryland Health Department's MD COVID Alert page, which contains information about the app as well as what steps to take if alerted you've been exposed to someone infected.
<br>
<br>When clicked, it pulls up a list of many languages to translate the page into, but leading the list is a disclaimer stating the site uses Google Translate, and the provider "does not guarantee and does not accept responsibility for the accuracy" of the service, including any inability to translate associated PDFs or graphics.
<br>
<br>"Immigrant communities are hit hard by COVID-19," Pena-Melnyk said. "COVID has shown health disparities in communities of color not just in our access to health care but in the lack of translated materials. So, if you have an app like this, that is supposed to notify people of who is positive, it is imperative to make it friendly and welcoming to use."
<br>
<br>However, Chen pointed out people who are uncomfortable taking a tracer's call might respond more urgently to an alert notifying them of what next steps to take if potentially exposed to the virus than to a phone call.
<br>
<br>Still, Sen. Clarence K. Lam, D-Howard and Baltimore counties, emphasized a lack of public trust during a pandemic is a serious problem that public officials should do more to address.
<br>
<br>"Overcoming public distrust is a huge piece of this," he said. "When it comes to sustaining public health, we all have our part to do to maintain that. It is up to public officials to reduce mistrust and fear in participating in these really important public health programs."
<br>
<br>Lam said he felt there was a high level of trust at the state and local levels, but representatives must be responsible and model appropriate behaviors such as social distancing and mask use and not hold large public gatherings.
<br>
<br>"If their elected officials are not out there setting a good example and modeling appropriate behavior," Lam said. "If they're going to events where no one is masked and no one is doing their part, that is going to come back and haunt their community."
<br>
<br>Lam emphasized that everyone has a part to play in stopping the spread of the disease, and downloading the app is an important step but not the only one, especially as the holidays approach.
<br>
<br>"Some may believe just because I downloaded the app, I can go to Thanksgiving dinner now, and that's not the case," Lam said. "Because the app is only going to alert you when the harm is already done.
<br>
<br>For more information: <a target="_blank" href="https://covidlink.maryland.gov/content/mdcovidalert/">covidlink.maryland.gov/content/mdcovidalert/</a>

<!-- google_ad_section_end -->
</div>

<!-- somd_news_section_end -->

<NOINDEX>
<!-- menu-bottom.rwd.inc.php -->

<div class="hidden-print" style="margin-top: 20px; margin-bottom: 20px;">
	<div class="center-block">
		<a class="btn btn-primary" href="/news/headlines/">More News</a>
		<a class="btn btn-primary" href="#reader_comments">Comments <span class="disqus-comment-count badge" data-disqus-identifier="somd_news_id_23594"></span></a>
		<a class="btn btn-primary" href="http://forums.somd.com/forumdisplay.php?f=9">Discuss in Forums</a>
	</div>

	<div style="margin-top: 20px; margin-bottom: 20px;">
		<a href="#reader_comments" style="color: #cc0000; font-style: italic; font-size: small">
		Reader Comments and Additional News Articles Appear Below the Advertisement</a>
	</div>
</div>

		<div class='block-center text-center'>
<NOINDEX>
<div class="panel panel-primary">
  <div class="panel-heading">
    <h3 class="panel-title">Featured Sponsor</h3>
  </div>
  <div class="panel-body somd-widget text-center center-block"><div class=''><a href='http://somd.com/cgi-bin/jump.cgi?ID=1036'><img class='img-responsive somd-widget-image' src='https://somd.com/images/featured-sponsor/1036.jpg'></a></div><div><b><a href='http://somd.com/cgi-bin/jump.cgi?ID=1036'>Miller Cabinet Makers</a></b><br>We manufacture all wood custom cabinets and countertops to meet our clients needs.</div></div>
</div>
</NOINDEX>
</div>		
			<!-- HTML Here... -->

		
<!-- Begin Google Matched Content Unit 14-DEC-2018 -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-9115181845147348"
     data-ad-slot="6775976393"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br /><br />
<!-- End Google Matched Content Unit -->

<!-- More Current News Stories -->
<div class="panel panel-default">
  <div class="panel-heading">
    <h3 class="panel-title">More Recent News Articles</h3>
  </div>

  <div class="panel-body hlnews_menu_links">
<ul>

<!--begin-->
<!--23596--><li><a class="hlnews_left_col" href="/news/headlines/2020/23596.php">Revised citizenship test is harder, more conservative and may worsen backlogs, experts say</a></li>
<!--23595--><li><a class="hlnews_left_col" href="/news/headlines/2020/23595.php">Board of Public Works approves natural gas pipeline permit</a></li>
<!--23594--><li><a class="hlnews_left_col" href="/news/headlines/2020/23594.php">COVID app may help contact-tracing challenges this holiday</a></li>
<!--23593--><li><a class="hlnews_left_col" href="/news/headlines/2020/23593.php">Local Navy Contract Awards; November 13-19, 2020</a></li>
<!--23592--><li><a class="hlnews_left_col" href="/news/headlines/2020/23592.php">2J Enterprises, LLC Inks Deal at Patuxent Business Park in Lusby</a></li>
<!--23591--><li><a class="hlnews_left_col" href="/news/headlines/2020/23591.php">Homelessness in Maryland worsens during COVID-19 pandemic</a></li>
<!--23590--><li><a class="hlnews_left_col" href="/news/headlines/2020/23590.php">Hogan details further efforts to fight pandemic surge</a></li>
<!--23589--><li><a class="hlnews_left_col" href="/news/headlines/2020/23589.php">Local Navy Contract Awards; October 19 - November 12, 2020</a></li>
<!--23588--><li><a class="hlnews_left_col" href="/news/headlines/2020/23588.php">Local Navy Contract Awards; September 28 - October 16, 2020</a></li>
<!--23587--><li><a class="hlnews_left_col" href="/news/headlines/2020/23587.php">Waldorf man sentenced to more than five years in federal prison for dealing fentanyl, heroin, cocaine</a></li>
<!--23586--><li><a class="hlnews_left_col" href="/news/headlines/2020/23586.php">Maryland launches targeted wastewater sampling for Corona-19 virus</a></li>
<!--23585--><li><a class="hlnews_left_col" href="/news/headlines/2020/23585.php">Maryland Senate President releases plan for next session</a></li>
		<li><a href="/news/headlines/">More news stories&hellip;</a></li>
	</ul>
  </div>
</div>

</NOINDEX>
<!-- BEGIN Reader Comments -->

<div id="reader_comments" class="comments_block hidden-print">

<div class="comments_header">Reader Comments</div>

<!-- START DISQUS -->

<div id="disqus_thread" class="disqus_block"></div>

<script>
    var disqus_config = function () {
        this.page.identifier = 'somd_news_id_23594';
    };
    (function() {  // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');
        
        s.src = '//somdcom.disqus.com/embed.js';
        
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script>
<noscript>Please enable JavaScript to view the Comments.</noscript>

<!-- END DISQUS -->

</div>
<script id="dsq-count-scr" src="//somdcom.disqus.com/count.js" async></script>
<!-- END Reader Comments -->

</div> <!-- end center col -->

<!-- ************************* RIGHT COLUMN ************************* -->
<div class="news-right-col col-sm-3 col-md-3 hidden-print">
<NOINDEX>


<NOINDEX>
<div class="panel panel-primary">
  <div class="panel-heading">
    <h3 class="panel-title">Featured Sponsor</h3>
  </div>
  <div class="panel-body somd-widget text-center center-block"><div class=''><a href='http://somd.com/cgi-bin/jump.cgi?ID=1020'><img class='img-responsive somd-widget-image' src='https://somd.com/images/featured-sponsor/1020.jpg'></a></div><div><b><a href='http://somd.com/cgi-bin/jump.cgi?ID=1020'>Brinsfield Funeral Home, P.A.</a></b><br>The Golden Rule Funeral Home, serving all of Southern Maryland.</div></div>
</div>
</NOINDEX>
<NOINDEX>

<!-- Begin Dedicated ad for Alpert Schreyer Law Offices -->
<div class="panel panel-default revive-promo">
  <div class="panel-heading revive-promo-title">
    <h3 class="panel-title">Need Legal Representation?</h3>
  </div>
  <div class="panel-body somd-widget">
	<a href="https://somd.com/cgi-bin/jump.cgi?ID=6052" target="_blank">
	<img src="https://somd.com/images/featured-sponsor/6052.png" class="img-responsive somd-widget-image"></a>
	<strong><a href="https://somd.com/cgi-bin/jump.cgi?ID=6052" target="_blank">Three So. Maryland locations to serve you.</a></strong> Personal Injury, Criminal Defense, DUI Defense.
  </div>
</div>
<!-- End Dedicated ad for Alpert Schreyer Law Offices -->


<!-- BEGIN Google 160x600 Ad -->
<div style="width: 160px; height: 600px; margin-top: 20px; margin-bottom: 20px; margin-left: auto; margin-right: auto;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- HL News Right Col Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-9115181845147348"
     data-ad-slot="8807902608"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- END Google Ads -->

<!-- Social Media Follow Buttons ... define the height so banners are not dancing around as they load -->
<div class="panel panel-default">
  <div class="panel-heading">
    <h3 class="panel-title">Follow SoMd HL News</h3>
  </div>
  <div class="panel-body">
	<a href="https://www.facebook.com/somd.headline.news/"><img vspace="2" src="/images/news/facebook.33x33.png" width="33" height="33"></a>
	<a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=somdcom"><img vspace="2" src="/images/news/twitter.33x33.png" width="33" height="33"></a>
	<a href="https://www.youtube.com/user/somddotcom?sub_confirmation=1"><img vspace="2" src="/images/news/youtube.33x33.png" width="33" height="33"></a>
	<a href="https://somd.com/news/headlines/rss.php"><img vspace="2" src="/images/news/rss.33x33.png" width="33" height="33"></a>
	<a href="https://somd.com/subscribe/"><img vspace="2" src="/images/news/email.33x33.png" width="33" height="33"></a>
  </div>
</div>


<!-- Other News Links -->
<div class="panel panel-default">
	<div class="panel-heading"><h3 class="panel-title">Other News Sections</h3></div>
	<div class="panel-body hlnews_menu_links">

<ul>
	<li><a href="/announcements/weddings/">Weddings</a></li>
	<li><a href="/announcements/obits/">Obituaries</a></li>
	<li><a href="http://forums.somd.com/forums/214">Public Service</a></li>
	<li><a href="/calendar/">Community Calendar</a></li>
	<li><a href="/traffic-cameras/">Traffic Cameras</a></li>
	<li><a href="/scanner/">Public Safety Radio Scanners</a></li>
	<li><a href="https://help.somd.com/kb/faq.php?id=3">Submit News Item or Tip</a></li>
	<li><a href="https://help.somd.com/kb/faq.php?id=7">Submit Letter to the Ed.</a></li>
</ul>

</div>
</div>


<!-- BEGIN Google 160x600 Ad -->
<div style="width: 160px; height: 600px; margin-top: 0px; margin-bottom: 0px; margin-left: auto; margin-right: auto;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- HL News Right Col Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-9115181845147348"
     data-ad-slot="8807902608"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- END Google Ads -->

</NOINDEX>

</NOINDEX>
</div>

</div> <!-- End main row -->
</div> <!-- End container -->
</div> <!-- End itemscope -->

<div style="clear:both"></div>


<!-- BREADCRUMBS -->
<div class="container hidden-print" >
 <ol class="breadcrumb" vocab="http://schema.org/" typeof="BreadcrumbList">
  <li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="/"><span property="name">Home</span></a><meta property="position" content="1"></li>
  <li property="itemListElement" typeof="ListItem" position="2"><a property="item" typeof="WebPage" href="/news/headlines/"><span property="name">News</span></a><meta property="position" content="2"></li>
  <li property="itemListElement" typeof="ListItem" position="3"><a property="item" typeof="WebPage" href="/news/headlines/2020/"><span property="name">2020</span></a><meta property="position" content="3"></li>
  <li property="itemListElement" typeof="ListItem"  position="4" class="active"><span property="name">Article</span><meta property="position" content="4"></li>
 </ol>
</div>
<div class='banner banner-bottom'><div class="hidden-print">
<ins data-revive-zoneid="16" data-revive-id="a6771a1fd3a8e33788370bcf9e320f5e"></ins>
<script async src="//ads.somd.com/www/delivery/asyncjs.php"></script>
</div></div><!-- Start Standard Footer -->
<NOINDEX>

<div style="clear:both"></div>

<footer class="footer hidden-print">
<div class="container">

<!-- BEGIN Search Form -->
<div align="center" class="somdsrch">
<form method="GET" role="search" action="https://search.somd.com/search.cgi" class="form-inline">
	<div class="form-group">
		<input type="text" name="q" required class="form-control" placeholder="Search somd.com"> 
	</div>
    <button type="submit" class="btn btn-default">Search</button>
</form>
</div>
<!-- END Search Form -->

<!-- BEGIN Links Menu -->

<p align="center">
| <a target="_top" href="/">Home</a>
| <a target="_top" href="https://help.somd.com/">Help</a> 
| <a target="_top" href="https://help.somd.com/open.php">Contact Us</a> 
| <a target="_top" href="https://help.somd.com/kb/faq.php?id=24">About somd.com</a> 
| <a target="_top" href="/privacy/">Privacy</a> 
| <a target="_top" href="/sales/">Advertising</a> 
| <a target="_top" href="/sponsors/">Sponsors</a> 
| <a target="_top" href="/subscribe/">Mailing List</a> 
|</p>

<p align="center">
| <a target="_top" href="/whatsnew/">What's New</a> 
| <a target="_top" href="/whatscool/">Popular Links</a> 
</p>

<p align="center">
| <a target="_top" href="/announcements/">Announcements</a> 
| <a target="_top" href="/books/">Bookstore</a> 
| <a target="_top" href="/calendar/">Calendar</a> 
| <a target="_top" href="https://class.somd.com/">Classifieds</a> 
| <a target="_top" href="/community/">Community</a> 
|<br>
| <a target="_top" href="/culture/">Culture</a> 
| <a target="_top" href="/dining/">Dining</a> 
| <a target="_top" href="/education/">Education</a> 
| <a target="_top" href="/employ/">Employment</a> 
| <a target="_top" href="/entertain/">Entertainment</a> 
| <a target="_top" href="https://forums.somd.com/">Forums</a> 
|<br>
| <a target="_top" href="/somd.us/">Free E-Mail</a> 
| <a target="_top" href="/games/">Games</a> 
| <a target="_top" href="/gear/">Gear!</a> 
| <a target="_top" href="/gov/">Government</a> 
| <a target="_top" href="/guestbook/">Guestbook</a> 
| <a target="_top" href="/health/">Health</a> 
| <a target="_top" href="/mp/">Marketplace</a>
| <a target="_top" href="/news/">News</a> 
|<br>
| <a target="_top" href="/orgs/">Organizations</a> 
| <a target="_top" href="https://forums.somd.com/media/">Photos</a> 
| <a target="_top" href="/re/">Real Estate</a> 
| <a target="_top" href="/relocate/">Relocation</a> 
| <a target="_top" href="/sports/">Sports</a> 
| <a target="_top" href="/travel/">Travel</a> 
| <a target="_top" href="https://wiki.somd.com/">Wiki</a> 
| <a target="_top" href="/worship/">Worship</a> 
|
</p>

<div class="copyright" align="center">Use of any somd.com Web site constitutes acceptance of our <a href="/terms-of-use/">Terms of Use</a>,
 <a href="/privacy/">Privacy Policy</a>, and <a href="/terms-of-use/dmca.html">DMCA Notice</a>.

<br>Brought to you by Virtually Everything, Inc.&nbsp;&copy;1996-2020 (RS12), All rights reserved.</div>

</div>
</footer>

<!-- END MENU / BEGIN Administrative Scripts -->

<script type="text/javascript" id="bb2b98e0ee639c2cc29a4b92cb8ba58e" src="//stats.somd.com/helpdesk/script.php?id=bb2b98e0ee639c2cc29a4b92cb8ba58e" defer></script>


</NOINDEX>
<!-- End Standard Footer -->

</body>
</html>
