<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
<meta charset="utf-8">
<meta content="IE=edge" http-equiv="X-UA-Compatible">
<meta content="width=device-width, initial-scale=1" name="viewport">
<!-- The above meta tags *must* come first in the head; any other head content must come *after* these tags -->

<link rel="stylesheet" href="/frameworks/bootstrap/css/bootstrap.min.css">
<link rel="stylesheet" href="/frameworks/somd/std_header_footer.css">
<link rel="stylesheet" href="/frameworks/somd/news.css">

<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->

<title>Maryland Begins Planning for Reopening - Southern Maryland Headline News</title>
<meta name="Author" content="Virtually Everything, Inc." />
<meta name="Description" content="Officials are planning the gradual rollout of the state&#39;s coronavirus recovery phase, according to the governor. He also said that starting Saturday, Marylanders must wear masks or face coverings in stores and on public transportation." />
<meta name="robots" content="index,follow" />

<meta name="twitter:creator" content="@somdcom" />
<meta name="twitter:site" content="@somdcom" />
<meta property="fb:app_id" content="171697412148" />
<meta property="og:site_name" content="Southern Maryland Online" />
<meta property="og:title" content="Maryland Begins Planning for Reopening" />
<meta property="og:description" content="Officials are planning the gradual rollout of the state&#39;s coronavirus recovery phase, according to the governor. He also said that starting Saturday, Marylanders must wear masks or face coverings in stores and on public transportation." />

		<meta name="twitter:card" content="summary" />
		<meta property="og:image" content="https://somd.com/images/open-graph/somd-twitter-01.png" />
		<meta property="og:image:type" content="image/png" />
		<meta property="og:image:width" content="250" />
		<meta property="og:image:height" content="257" />
		
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://somd.com/news/headlines/2020/23527.php" />
<link rel="canonical" href="https://somd.com/news/headlines/2020/23527.php" />

</head>

<body>

<NOINDEX>
<!-- Begin somd.com Standard Header -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-630370-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-630370-2');
</script>

<!-- For Bootstrap/jquery -->
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.0/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="/frameworks/jquery/jquery.min.js"><\/script>')</script>
<script src="/frameworks/jquery-ui/jquery-ui.min.js"></script>
<script src="/frameworks/bootstrap/js/bootstrap.min.js"></script>

<header class="hidden-print">

<div class="hidden-masthead" id="masthead"> <!-- Top Row -->

<div id="masthead-left">
<a href="/"><img src="/images/masthead-flag.png"
	width="97" height="65" alt="Maryland Flag">
	<img src="/images/masthead-somd.png"
	width="288" height="65"
	alt="Southern Maryland Online - Serving Calvert, Charles, St. Mary's Counties; 
	Naval Air Station Patuxent River; Naval Surface Warfare Center. Click here to go to the 
	Front Page of somd.com."></a>
</div>

<div id="masthead-right">
      <form method="GET" action="https://search.somd.com/search.cgi" class="navbar-form form-inline" 
      	style="margin-right:10px; margin-top:15px; float:right;" role="search">
        <div class="form-group"><input name="q" required type="text" class="form-control" placeholder="Search somd.com"></div>
        <button type="submit" class="btn btn-default">Search</button>
      </form>
</div>

</div> <!-- END Top Row -->

<div class="black-divider"></div>

</header>

<div id="nav" class="nav-wrapper hidden-print">
 <nav class="somdnav affix navbar navbar-default navbar-static" data-spy="affix" data-offset-top="67">
  <div class="container-fluid">
  
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" 
      	data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
      <div class="visible-xs-block"><a class="navbar-brand" href="/">somd.com</a></div>
    </div>


    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
      <ul class="nav navbar-nav">

        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">News<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="/news/headlines/">Headline News</a></li>
            <li><a href="/news/headlines/vfd.shtml">VFD News</a></li>
            <li><a href="https://countytimes.somd.com/">County Times Newspapers</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="/calendar/">Community Calendar</a></li>
            <li><a href="/calendar/?calendar=nightlife">Nightlife Calendar</a></li>
            <li><a href="/calendar/?calendar=sports">Sports Calendar</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="/announcements/obits/">Obituaries</a></li>
            <li><a href="/announcements/weddings/">Wedding Announcements</a></li>
            <li><a href="https://forums.somd.com/forums/public-service-announcements.214/">Public Service Announcements</a></li>
            <li role="separator" class="divider"></li>
            <!-- <li><a href="https://weather.somd.com/">Weather</a></li> -->
            <li><a href="/traffic-cameras/">Traffic Cameras</a></li>
            <li><a href="/scanner/">Public Safety Scanners</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="https://class.somd.com/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Classifieds<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="https://class.somd.com/">Main Page</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="https://class.somd.com/category/235/Employment.html">Employment</a></li>
            <li><a href="https://class.somd.com/category/16/Real-Estate-for-Sale.html">Real Estate</a></li>
            <li><a href="https://class.somd.com/category/322/Real-Estate-Rentals.html">Real Estate Rentals</a></li>
            <li><a href="https://class.somd.com/category/234/Services-Directory.html">Service Directory</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="https://class.somd.com/category/321/Boats-and-Marine.html">Boats, Marine</a></li>
            <li><a href="https://class.somd.com/category/318/Child-Care.html">Child Care</a></li>
            <li><a href="https://class.somd.com/category/323/Everything-Electronic.html">Electronics</a></li>
            <li><a href="https://class.somd.com/category/327/Furniture-and-Appliances.html">Furniture, Appliances</a></li>
            <li><a href="https://class.somd.com/category/232/General-Merchandise.html">General Merchandise</a></li>
            <li><a href="https://class.somd.com/category/320/Items-Wanted,-Freebies,-Barter-and-Gigs.html">Items Wanted, Freebies</a></li>
            <li><a href="https://class.somd.com/category/324/Pets-and-Animals.html">Pets, Animals</a></li>
            <li><a href="https://class.somd.com/category/15/Vehicles.html">Vehicles</a></li>
            <li><a href="https://class.somd.com/category/319/Yard,-Garage,-Estate,-Retail-Sales.html">Yard/Garage Sales</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="https://class.somd.com/register.php">Register</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="https://forums.somd.com/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Forums<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="https://forums.somd.com/">Main Page</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="https://forums.somd.com/forums/life-in-southern-maryland.8/">Life in So. Md.</a></li>
            <li><a href="https://forums.somd.com/forums/military-life.204/">Military Life</a></li>
            <li><a href="https://forums.somd.com/categories/so-md-news-feeds.218/">So. Md. News</a></li>
            <li><a href="https://forums.somd.com/forums/news-and-current-events.9/">Other News, Current Events</a></li>
            <li><a href="https://forums.somd.com/forums/politics-elections-government.10/">Politics, Government</a></li>
            <li><a href="https://forums.somd.com/forums/conspiracy-theory-prepping-ufos-the-esoteric.213/">Conspiracy Theory</a></li>
            <li><a href="https://forums.somd.com/forums/health-and-nutrition.65/">Health, Nutrition</a></li>
            <li><a href="https://forums.somd.com/forums/consumer-financial-affairs.28/">Consumer, Financial</a></li>
            <li><a href="https://forums.somd.com/forums/computers-technology-the-internet.22/">Technology, Internet</a></li>
            <li><a href="https://forums.somd.com/forums/pets-animals.12/">Pets, Animals</a></li>
            <li><a href="https://forums.somd.com/forums/the-ladies-room.132/">The Ladies Room</a></li>
            <li><a href="https://forums.somd.com/forums/the-environment-green-living-and-alt-energy.177/">The Environment</a></li>
            <li><a href="https://forums.somd.com/forums/sports.19/">Sports</a></li>
            <li><a href="https://forums.somd.com/forums/entertainment.23/">Entertainment</a></li>
            <li><a href="https://forums.somd.com/forums/share-a-joke.21/">Jokes</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="https://forums.somd.com/register/">Register</a></li>
            <li><a href="https://forums.somd.com/lost-password/">Recover Password</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="/employ/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Employment<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="/employ/">Employment Guide</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="https://class.somd.com/category/283/Jobs-and-Careers-Offered.html">Jobs Classifieds</a></li>
            <li><a href="https://class.somd.com/category/285/People-Seeking-Employment-(Resumes).html">Post your Resume</a></li>
            <li><a href="https://class.somd.com/category/284/Employment-Services.html">Employment Services</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="/relocate/">Relocation Guide</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="/re/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Real Estate<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="/re/">Real Estate Guide</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="https://class.somd.com/category/16/Real-Estate-for-Sale.html">RE Classifieds</a></li>
            <li><a href="https://class.somd.com/category/322/Real-Estate-Rentals.html">Rental Classifieds</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="/community/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Community<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="/community/">Overview</a></li>
            <li><a href="/calendar/">Calendar</a></li>
            <li><a href="/culture/">Culture</a></li>
            <li><a href="/dining/">Dining</a></li>
            <li><a href="/education/">Education</a></li>
            <li><a href="/entertain/">Entertainment</a></li>
            <li><a href="/gov/">Government</a></li>
            <li><a href="/health/">Health</a></li>
            <li><a href="/orgs/">Organizations</a></li>
            <li><a href="/sports/">Sports</a></li>
            <li><a href="/travel/">Travel</a></li>
            <li><a href="/worship/">Worship</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Business<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="/sponsors/">Our Sponsors</a></li>
            <li><a href="/mp/">Marketplace</a></li>
            <li><a href="https://class.somd.com/category/234/Services-Directory.html">Service Directory</a></li>
            <li><a href="https://class.somd.com/category/235/Employment.html">Employment Ads</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="/sales/">How to Advertise</a></li>
          </ul>
        </li>
      </ul>

      <ul class="nav navbar-nav navbar-right hidden-sm">
        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Misc<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="/holidays/">Holiday Guides</a></li>
            <li><a href="https://forums.somd.com/media/">Photo Gallery</a></li>
            <li><a href="https://pins.somd.com/">Photo Pin Board</a></li>
            <li><a href="https://wiki.somd.com/">Wiki</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="https://bible.somd.com/">Online Bible</a></li>
            <li><a href="/games/">Games</a></li>
            <li><a href="/books/">Bookstore</a></li>
            <li><a href="/gear/">somd.com Gear</a></li>
            <li role="separator" class="divider"></li>
            <li role="separator" class="divider"></li>
            <li><a href="/whatsnew/">What's New</a></li>
            <li><a href="/subscribe/">Mailing List</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="https://help.somd.com/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Help<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="https://search.somd.com/">Search</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="https://help.somd.com/kb/">Knowledge Base</a></li>
            <li><a href="https://class.somd.com/index.php?a=28&b=141">Classifieds FAQ</a></li>
            <li><a href="https://forums.somd.com/help/">Forums FAQ</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="/sales/">How to Advertise</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="https://help.somd.com/open.php">Write to Us</a></li>
            <li><a href="https://help.somd.com/kb/faq.php?id=12">Telephone Us</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="https://help.somd.com/kb/faq.php?id=24">About somd.com</a></li>
          </ul>
        </li>

      </ul>
        
    </div><!-- /.navbar-collapse -->
  </div><!-- /.container-fluid -->
 </nav>
</div>
</NOINDEX>

<!-- BREADCRUMBS -->
<div class="container hidden-print" >
 <ol class="breadcrumb" vocab="http://schema.org/" typeof="BreadcrumbList">
  <li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="/"><span property="name">Home</span></a><meta property="position" content="1"></li>
  <li property="itemListElement" typeof="ListItem" position="2"><a property="item" typeof="WebPage" href="/news/headlines/"><span property="name">News</span></a><meta property="position" content="2"></li>
  <li property="itemListElement" typeof="ListItem" position="3"><a property="item" typeof="WebPage" href="/news/headlines/2020/"><span property="name">2020</span></a><meta property="position" content="3"></li>
  <li property="itemListElement" typeof="ListItem"  position="4" class="active"><span property="name">Article</span><meta property="position" content="4"></li>
 </ol>
</div>

<div itemscope itemtype="http://schema.org/NewsArticle">

<meta itemprop="name" content="Maryland Begins Planning for Reopening">
<meta itemprop="dateModified" content="2020-4-16">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage"
      itemid="https://somd.com/news/headlines/2020/23527.php"/>
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://images.somd.com/somd/somd-logo-sm.gif">
      <meta itemprop="width" content="139">
      <meta itemprop="height" content="42">
    </span>
    <meta itemprop="name" content="Southern Maryland Online">
</span>


<div class="container center-block hlnews-title">
	<h1 itemprop="headline" class="hlnews-headline">Maryland Begins Planning for Reopening</h1>
</div>
<div class="clearfix"></div>
<div class='banner banner-top hidden-print'><div class="hidden-print">
<ins data-revive-zoneid="16" data-revive-id="a6771a1fd3a8e33788370bcf9e320f5e"></ins>
<script async src="//ads.somd.com/www/delivery/asyncjs.php"></script>
</div></div>
<!-- somd_news_top_img_start -->

<!-- somd_news_top_img_end -->

<div class="container center-block">
<div class="row center-block">

<!-- ************************* LEFT COLUMN *************************  -->
<div class="col-sm-3 col-md-3 sidebar hidden-print">

<div class="panel panel-default">
  <div class="panel-body">

      <form method="GET" action="https://search.somd.com/search.cgi" role="search">
        <div class="form-group"><input required name="q" type="text" class="form-control" placeholder="Search News"></div>
        <input type="hidden" name="t" value="news">
        <button type="submit" class="btn btn-default">Search</button>

		<a href="printme.cgi" rel="nofollow,noindex">
		<img alt="Printer Friendly Page" align="right" border="0" src="/news/headlines/images/printer-icon.png"></a>
      </form>

<br>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=171697412148";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="text-center" style="height: 28px;">
	<div class="fb-like" data-href="http://somd.com/news/headlines/2020/23527.php" data-layout="button" data-action="like" data-size="large" data-show-faces="true" data-share="true"></div>
</div>

  </div>
</div>

<NOINDEX>
<div class="panel panel-default">
  <div class="panel-heading">
    <h3 class="panel-title">Current Stories</h3>
  </div>

  <div class="panel-body hlnews_menu_links">
<ul>

<!--begin-->
<!--23527--><li><a class="hlnews_left_col" href="/news/headlines/2020/23527.php">Maryland Begins Planning for Reopening</a></li>
<!--23526--><li><a class="hlnews_left_col" href="/news/headlines/2020/23526.php">Local Navy Contract Awards</a></li>
<!--23525--><li><a class="hlnews_left_col" href="/news/headlines/2020/23525.php">Revive Earth Day&#39;s roots: Celebrate its 50th by planting a tree</a></li>
<!--23524--><li><a class="hlnews_left_col" href="/news/headlines/2020/23524.php">Annapolis theaters have financial and cancellation concerns</a></li>
<!--23523--><li><a class="hlnews_left_col" href="/news/headlines/2020/23523.php">Calvert Water, Sewer Rate Hike Proposed</a></li>
<!--23522--><li><a class="hlnews_left_col" href="/news/headlines/2020/23522.php">As Earth Day turns 50, it&#39;s time to recycle that initial enthusiasm</a></li>
<!--23521--><li><a class="hlnews_left_col" href="/news/headlines/2020/23521.php">Calvert County Extends Local State of Emergency</a></li>
<!--23520--><li><a class="hlnews_left_col" href="/news/headlines/2020/23520.php">MSP Reports for Calvert County</a></li>
<!--23519--><li><a class="hlnews_left_col" href="/news/headlines/2020/23519.php">An American stranded in Europe by the pandemic: a personal story</a></li>
<!--23518--><li><a class="hlnews_left_col" href="/news/headlines/2020/23518.php">Coast Guard searches for two missing canoers near Annapolis</a></li>
<!--23517--><li><a class="hlnews_left_col" href="/news/headlines/2020/23517.php">Ninth Case of COVID-19 Confirmed in Calvert Co.</a></li>
<!--23516--><li><a class="hlnews_left_col" href="/news/headlines/2020/23516.php">Lexington Park Man Charged in Connection with Arson of Vacant Home</a></li>
		<li><a href="/news/headlines/">More news stories&hellip;</a></li>
	</ul>
  </div>
</div>
  
<NOINDEX>


<div class="panel panel-default">
	<div class="panel-heading"><h3 class="panel-title"><a href="https://forums.somd.com/forums/public-service-announcements.214/">PSAs</a></h3></div>
	<div class="panel-body hlnews_menu_links">
			<ul>

<li><a href="https://forums.somd.com/threads/accepting-applications-for-new-%E2%80%9Chaul-now-apply-later%E2%80%9D-fasttrack-grants-to-transport-poultry-manure.356331/">Accepting Applications for New “Haul Now, Apply Later” FastTrack Grants to Transport Poultry Manure</a></li>

<li><a href="https://forums.somd.com/threads/smadc-announces-request-for-proposal-for-creative-services-provider-05-june-deadline.356330/">SMADC Announces Request for Proposal for Creative Services Provider; 05-JUNE Deadline</a></li>

<li><a href="https://forums.somd.com/threads/southern-maryland-meats-announces-application-process-for-2020-junior-livestock-program-15-may-deadline.356329/">Southern Maryland Meats Announces Application Process for 2020 Junior Livestock Program; 15-MAY Deadline</a></li>

<li><a href="https://forums.somd.com/threads/applicants-sought-for-st-marys-co-compensation-review-commission-until-april-17-2020.356079/">Applicants Sought for St. Mary's Co. Compensation Review Commission until April 17, 2020</a></li>

<li><a href="https://forums.somd.com/threads/2020-census-is-underway-and-we-want-every-marylander-to-have-their-voice-heard.355698/">2020 Census is underway, and we want every Marylander to have their voice heard</a></li>

<li><a href="https://forums.somd.com/threads/comptroller-franchot-warns-taxpayers-of-phishing-scams-to-steal-stimulus-checks.355601/">Comptroller Franchot Warns Taxpayers of Phishing Scams to Steal Stimulus Checks</a></li>

<li><a href="https://forums.somd.com/threads/free-file-file-your-2019-taxes-online-for-free-if-your-agi-was-69-000-or-less.355541/">Free File: File Your 2019 Taxes Online for Free if your AGI was $69,000 or less</a></li>

<li><a href="https://forums.somd.com/threads/st-marys-commission-on-people-with-disabilities-accepting-nominations-for-12th-annual-awards-program.355523/">St. Mary's Commission on People with Disabilities Accepting Nominations for 12th Annual Awards Program</a></li>

</ul>	</div>
</div>

<div class="panel panel-default">
	<div class="panel-heading"><h3 class="panel-title"><a href="https://forums.somd.com/">Forum Discussions</a></h3></div>
	<div class="panel-body hlnews_menu_links">
			<ul>

<li><a href="https://forums.somd.com/threads/clay-into-good-soil.356438/">clay into good soil?</a></li>

<li><a href="https://forums.somd.com/threads/md-gov-larry-hogan-issues-%E2%80%98stay-at-home%E2%80%99-order.355562/">Md. Gov. Larry Hogan issues ‘stay at home’ order</a></li>

<li><a href="https://forums.somd.com/threads/one-helluva-morning.356535/">One helluva morning</a></li>

<li><a href="https://forums.somd.com/threads/so-i-go-to-bjs-warehouse-this-morning.356540/">So I go to BJs Warehouse this morning...</a></li>

<li><a href="https://forums.somd.com/threads/new-data-on-asymptomatic-infections.356520/">New data on asymptomatic infections</a></li>

<li><a href="https://forums.somd.com/threads/they-mad.356541/">They mad</a></li>

<li><a href="https://forums.somd.com/threads/lunch-time.355317/">Lunch Time!</a></li>

<li><a href="https://forums.somd.com/threads/a-covid-19-humor-thread-making-viral-lemonade.354857/">A COVID-19 Humor Thread (Making Viral Lemonade)</a></li>

<li><a href="https://forums.somd.com/threads/whitmer-%E2%80%98irresponsible%E2%80%99-michigan-protesters-are-%E2%80%98spreading-covid-19%E2%80%99.356493/">Whitmer: ‘Irresponsible’ Michigan Protesters Are ‘Spreading COVID-19’</a></li>

<li><a href="https://forums.somd.com/threads/some-police-officers-are-americans-first.356439/">Some police officers are Americans first</a></li>

</ul>	</div>
</div>


<p align="center"><a href="https://so.md/W-ptT">
<img alt="The St. Mary's County Times Newspaper" border="0" class="img-responsive" 
	src="https://countytimes.somd.com/includes/frontpage-200-wide.png"></a></p>
	
<p align="center"><a href="https://so.md/vJyM1">
<img alt="The Calvert County Times Newspaper" border="0" class="img-responsive" 
	src="https://countytimes.somd.com/includes/socg-200-wide.png"></a></p>

<!-- BEGIN AddThis Smart Layers -->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script async="async" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=somdcom" type="text/javascript"></script>
<!-- END AddThis Smart Layers -->

</NOINDEX>
</NOINDEX>
</div>

<!-- ************************* CENTER/MAIN COLUMN ************************* -->
<div class="col-sm-6 col-md-6 main">

<!-- somd_news_section_start -->

<div class="hlnews-postdate">Posted on <SOMDNEWSDATE><time itemprop="datePublished" datetime="2020-4-16">April 16, 2020</time></SOMDNEWSDATE></div>
<br>
<div class="hlnews-byline">By <span itemprop="author">Bryan Renbaum, MarylandReporter.com</span></div>
<br>


<div itemprop="articleBody" class="hlnews-body">


<!-- google_ad_section_start -->

<span itemprop="dateline">COLUMBIA, Md.</span> (April 15, 2020)&mdash;Gov. Larry Hogan said on Wednesday that the battle against the coronavirus has progressed to a point at which plans to gradually reopen Maryland's economy are being formulated.<br><br>"Fortunately, because of the early and aggressive actions and because of the extraordinary sacrifices of Marylanders, we are now in a position to move from containment and mitigation to plan the gradual rollout of our recovery phase," Hogan said at an afternoon news conference at the State House in Annapolis.<br><br>"Our numbers are still rising and we're still heading up that curve&mdash;so we're not quite there yet. But we are seeing positive signs of cautious optimism."<br><br>Hogan said discussions are ongoing with health officials and members of his coronavirus response team about coming up with a plan to reopen the state's economy. He said the details of the plan will be released next week.<br><br>But Hogan cautioned that opening up the state too soon could result in a spike in deaths and hinder economic recovery efforts. Progress is contingent upon Marylanders' continued compliance with the stay-at-home directive and social distancing practices, he said.<br><br>"There are some very real reasons for hope and optimism right now. And there is clearly a light at the end of this tunnel. But exactly how and when we will get to that light is going to be up to each and every one of us."<br><br>Hogan said that today he signed an executive order that will require Marylanders to wear "masks or face coverings when inside any retail establishments&mdash;including grocery stores, pharmacies and convenience stores&mdash;or when riding on any form of public transportation in Maryland." Hogan said the order requires businesses to ensure that their employees wear masks and that social distancing measures are practiced inside their respective establishments. Restaurant staff that interact with customers&mdash;including delivery people&mdash;also must wear masks. The order will go into effect Saturday at 7 a.m. EDT, Hogan said.<br><br>Hogan made note of and applauded several counties that have already issued orders that require their residents to wear masks or face coverings in stores. Hogan mentioned Anne Arundel, Prince George's, Montgomery and Charles counties by name. A similiar mandate goes into effect in Frederick County on Thursday.<br><br>Marylanders "may have to become more accustomed" to wearing masks "in order to safely reopen" the state, Hogan said. New York Gov. Andrew Cuomo also issued an executive order on Wednesday mandating masks when residents are in public and cannot ensure proper social distancing.<br><br>Hogan said the recovery plan will consist of four criteria: expanding testing capabilities, expanding hospital surge capabilities, increased supply of PPE and "building a robust contact tracing operation." The tracing operation "will enable us to investigate every single positive case and to ensure those patients are isolating during the duration of their illness," Hogan said.<br><br>Hogan is chair of the National Governors Association and has been in frequent contact with the White House about securing federal resources for Maryland during the crisis. Hogan relayed that on Thursday he has a teleconference call scheduled with President Donald Trump, Vice President Mike Pence and members of the White House Coronavirus Task Force.<br><br>Hogan said that while the federal government has been helpful, more assistance is needed.<br><br>"Additional federal action and assistance is critically needed right now if the governors are going to continue leading on the front lines of this battle. Without sufficient federal investment, we will be unable to do all of the things that we're being asked to do. And states could be forced to confront the prospect of devastating budget reductions to essential services and potential layoffs, which could hinder our abilities to provide necessary services and which could also further prolong the economic recovery and severely limit out our collective efforts to get people back to work."<br><br>Deputy Health Secretary Fran Phillips urged Marylanders to remain vigilant in the fight against the virus.<br><br>"We're in this for a very long time&hellip; We will prevail. We will get past this virus. But right now is not a moment to let up. This is absolutely not a moment to relax. This is a moment to stay at home and to do the things that we all know have been very very difficult to do. But as the governor has said, we are starting to see progress."<br><br>There are 10,032, confirmed cases of Covid-19 in Maryland as of Wednesday morning, according to the state's Department of Health, while 349 people in Maryland have died from the virus.

<!-- google_ad_section_end -->
</div>

<!-- somd_news_section_end -->

<NOINDEX>
<!-- menu-bottom.rwd.inc.php -->

<div class="hidden-print" style="margin-top: 20px; margin-bottom: 20px;">
	<div class="center-block">
		<a class="btn btn-primary" href="/news/headlines/">More News</a>
		<a class="btn btn-primary" href="#reader_comments">Comments <span class="disqus-comment-count badge" data-disqus-identifier="somd_news_id_23527"></span></a>
		<a class="btn btn-primary" href="http://forums.somd.com/forumdisplay.php?f=9">Discuss in Forums</a>
	</div>

	<div style="margin-top: 20px; margin-bottom: 20px;">
		<a href="#reader_comments" style="color: #cc0000; font-style: italic; font-size: small">
		Reader Comments and Additional News Articles Appear Below the Advertisement</a>
	</div>
</div>

		<div class='block-center text-center'>
<NOINDEX>
<div class="panel panel-primary">
  <div class="panel-heading">
    <h3 class="panel-title">Featured Sponsor</h3>
  </div>
  <div class="panel-body somd-widget text-center center-block"><b><a href='http://somd.com/cgi-bin/jump.cgi?ID=6657'>Somd.com is a Proud Sponsor of the SoMD Blue Crabs!</a></b><br> Keep up with our hometown ball team, including game schedules, player information, and special events! Tickets are on sale&hellip;</div>
</div>
</NOINDEX>
</div>		
			<!-- HTML Here... -->

		
<!-- Begin Google Matched Content Unit 14-DEC-2018 -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-9115181845147348"
     data-ad-slot="6775976393"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br /><br />
<!-- End Google Matched Content Unit -->

<!-- More Current News Stories -->
<div class="panel panel-default">
  <div class="panel-heading">
    <h3 class="panel-title">More Recent News Articles</h3>
  </div>

  <div class="panel-body hlnews_menu_links">
<ul>

<!--begin-->
<!--23527--><li><a class="hlnews_left_col" href="/news/headlines/2020/23527.php">Maryland Begins Planning for Reopening</a></li>
<!--23526--><li><a class="hlnews_left_col" href="/news/headlines/2020/23526.php">Local Navy Contract Awards</a></li>
<!--23525--><li><a class="hlnews_left_col" href="/news/headlines/2020/23525.php">Revive Earth Day&#39;s roots: Celebrate its 50th by planting a tree</a></li>
<!--23524--><li><a class="hlnews_left_col" href="/news/headlines/2020/23524.php">Annapolis theaters have financial and cancellation concerns</a></li>
<!--23523--><li><a class="hlnews_left_col" href="/news/headlines/2020/23523.php">Calvert Water, Sewer Rate Hike Proposed</a></li>
<!--23522--><li><a class="hlnews_left_col" href="/news/headlines/2020/23522.php">As Earth Day turns 50, it&#39;s time to recycle that initial enthusiasm</a></li>
<!--23521--><li><a class="hlnews_left_col" href="/news/headlines/2020/23521.php">Calvert County Extends Local State of Emergency</a></li>
<!--23520--><li><a class="hlnews_left_col" href="/news/headlines/2020/23520.php">MSP Reports for Calvert County</a></li>
<!--23519--><li><a class="hlnews_left_col" href="/news/headlines/2020/23519.php">An American stranded in Europe by the pandemic: a personal story</a></li>
<!--23518--><li><a class="hlnews_left_col" href="/news/headlines/2020/23518.php">Coast Guard searches for two missing canoers near Annapolis</a></li>
<!--23517--><li><a class="hlnews_left_col" href="/news/headlines/2020/23517.php">Ninth Case of COVID-19 Confirmed in Calvert Co.</a></li>
<!--23516--><li><a class="hlnews_left_col" href="/news/headlines/2020/23516.php">Lexington Park Man Charged in Connection with Arson of Vacant Home</a></li>
		<li><a href="/news/headlines/">More news stories&hellip;</a></li>
	</ul>
  </div>
</div>

</NOINDEX>
<!-- BEGIN Reader Comments -->

<div id="reader_comments" class="comments_block hidden-print">

<div class="comments_header">Reader Comments</div>

<!-- START DISQUS -->

<div id="disqus_thread" class="disqus_block"></div>

<script>
    var disqus_config = function () {
        this.page.identifier = 'somd_news_id_23527';
    };
    (function() {  // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');
        
        s.src = '//somdcom.disqus.com/embed.js';
        
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script>
<noscript>Please enable JavaScript to view the Comments.</noscript>

<!-- END DISQUS -->

</div>
<script id="dsq-count-scr" src="//somdcom.disqus.com/count.js" async></script>
<!-- END Reader Comments -->

</div> <!-- end center col -->

<!-- ************************* RIGHT COLUMN ************************* -->
<div class="news-right-col col-sm-3 col-md-3 hidden-print">
<NOINDEX>


<NOINDEX>
<div class="panel panel-primary">
  <div class="panel-heading">
    <h3 class="panel-title">Featured Sponsor</h3>
  </div>
  <div class="panel-body somd-widget text-center center-block"><div class=''><a href='http://somd.com/cgi-bin/jump.cgi?ID=2707'><img class='img-responsive somd-widget-image' src='https://somd.com/images/featured-sponsor/2707.png'></a></div><div><b><a href='http://somd.com/cgi-bin/jump.cgi?ID=2707'>Leonardtown Ford</a></b><br>Low credit or no credit, we can help you buy a car today!</div></div>
</div>
</NOINDEX>
<NOINDEX>

<!-- Begin Dedicated ad for Alpert Schreyer Law Offices -->
<div class="panel panel-default revive-promo">
  <div class="panel-heading revive-promo-title">
    <h3 class="panel-title">Need Legal Representation?</h3>
  </div>
  <div class="panel-body somd-widget">
	<a href="https://somd.com/cgi-bin/jump.cgi?ID=6052" target="_blank">
	<img src="https://somd.com/images/featured-sponsor/6052.png" class="img-responsive somd-widget-image"></a>
	<strong><a href="https://somd.com/cgi-bin/jump.cgi?ID=6052" target="_blank">Three So. Maryland locations to serve you.</a></strong> Personal Injury, Criminal Defense, DUI Defense.
  </div>
</div>
<!-- End Dedicated ad for Alpert Schreyer Law Offices -->


<!-- BEGIN Google 160x600 Ad -->
<div style="width: 160px; height: 600px; margin-top: 20px; margin-bottom: 20px; margin-left: auto; margin-right: auto;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- HL News Right Col Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-9115181845147348"
     data-ad-slot="8807902608"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- END Google Ads -->

<!-- Social Media Follow Buttons ... define the height so banners are not dancing around as they load -->
<div class="panel panel-default">
  <div class="panel-heading">
    <h3 class="panel-title">Follow SoMd HL News</h3>
  </div>
  <div class="panel-body">
	<a href="https://www.facebook.com/somd.headline.news/"><img vspace="2" src="/images/news/facebook.33x33.png" width="33" height="33"></a>
	<a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=somdcom"><img vspace="2" src="/images/news/twitter.33x33.png" width="33" height="33"></a>
	<a href="https://www.youtube.com/user/somddotcom?sub_confirmation=1"><img vspace="2" src="/images/news/youtube.33x33.png" width="33" height="33"></a>
	<a href="https://somd.com/news/headlines/rss.php"><img vspace="2" src="/images/news/rss.33x33.png" width="33" height="33"></a>
	<a href="https://somd.com/subscribe/"><img vspace="2" src="/images/news/email.33x33.png" width="33" height="33"></a>
  </div>
</div>


<!-- Other News Links -->
<div class="panel panel-default">
	<div class="panel-heading"><h3 class="panel-title">Other News Sections</h3></div>
	<div class="panel-body hlnews_menu_links">

<ul>
	<li><a href="/announcements/weddings/">Weddings</a></li>
	<li><a href="/announcements/obits/">Obituaries</a></li>
	<li><a href="http://forums.somd.com/forums/214">Public Service</a></li>
	<li><a href="/calendar/">Community Calendar</a></li>
	<li><a href="/traffic-cameras/">Traffic Cameras</a></li>
	<li><a href="/scanner/">Public Safety Radio Scanners</a></li>
	<li><a href="https://help.somd.com/kb/faq.php?id=3">Submit News Item or Tip</a></li>
	<li><a href="https://help.somd.com/kb/faq.php?id=7">Submit Letter to the Ed.</a></li>
</ul>

</div>
</div>


<!-- BEGIN Google 160x600 Ad -->
<div style="width: 160px; height: 600px; margin-top: 0px; margin-bottom: 0px; margin-left: auto; margin-right: auto;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- HL News Right Col Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-9115181845147348"
     data-ad-slot="8807902608"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- END Google Ads -->

</NOINDEX>

</NOINDEX>
</div>

</div> <!-- End main row -->
</div> <!-- End container -->
</div> <!-- End itemscope -->

<div style="clear:both"></div>


<!-- BREADCRUMBS -->
<div class="container hidden-print" >
 <ol class="breadcrumb" vocab="http://schema.org/" typeof="BreadcrumbList">
  <li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="/"><span property="name">Home</span></a><meta property="position" content="1"></li>
  <li property="itemListElement" typeof="ListItem" position="2"><a property="item" typeof="WebPage" href="/news/headlines/"><span property="name">News</span></a><meta property="position" content="2"></li>
  <li property="itemListElement" typeof="ListItem" position="3"><a property="item" typeof="WebPage" href="/news/headlines/2020/"><span property="name">2020</span></a><meta property="position" content="3"></li>
  <li property="itemListElement" typeof="ListItem"  position="4" class="active"><span property="name">Article</span><meta property="position" content="4"></li>
 </ol>
</div>
<div class='banner banner-bottom'><div class="hidden-print">
<ins data-revive-zoneid="16" data-revive-id="a6771a1fd3a8e33788370bcf9e320f5e"></ins>
<script async src="//ads.somd.com/www/delivery/asyncjs.php"></script>
</div></div><!-- Start Standard Footer -->
<NOINDEX>

<div style="clear:both"></div>

<footer class="footer hidden-print">
<div class="container">

<!-- BEGIN Search Form -->
<div align="center" class="somdsrch">
<form method="GET" role="search" action="https://search.somd.com/search.cgi" class="form-inline">
	<div class="form-group">
		<input type="text" name="q" required class="form-control" placeholder="Search somd.com"> 
	</div>
    <button type="submit" class="btn btn-default">Search</button>
</form>
</div>
<!-- END Search Form -->

<!-- BEGIN Links Menu -->

<p align="center">
| <a target="_top" href="/">Home</a>
| <a target="_top" href="https://help.somd.com/">Help</a> 
| <a target="_top" href="https://help.somd.com/open.php">Contact Us</a> 
| <a target="_top" href="https://help.somd.com/kb/faq.php?id=24">About somd.com</a> 
| <a target="_top" href="/privacy/">Privacy</a> 
| <a target="_top" href="/sales/">Advertising</a> 
| <a target="_top" href="/sponsors/">Sponsors</a> 
| <a target="_top" href="/subscribe/">Mailing List</a> 
|</p>

<p align="center">
| <a target="_top" href="/whatsnew/">What's New</a> 
| <a target="_top" href="/whatscool/">Popular Links</a> 
</p>

<p align="center">
| <a target="_top" href="/announcements/">Announcements</a> 
| <a target="_top" href="/books/">Bookstore</a> 
| <a target="_top" href="/calendar/">Calendar</a> 
| <a target="_top" href="https://class.somd.com/">Classifieds</a> 
| <a target="_top" href="/community/">Community</a> 
|<br>
| <a target="_top" href="/culture/">Culture</a> 
| <a target="_top" href="/dining/">Dining</a> 
| <a target="_top" href="/education/">Education</a> 
| <a target="_top" href="/employ/">Employment</a> 
| <a target="_top" href="/entertain/">Entertainment</a> 
| <a target="_top" href="https://forums.somd.com/">Forums</a> 
|<br>
| <a target="_top" href="/somd.us/">Free E-Mail</a> 
| <a target="_top" href="/games/">Games</a> 
| <a target="_top" href="/gear/">Gear!</a> 
| <a target="_top" href="/gov/">Government</a> 
| <a target="_top" href="/guestbook/">Guestbook</a> 
| <a target="_top" href="/health/">Health</a> 
| <a target="_top" href="/mp/">Marketplace</a>
| <a target="_top" href="/news/">News</a> 
|<br>
| <a target="_top" href="/orgs/">Organizations</a> 
| <a target="_top" href="https://forums.somd.com/media/">Photos</a> 
| <a target="_top" href="/re/">Real Estate</a> 
| <a target="_top" href="/relocate/">Relocation</a> 
| <a target="_top" href="/sports/">Sports</a> 
| <a target="_top" href="/travel/">Travel</a> 
| <a target="_top" href="https://wiki.somd.com/">Wiki</a> 
| <a target="_top" href="/worship/">Worship</a> 
|
</p>

<div class="copyright" align="center">Use of any somd.com Web site constitutes acceptance of our <a href="/terms-of-use/">Terms of Use</a>,
 <a href="/privacy/">Privacy Policy</a>, and <a href="/terms-of-use/dmca.html">DMCA Notice</a>.

<br>Brought to you by Virtually Everything, Inc.&nbsp;&copy;1996-2020 (RS12), All rights reserved.</div>

</div>
</footer>

<!-- END MENU / BEGIN Administrative Scripts -->

<script type="text/javascript" id="bb2b98e0ee639c2cc29a4b92cb8ba58e" src="//stats.somd.com/helpdesk/script.php?id=bb2b98e0ee639c2cc29a4b92cb8ba58e" defer></script>


</NOINDEX>
<!-- End Standard Footer -->

</body>
</html>
