<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
<meta charset="utf-8">
<meta content="IE=edge" http-equiv="X-UA-Compatible">
<meta content="width=device-width, initial-scale=1" name="viewport">
<!-- The above meta tags *must* come first in the head; any other head content must come *after* these tags -->

<link rel="stylesheet" href="/frameworks/bootstrap/css/bootstrap.min.css">
<link rel="stylesheet" href="/frameworks/somd/std_header_footer.css">
<link rel="stylesheet" href="/frameworks/somd/news.css">

<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->

<title>St. Mary&#39;s Co. Gov. News Briefs - Southern Maryland Headline News</title>
<meta name="Author" content="Virtually Everything, Inc." />
<meta name="Description" content="News and bulletins of interest to the community." />
<meta name="robots" content="index,follow" />

<meta name="twitter:creator" content="@somdcom" />
<meta name="twitter:site" content="@somdcom" />
<meta property="fb:app_id" content="171697412148" />
<meta property="og:site_name" content="Southern Maryland Online" />
<meta property="og:title" content="St. Mary&#39;s Co. Gov. News Briefs" />
<meta property="og:description" content="News and bulletins of interest to the community." />

		<meta name="twitter:card" content="summary" />
		<meta property="og:image" content="https://somd.com/images/open-graph/somd-twitter-01.png" />
		<meta property="og:image:type" content="image/png" />
		<meta property="og:image:width" content="250" />
		<meta property="og:image:height" content="257" />
		
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://somd.com/news/headlines/2019/23436.php" />
<link rel="canonical" href="https://somd.com/news/headlines/2019/23436.php" />

</head>

<body>

<NOINDEX>
<!-- Begin somd.com Standard Header -->

<!-- For Bootstrap/jquery -->
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.0/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="/frameworks/jquery/jquery.min.js"><\/script>')</script>
<script src="/frameworks/jquery-ui/jquery-ui.min.js"></script>
<script src="/frameworks/bootstrap/js/bootstrap.min.js"></script>

<header class="hidden-print">

<div class="hidden-masthead" id="masthead"> <!-- Top Row -->

<div id="masthead-left">
<a href="/"><img src="/images/masthead-flag.png"
	width="97" height="65" alt="Maryland Flag">
	<img src="/images/masthead-somd.png"
	width="288" height="65"
	alt="Southern Maryland Online - Serving Calvert, Charles, St. Mary's Counties; 
	Naval Air Station Patuxent River; Naval Surface Warfare Center. Click here to go to the 
	Front Page of somd.com."></a>
</div>

<div id="masthead-right">
      <form method="GET" action="https://search.somd.com/search.cgi" class="navbar-form form-inline" 
      	style="margin-right:10px; margin-top:15px; float:right;" role="search">
        <div class="form-group"><input name="q" required type="text" class="form-control" placeholder="Search somd.com"></div>
        <button type="submit" class="btn btn-default">Search</button>
      </form>
</div>

</div> <!-- END Top Row -->

<div class="black-divider"></div>

</header>

<div id="nav" class="nav-wrapper hidden-print">
 <nav class="somdnav affix navbar navbar-default navbar-static" data-spy="affix" data-offset-top="67">
  <div class="container-fluid">
  
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" 
      	data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
      <div class="visible-xs-block"><a class="navbar-brand" href="/">somd.com</a></div>
    </div>


    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
      <ul class="nav navbar-nav">

        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">News<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="/news/headlines/">Headline News</a></li>
            <li><a href="/news/headlines/vfd.shtml">VFD News</a></li>
            <li><a href="https://countytimes.somd.com/">County Times Newspapers</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="/calendar/">Community Calendar</a></li>
            <li><a href="/calendar/?calendar=nightlife">Nightlife Calendar</a></li>
            <li><a href="/calendar/?calendar=sports">Sports Calendar</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="/announcements/obits/">Obituaries</a></li>
            <li><a href="/announcements/weddings/">Wedding Announcements</a></li>
            <li><a href="https://forums.somd.com/forums/public-service-announcements.214/">Public Service Announcements</a></li>
            <li role="separator" class="divider"></li>
            <!-- <li><a href="https://weather.somd.com/">Weather</a></li> -->
            <li><a href="/traffic-cameras/">Traffic Cameras</a></li>
            <li><a href="/scanner/">Public Safety Scanners</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="https://class.somd.com/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Classifieds<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="https://class.somd.com/">Main Page</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="https://class.somd.com/category/235/Employment.html">Employment</a></li>
            <li><a href="https://class.somd.com/category/16/Real-Estate-for-Sale.html">Real Estate</a></li>
            <li><a href="https://class.somd.com/category/322/Real-Estate-Rentals.html">Real Estate Rentals</a></li>
            <li><a href="https://class.somd.com/category/234/Services-Directory.html">Service Directory</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="https://class.somd.com/category/321/Boats-and-Marine.html">Boats, Marine</a></li>
            <li><a href="https://class.somd.com/category/318/Child-Care.html">Child Care</a></li>
            <li><a href="https://class.somd.com/category/323/Everything-Electronic.html">Electronics</a></li>
            <li><a href="https://class.somd.com/category/327/Furniture-and-Appliances.html">Furniture, Appliances</a></li>
            <li><a href="https://class.somd.com/category/232/General-Merchandise.html">General Merchandise</a></li>
            <li><a href="https://class.somd.com/category/320/Items-Wanted,-Freebies,-Barter-and-Gigs.html">Items Wanted, Freebies</a></li>
            <li><a href="https://class.somd.com/category/324/Pets-and-Animals.html">Pets, Animals</a></li>
            <li><a href="https://class.somd.com/category/15/Vehicles.html">Vehicles</a></li>
            <li><a href="https://class.somd.com/category/319/Yard,-Garage,-Estate,-Retail-Sales.html">Yard/Garage Sales</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="https://class.somd.com/register.php">Register</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="https://forums.somd.com/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Forums<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="https://forums.somd.com/">Main Page</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="https://forums.somd.com/forums/life-in-southern-maryland.8/">Life in So. Md.</a></li>
            <li><a href="https://forums.somd.com/forums/military-life.204/">Military Life</a></li>
            <li><a href="https://forums.somd.com/categories/so-md-news-feeds.218/">So. Md. News</a></li>
            <li><a href="https://forums.somd.com/forums/news-and-current-events.9/">Other News, Current Events</a></li>
            <li><a href="https://forums.somd.com/forums/politics-elections-government.10/">Politics, Government</a></li>
            <li><a href="https://forums.somd.com/forums/conspiracy-theory-prepping-ufos-the-esoteric.213/">Conspiracy Theory</a></li>
            <li><a href="https://forums.somd.com/forums/health-and-nutrition.65/">Health, Nutrition</a></li>
            <li><a href="https://forums.somd.com/forums/consumer-financial-affairs.28/">Consumer, Financial</a></li>
            <li><a href="https://forums.somd.com/forums/computers-technology-the-internet.22/">Technology, Internet</a></li>
            <li><a href="https://forums.somd.com/forums/pets-animals.12/">Pets, Animals</a></li>
            <li><a href="https://forums.somd.com/forums/the-ladies-room.132/">The Ladies Room</a></li>
            <li><a href="https://forums.somd.com/forums/the-environment-green-living-and-alt-energy.177/">The Environment</a></li>
            <li><a href="https://forums.somd.com/forums/sports.19/">Sports</a></li>
            <li><a href="https://forums.somd.com/forums/entertainment.23/">Entertainment</a></li>
            <li><a href="https://forums.somd.com/forums/share-a-joke.21/">Jokes</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="https://forums.somd.com/register/">Register</a></li>
            <li><a href="https://forums.somd.com/lost-password/">Recover Password</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="/employ/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Employment<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="/employ/">Employment Guide</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="https://class.somd.com/category/283/Jobs-and-Careers-Offered.html">Jobs Classifieds</a></li>
            <li><a href="https://class.somd.com/category/285/People-Seeking-Employment-(Resumes).html">Post your Resume</a></li>
            <li><a href="https://class.somd.com/category/284/Employment-Services.html">Employment Services</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="/relocate/">Relocation Guide</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="/re/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Real Estate<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="/re/">Real Estate Guide</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="https://class.somd.com/category/16/Real-Estate-for-Sale.html">RE Classifieds</a></li>
            <li><a href="https://class.somd.com/category/322/Real-Estate-Rentals.html">Rental Classifieds</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="/community/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Community<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="/community/">Overview</a></li>
            <li><a href="/calendar/">Calendar</a></li>
            <li><a href="/culture/">Culture</a></li>
            <li><a href="/dining/">Dining</a></li>
            <li><a href="/education/">Education</a></li>
            <li><a href="/entertain/">Entertainment</a></li>
            <li><a href="/gov/">Government</a></li>
            <li><a href="/health/">Health</a></li>
            <li><a href="/orgs/">Organizations</a></li>
            <li><a href="/sports/">Sports</a></li>
            <li><a href="/travel/">Travel</a></li>
            <li><a href="/worship/">Worship</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Business<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="/sponsors/">Our Sponsors</a></li>
            <li><a href="/mp/">Marketplace</a></li>
            <li><a href="https://class.somd.com/category/234/Services-Directory.html">Service Directory</a></li>
            <li><a href="https://class.somd.com/category/235/Employment.html">Employment Ads</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="/sales/">How to Advertise</a></li>
          </ul>
        </li>
      </ul>

      <ul class="nav navbar-nav navbar-right hidden-sm">
        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Misc<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="/holidays/">Holiday Guides</a></li>
            <li><a href="https://forums.somd.com/media/">Photo Gallery</a></li>
            <li><a href="https://pins.somd.com/">Photo Pin Board</a></li>
            <li><a href="https://wiki.somd.com/">Wiki</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="https://bible.somd.com/">Online Bible</a></li>
            <li><a href="/games/">Games</a></li>
            <li><a href="/books/">Bookstore</a></li>
            <li><a href="/gear/">somd.com Gear</a></li>
            <li role="separator" class="divider"></li>
            <li role="separator" class="divider"></li>
            <li><a href="/whatsnew/">What's New</a></li>
            <li><a href="/subscribe/">Mailing List</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="https://help.somd.com/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Help<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="https://search.somd.com/">Search</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="https://help.somd.com/kb/">Knowledge Base</a></li>
            <li><a href="https://class.somd.com/index.php?a=28&b=141">Classifieds FAQ</a></li>
            <li><a href="https://forums.somd.com/help/">Forums FAQ</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="/sales/">How to Advertise</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="https://help.somd.com/open.php">Write to Us</a></li>
            <li><a href="https://help.somd.com/kb/faq.php?id=12">Telephone Us</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="https://help.somd.com/kb/faq.php?id=24">About somd.com</a></li>
          </ul>
        </li>

      </ul>
        
    </div><!-- /.navbar-collapse -->
  </div><!-- /.container-fluid -->
 </nav>
</div>
</NOINDEX>
<div class='banner banner-top hidden-print'><div class="hidden-print">
<ins data-revive-zoneid="16" data-revive-id="a6771a1fd3a8e33788370bcf9e320f5e"></ins>
<script async src="//ads.somd.com/www/delivery/asyncjs.php"></script>
</div></div>
<!-- BREADCRUMBS -->
<div class="container hidden-print" >
 <ol class="breadcrumb" vocab="http://schema.org/" typeof="BreadcrumbList">
  <li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="/"><span property="name">Home</span></a></li>
  <li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="/news/headlines/"><span property="name">News</span></a></li>
  <li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="/news/headlines/2019/"><span property="name">2019</span></a></li>
  <li property="itemListElement" typeof="ListItem" class="active"><span property="name">Article</span></li>
 </ol>
</div>

<div itemscope itemtype="http://schema.org/NewsArticle">

<meta itemprop="name" content="St. Mary&#39;s Co. Gov. News Briefs">
<meta itemprop="dateModified" content="2019-11-19">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage"
      itemid="https://somd.com/news/headlines/2019/23436.php"/>
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://images.somd.com/somd/somd-logo-sm.gif">
      <meta itemprop="width" content="139">
      <meta itemprop="height" content="42">
    </span>
    <meta itemprop="name" content="Southern Maryland Online">
</span>


<div class="container center-block hlnews-title">
	<h1 itemprop="headline" class="hlnews-headline">St. Mary&#39;s Co. Gov. News Briefs</h1>
</div>
<div class="clearfix"></div>

<!-- somd_news_top_img_start -->

<!-- somd_news_top_img_end -->

<div class="container center-block">
<div class="row center-block">

<!-- ************************* LEFT COLUMN *************************  -->
<div class="col-sm-3 col-md-3 sidebar hidden-print">

<div class="panel panel-default">
  <div class="panel-body">

      <form method="GET" action="https://search.somd.com/search.cgi" role="search">
        <div class="form-group"><input required name="q" type="text" class="form-control" placeholder="Search News"></div>
        <input type="hidden" name="t" value="news">
        <button type="submit" class="btn btn-default">Search</button>

		<a href="printme.cgi" rel="nofollow,noindex">
		<img alt="Printer Friendly Page" align="right" border="0" src="/news/headlines/images/printer-icon.png"></a>
      </form>

<br>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=171697412148";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="text-center" style="height: 28px;">
	<div class="fb-like" data-href="http://somd.com/news/headlines/2019/23436.php" data-layout="button" data-action="like" data-size="large" data-show-faces="true" data-share="true"></div>
</div>

  </div>
</div>

<NOINDEX>
<div class="panel panel-default">
  <div class="panel-heading">
    <h3 class="panel-title">Current Stories</h3>
  </div>

  <div class="panel-body hlnews_menu_links">
<ul>

<!--begin-->
<!--23436--><li><a class="hlnews_left_col" href="/news/headlines/2019/23436.php">St. Mary&#39;s Co. Gov. News Briefs</a></li>
<!--23435--><li><a class="hlnews_left_col" href="/news/headlines/2019/23435.php">Local Navy Contract Awards</a></li>
<!--23434--><li><a class="hlnews_left_col" href="/news/headlines/2019/23434.php">Deadline Nears for Maryland Uninsured-Motorist Debt Amnesty</a></li>
<!--23433--><li><a class="hlnews_left_col" href="/news/headlines/2019/23433.php">Local Navy Contract Awards</a></li>
<!--23432--><li><a class="hlnews_left_col" href="/news/headlines/2019/23432.php">Supreme Court Will Hear Atlantic Coast Pipeline Case</a></li>
<!--23431--><li><a class="hlnews_left_col" href="/news/headlines/2019/23431.php">Board Approves $9 Million for Five Wrongly Convicted Men</a></li>
<!--23430--><li><a class="hlnews_left_col" href="/news/headlines/2019/23430.php">Md. Senate President Miller to Step Down as Chamber Leader</a></li>
<!--23429--><li><a class="hlnews_left_col" href="/news/headlines/2019/23429.php">Local Navy Contract Awards</a></li>
<!--23428--><li><a class="hlnews_left_col" href="/news/headlines/2019/23428.php">Election To Fill Cummings&#39; Congressional Seat Expected for Next Year</a></li>
<!--23427--><li><a class="hlnews_left_col" href="/news/headlines/2019/23427.php">Supreme Court Hears Arguments on D.C. Sniper&#39;s Life Sentences</a></li>
<!--23426--><li><a class="hlnews_left_col" href="/news/headlines/2019/23426.php">Ignoring Science Won&#39;t Make Looming Climate Calamity Go Away</a></li>
<!--23425--><li><a class="hlnews_left_col" href="/news/headlines/2019/23425.php">Hogan Directs Wrongfully Convicted To Be Paid in 2 Weeks</a></li>
		<li><a href="/news/headlines/">More news stories&hellip;</a></li>
	</ul>
  </div>
</div>
  
<NOINDEX>


<div class="panel panel-default">
	<div class="panel-heading"><h3 class="panel-title"><a href="https://forums.somd.com/forums/public-service-announcements.214/">PSAs</a></h3></div>
	<div class="panel-body hlnews_menu_links">
			<ul>

<li><a href="https://forums.somd.com/threads/maryland-auto-finefix-program-enrollment-open-until-december-31-2019.349713/">Maryland Auto FineFix Program Enrollment Open Until December 31, 2019</a></li>

<li><a href="https://forums.somd.com/threads/2020-census-jobs-available.349708/">2020 Census Jobs Available</a></li>

<li><a href="https://forums.somd.com/threads/forrest-center-hosting-annual-breakfast-with-santa.349132/">Forrest Center Hosting Annual Breakfast with Santa</a></li>

<li><a href="https://forums.somd.com/threads/local-museums-announce-access-program-for-low-income-families.347880/">Local Museums announce access program for low-income families</a></li>

<li><a href="https://forums.somd.com/threads/calvert-office-on-aging-hosts-classes-to-help-seniors-reduce-falls-oct-11-through-nov-22.347838/">Calvert Office on Aging Hosts Classes to Help Seniors Reduce Falls; Oct. 11 through Nov. 22</a></li>

<li><a href="https://forums.somd.com/threads/the-friends-of-st-clements-island-piney-point-museums-offer-membership-levels-to-benefit-major-developments.347749/">The Friends of St. Clement's Island & Piney Point Museums Offer Membership Levels to Benefit Major Developments</a></li>

<li><a href="https://forums.somd.com/threads/department-of-recreation-and-parks-offering-lifeguard-training-course-st-marys.347747/">Department of Recreation and Parks Offering Lifeguard Training Course: St. Mary's</a></li>

<li><a href="https://forums.somd.com/threads/volunteers-sought-for-boards-commissions-and-committees-in-st-marys.347745/">Volunteers Sought for Boards, Commissions and Committees in St. Mary's</a></li>

</ul>	</div>
</div>

<div class="panel panel-default">
	<div class="panel-heading"><h3 class="panel-title"><a href="https://forums.somd.com/">Forum Discussions</a></h3></div>
	<div class="panel-body hlnews_menu_links">
			<ul>

<li><a href="https://forums.somd.com/threads/so-turkey.349934/">So turkey</a></li>

<li><a href="https://forums.somd.com/threads/teacher-assigns-obscene-%E2%80%9Cpoem%E2%80%9D-praising-sodomy.349968/">Teacher Assigns Obscene “Poem” Praising Sodomy</a></li>

<li><a href="https://forums.somd.com/threads/oysters.349941/">Oysters</a></li>

<li><a href="https://forums.somd.com/threads/19-minutes-after-trump-was-sworn-in.349932/">19 minutes after Trump was sworn in</a></li>

<li><a href="https://forums.somd.com/threads/world-aids-day-community-event-free-hiv-and-hepatitis-c-testing-offered.349967/">World AIDS Day Community Event: Free HIV and Hepatitis C Testing Offered</a></li>

<li><a href="https://forums.somd.com/threads/this-is-reliable-sources.349957/">THIS! is Reliable Sources</a></li>

<li><a href="https://forums.somd.com/threads/special-needs-night-at-annmarie-gardens.349918/">Special Needs Night at Annmarie Gardens</a></li>

<li><a href="https://forums.somd.com/threads/82-year-old-woman-beats-the-snot-out-of-22-year-old-democrap.349947/">82 year old woman beats the snot out of 22 year old democrap!</a></li>

<li><a href="https://forums.somd.com/threads/trudy-help-me-out-here.349465/">Trudy, help me out here</a></li>

<li><a href="https://forums.somd.com/threads/thanksgiving-dinner-whatcha-got.349966/">Thanksgiving Dinner, whatcha got?</a></li>

</ul>	</div>
</div>


<p align="center"><a href="https://so.md/W-ptT">
<img alt="The St. Mary's County Times Newspaper" border="0" class="img-responsive" 
	src="https://countytimes.somd.com/includes/frontpage-200-wide.png"></a></p>
	
<p align="center"><a href="https://so.md/vJyM1">
<img alt="The Calvert County Times Newspaper" border="0" class="img-responsive" 
	src="https://countytimes.somd.com/includes/socg-200-wide.png"></a></p>

<!-- BEGIN AddThis Smart Layers -->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script async="async" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=somdcom" type="text/javascript"></script>
<!-- END AddThis Smart Layers -->

</NOINDEX>
</NOINDEX>
</div>

<!-- ************************* CENTER/MAIN COLUMN ************************* -->
<div class="col-sm-6 col-md-6 main">

<!-- somd_news_section_start -->

<div class="hlnews-postdate">Posted on <SOMDNEWSDATE><time itemprop="datePublished" datetime="2019-11-19">November 19, 2019</time></SOMDNEWSDATE></div>
<br>
<meta itemprop="author" content="Southern Maryland Online">

<div itemprop="articleBody" class="hlnews-body">
<!-- google_ad_section_start -->



<div class="hlnewsphoto_halfcol"><img alt="St. Mary's Co. Government logo" class="img-responsive" itemprop="image" border="0" src="/images/news/smc-gov-logo.200x200.png" width="200" height="200"></div><b>Department of Recreation and Parks Seeking Youth and Adult Indoor Soccer Referees</b>
<br>
<br>St. Mary's County Department of Recreation and Parks is seeking part-time Youth and Adult Indoor Soccer Referees for the upcoming winter program beginning in January.
<br>
<br>Qualifications for referees include strong soccer playing background, knowledge of the game and rules, a trainable attitude, and good communication skills. Salary ranges from $12 - $20 per hour based on age division.
<br>
<br>Hours:
<br>
<br>-- Tuesdays &mdash; Thursday and Fridays 5:30 p.m. to 10:30 p.m.
<br>
<br>-- Saturdays &mdash; 8 a.m. to 8 p.m.
<br>
<br>-- Adult games last 40 minutes and the youth games can be as short as 35 minutes
<br>
<br>To apply, go to <a target="_blank" href="http://www.stmarysmd.com/docs/jobapplication.pdf">www.stmarysmd.com/docs/jobapplication.pdf</a>.
<br>
<br>For more information, call Kenny Sothoron at 301-475-4200 ext. 71830.
<br>
<br><b>Wicomico Shores Golf Course Advisory Board Meeting Postponed</b>
<br>
<br>The Wednesday, November 20, 2019, Wicomico Shores Golf Course Advisory Board Special Budget meeting at the Riverview Restaurant in Mechanicsville, MD has been postponed. The future date has yet to be determined.
<br>
<br>For more information, please contact Nick Isom at 301-884-4601.
<br>
<br><b>Testing of Calvert Cliffs Nuclear Power Plant Sirens to Happen December 2</b>
<br>
<br>There will be a full-cycle test of the alert and notification sirens throughout St. Mary's, Calvert and Dorchester counties on Monday, December 2, 2019 at noon.
<br>
<br>This includes a three-minute activation of all sirens within the 10-mile area around Calvert Cliffs Nuclear Power Plant. All citizens are asked to remember the scheduled testing and relay the information to friends, family and neighbors.
<br>
<br>The testing is conducted to check siren operation and increase public awareness of the alert and notification siren system. If the sirens sound at any other time, residents should tune to one of the local radio stations for information and instructions.
<br>
<br>Knowing what to do before, during and after an emergency is a critical part of being prepared and may make all the difference, when seconds count.
<br>
<br><b>Request for Proposals: Health Department Seeking Trainer for Environmental Health Programs</b>
<br>
<br>The St. Mary's County Health Department is seeking a contractor/trainer for a period of six (6) months beginning January 1, 2020 through June 30, 2020 (with a possibility of extension) to provide training services for environmental health staff relating to soil evaluations, site development plans, and septic system design/inspections.
<br>
<br>The deadline for submissions is 4:30 p.m. on 12/2/19. To learn more about this requests for proposals and to apply, please visit <a target="_blank" href="http://www.smchd.org/rfp">www.smchd.org/rfp</a>
<br>
<br><b>Residents Encouraged to Apply for Census Jobs</b>
<br>
<br>The U.S. Census Bureau is recruiting thousands of workers for temporary jobs available nationwide in advance of the 2020 Census.
<br>
<br>The 2020 Census Jobs website allows applicants to apply for a range of positions, including recruiting assistants, office operations supervisors, clerks, census field supervisors and census takers. The positions will be located across 248 Area Census Offices nationwide and offer flexible work hours, including daytime, evenings and weekends.
<br>
<br>Available jobs:
<br>
<br>1. Recruiting assistants travel throughout geographic areas to visit with community-based organizations, attend promotional events and conduct other recruiting activities.
<br>
<br>2. Office operations supervisors assist in the management of office functions and day-to-day activities in one or more functional areas, including payroll, personnel, recruiting, field operations and support.
<br>
<br>3. Clerks perform various administrative and clerical tasks to support various functional areas, including payroll, personnel, recruiting, field operations and support.
<br>
<br>4. Census field supervisors conduct fieldwork to support and conduct on-the-job training for census takers and/or to follow up in situations where census takers have confronted issues, such as not gaining entry to restricted areas.
<br>
<br>5. Census takers work in the field. Some field positions require employees to work during the day to see addresses on buildings. Other field positions require interviewing the public, so employees must be available to work when people are usually at home, such as in the evening and on weekends.
<br>
<br>Applicants will be placed in an applicant pool for 2020 Census field positions for positions they qualify for and will be contacted as work becomes available in their area. For more information, contact 1-855-JOB-2020. Applicants may also contact the Federal Relay Service at 1-800-877-8339.
<br>
<br>For more information, please visit the 2020 Census Jobs page or the Census Bureau's Facebook, Twitter and LinkedIn pages.
<br>
<br><b>Department of Emergency Services Provides Free Animal Leashes to St. Mary's County Sheriff's Office</b>
<br>
<br>On Saturday, October 19, 2019, Steve Walker, Director of Emergency Services, presented 75 animal leashes to St. Mary's County Sheriff Tim Cameron in support of safe animal rescue.
<br>
<br>The leases were purchased through an anonymous donation made by a St. Mary's County resident to "Show Your Soft Side," an organization that works in collaboration with other groups and individuals dedicated to preventing animal abuse and neglect. The organizations provide officials with humane and safe tools for use when responding to dog encounters.
<br>
<br>According to Walker, "Local Animal Control Officer Breanna Peters and Animal Control Supervisor Joy Wilson were instrumental in bringing awareness of this program to St. Mary's County and then advocating for its implementation." The resulting donation and purchase of leashes will be an asset to law enforcement officers allowing them to capture and rescue dogs safely.
<br>
<br>The leashes are handmade from repurposed climbing ropes by Earth Treks Climbing and Fitness and donated to shelters and law enforcement agencies through the Love Leads Project and Show Your Soft Side whose missions are to bring awareness to preventing animal abuse and neglect.
<br>
<br>To learn more about this program and how the St. Mary's County Department of Emergency Services Animal Control Division is working to protect animals, please call 301-475-4200, extension 72118.
<br>
<br><b>Notice of Meeting: Hazard Mitigation Planning Board</b>
<br>
<br>The St. Mary's County Hazard Mitigation Planning Board will hold a meeting Thursday, November 21, 2019 at 10:00 a.m.in Room 14 inside the Potomac Building located at 23115 Leonard Hall Dr. Leonardtown, MD 20650.
<br>
<br>For information, please call 301-475-4200 Ext 72110
<br>
<br><b>Historic Preservation Commission November Meeting Date</b>
<br>
<br>The Historic Preservation Commission has rescheduled their November meeting to take place Thursday, Nov. 21, 2019, at 4 p.m. The meeting will be held in the Department of Land Use and Growth Management Conference Room located at 23150 Leonard Hall Drive, Leonardtown.
<br>
<br>For more information, please contact Ben Cohen at 301-475-4200, ext. 71505.
<br>
<br><b>YMCA Exploratory Committee Announces Meeting Schedule for Remainder of 2019</b>
<br>
<br>The YMCA Exploratory Committee will meet on the following dates: Thursday, November 21, and Wednesday, December 18, 2019, at 6 p.m. in the Commissioners Meeting Room inside the Chesapeake Building, located at 41770 Baldridge Street, Leonardtown, Maryland.
<br>
<br>For more information, visit <a target="_blank" href="https://www.stmarysmd.com/boards/groups/default.aspx?board=51">www.stmarysmd.com/boards/groups/default.aspx?board=51</a>
<br>
<br><b>Residents Encouraged to Sign Up to Receive CodeRED Weather Warnings</b>
<br>
<br>The Department of Emergency Services wants St. Mary's County residents to be prepared and informed. In advance of inclement weather, residents are urged to sign up to receive email warnings, updates and special notices including road closures, severe weather updates, Recreation and Park Notices and CodeRED Weather Warnings.
<br>
<br>The St. Mary's County Government CodeRED Emergency Notification System is an ultra-high-speed telephone communication service used to quickly contact citizens. This system makes calls to all or targeted areas of the County when important information needs to be immediately relayed to citizens. CodeRED delivers a recorded message describing the situation in the affected area which may include instructions requiring action on the part of the recipient.
<br>
<br>Sign up online at <a target="_blank" href="https://www.stmarysmd.com/emergencycodered.asp">www.stmarysmd.com/emergencycodered.asp</a>
<br>
<br>Residents can also sign up to receive these notifications via text through the CodeRED Mobile Alert app: <a target="_blank" href="https://tinyurl.com/CodeRED-Mobile-app">tinyurl.com/CodeRED-Mobile-app</a>
<br>
<br>For more information on preparing for emergencies visit our website: prepare.stmarysmd.com or call the Department of Emergency Services at 301-475-4200, extension 72110.
<br>
<br><b>NOTICE: Commissioners to Receive Bids for purchase of the Mary McLeod Bethune Educational Center</b>
<br>
<br>NOTICE IS HEREBY GIVEN that the Commissioners of St. Mary's County will receive bids for the purchase of the Mary McLeod Bethune Educational Center, located in the Seventh (7th) Election District with a physical address of 22975 Colton Point Road, Bushwood, MD 20618, for a period of 45 days, beginning on October 30, 2019 and ending on December 16, 2019 at 5 p.m.
<br>
<br>The bids should be submitted to the St. Mary's County Attorney's Office by way of the attached application form or downloaded and printed: <a target="_blank" href="https://tinyurl.com/Online-Bid-Form">tinyurl.com/Online-Bid-Form</a>. Bids can be hand delivered to the Chesapeake Building, 41770 Baldridge Street, Leonardtown, MD 20650; or mailed in to PO Box 653, Leonardtown, MD 20650.
<br>
<br>For more information please contact the County Attorney's Office at (301) 475-4200 extension 71702.
<br>
<br>COMMISSIONERS of ST. MARY'S COUNTY
<br>
<br>By: David A. Weiskopf, County Attorney
<br>
<br><b>Commission on Aging Meeting Location Changed</b>
<br>
<br>The Commission on Aging meeting scheduled for Monday, Nov. 25, at 1 p.m. at Taylor Farms Assisted Living will now be held at the Garvey Senior Activity Center, located at 41780 Baldridge Street in Leonardtown, MD.
<br>
<br>For more information, visit <a target="_blank" href="https://www.stmarysmd.com/boards/groups/default.aspx?board=11">www.stmarysmd.com/boards/groups/default.aspx?board=11</a>
<br>
<br><b>Museum Division Board of Trustees Meeting Rescheduled</b>
<br>
<br>The Museum Division Board of Trustees meeting originally scheduled for Monday, Nov. 18, was canceled for lack of quorum. It has been rescheduled to Monday, Nov. 25, 2019, at 8:30 a.m. in Room 14 of the Potomac Building, 23115 Leonard Hall Drive, Leonardtown, MD.
<br>
<br>For more information, please contact Karen Stone or Andrew Ponti at 301-769-2385.

<!-- google_ad_section_end -->
</div>

<!-- somd_news_section_end -->

<NOINDEX>
<!-- menu-bottom.rwd.inc.php -->

<div class="hidden-print" style="margin-top: 20px; margin-bottom: 20px;">
	<div class="center-block">
		<a class="btn btn-primary" href="/news/headlines/">More News</a>
		<a class="btn btn-primary" href="#reader_comments">Comments <span class="disqus-comment-count badge" data-disqus-identifier="somd_news_id_23436"></span></a>
		<a class="btn btn-primary" href="http://forums.somd.com/forumdisplay.php?f=9">Discuss in Forums</a>
	</div>

	<div style="margin-top: 20px; margin-bottom: 20px;">
		<a href="#reader_comments" style="color: #cc0000; font-style: italic; font-size: small">
		Reader Comments and Additional News Articles Appear Below the Advertisement</a>
	</div>
</div>

		<div class='block-center text-center'>
<NOINDEX>
<div class="panel panel-primary">
  <div class="panel-heading">
    <h3 class="panel-title">Featured Sponsor</h3>
  </div>
  <div class="panel-body somd-widget text-center center-block"><div class=''><a href='http://somd.com/cgi-bin/jump.cgi?ID=1014'><img class='img-responsive somd-widget-image' src='https://somd.com/images/featured-sponsor/1014.png'></a></div><div><b><a href='http://somd.com/cgi-bin/jump.cgi?ID=1014'>Burch Oil Company</a></b><br>Serving the changing needs of Southern Maryland since 1928.</div></div>
</div>
</NOINDEX>
</div>		
			<!-- HTML Here... -->

		
<!-- Begin Google Matched Content Unit 14-DEC-2018 -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-9115181845147348"
     data-ad-slot="6775976393"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br /><br />
<!-- End Google Matched Content Unit -->

<!-- More Current News Stories -->
<div class="panel panel-default">
  <div class="panel-heading">
    <h3 class="panel-title">More Recent News Articles</h3>
  </div>

  <div class="panel-body hlnews_menu_links">
<ul>

<!--begin-->
<!--23436--><li><a class="hlnews_left_col" href="/news/headlines/2019/23436.php">St. Mary&#39;s Co. Gov. News Briefs</a></li>
<!--23435--><li><a class="hlnews_left_col" href="/news/headlines/2019/23435.php">Local Navy Contract Awards</a></li>
<!--23434--><li><a class="hlnews_left_col" href="/news/headlines/2019/23434.php">Deadline Nears for Maryland Uninsured-Motorist Debt Amnesty</a></li>
<!--23433--><li><a class="hlnews_left_col" href="/news/headlines/2019/23433.php">Local Navy Contract Awards</a></li>
<!--23432--><li><a class="hlnews_left_col" href="/news/headlines/2019/23432.php">Supreme Court Will Hear Atlantic Coast Pipeline Case</a></li>
<!--23431--><li><a class="hlnews_left_col" href="/news/headlines/2019/23431.php">Board Approves $9 Million for Five Wrongly Convicted Men</a></li>
<!--23430--><li><a class="hlnews_left_col" href="/news/headlines/2019/23430.php">Md. Senate President Miller to Step Down as Chamber Leader</a></li>
<!--23429--><li><a class="hlnews_left_col" href="/news/headlines/2019/23429.php">Local Navy Contract Awards</a></li>
<!--23428--><li><a class="hlnews_left_col" href="/news/headlines/2019/23428.php">Election To Fill Cummings&#39; Congressional Seat Expected for Next Year</a></li>
<!--23427--><li><a class="hlnews_left_col" href="/news/headlines/2019/23427.php">Supreme Court Hears Arguments on D.C. Sniper&#39;s Life Sentences</a></li>
<!--23426--><li><a class="hlnews_left_col" href="/news/headlines/2019/23426.php">Ignoring Science Won&#39;t Make Looming Climate Calamity Go Away</a></li>
<!--23425--><li><a class="hlnews_left_col" href="/news/headlines/2019/23425.php">Hogan Directs Wrongfully Convicted To Be Paid in 2 Weeks</a></li>
		<li><a href="/news/headlines/">More news stories&hellip;</a></li>
	</ul>
  </div>
</div>

</NOINDEX>
<!-- BEGIN Reader Comments -->

<div id="reader_comments" class="comments_block hidden-print">

<div class="comments_header">Reader Comments</div>

<!-- START DISQUS -->

<div id="disqus_thread" class="disqus_block"></div>

<script>
    var disqus_config = function () {
        this.page.identifier = 'somd_news_id_23436';
    };
    (function() {  // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');
        
        s.src = '//somdcom.disqus.com/embed.js';
        
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script>
<noscript>Please enable JavaScript to view the Comments.</noscript>

<!-- END DISQUS -->

</div>
<script id="dsq-count-scr" src="//somdcom.disqus.com/count.js" async></script>
<!-- END Reader Comments -->

</div> <!-- end center col -->

<!-- ************************* RIGHT COLUMN ************************* -->
<div class="news-right-col col-sm-3 col-md-3 hidden-print">
<NOINDEX>


<NOINDEX>
<div class="panel panel-primary">
  <div class="panel-heading">
    <h3 class="panel-title">Featured Sponsor</h3>
  </div>
  <div class="panel-body somd-widget text-center center-block"><div class=''><a href='http://somd.com/cgi-bin/jump.cgi?ID=2467'><img class='img-responsive somd-widget-image' src='https://somd.com/images/featured-sponsor/2467.png'></a></div><div><b><a href='http://somd.com/cgi-bin/jump.cgi?ID=2467'>Burchmart</a></b><br>Quality gas and good food at your convenience. Several locations to serve you throughout So. Md.!</div></div>
</div>
</NOINDEX>
<NOINDEX>

<!-- Begin Dedicated ad for Alpert Schreyer Law Offices -->
<div class="panel panel-default revive-promo">
  <div class="panel-heading revive-promo-title">
    <h3 class="panel-title">Need Legal Representation?</h3>
  </div>
  <div class="panel-body somd-widget">
	<a href="https://somd.com/cgi-bin/jump.cgi?ID=6052" target="_blank">
	<img src="https://somd.com/images/featured-sponsor/6052.png" class="img-responsive somd-widget-image"></a>
	<strong><a href="https://somd.com/cgi-bin/jump.cgi?ID=6052" target="_blank">Three So. Maryland locations to serve you.</a></strong> Personal Injury, Criminal Defense, DUI Defense.
  </div>
</div>
<!-- End Dedicated ad for Alpert Schreyer Law Offices -->


<!-- BEGIN Google 160x600 Ad -->
<div style="width: 160px; height: 600px; margin-top: 20px; margin-bottom: 20px; margin-left: auto; margin-right: auto;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- HL News Right Col Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-9115181845147348"
     data-ad-slot="8807902608"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- END Google Ads -->

<!-- Social Media Follow Buttons ... define the height so banners are not dancing around as they load -->
<div class="panel panel-default">
  <div class="panel-heading">
    <h3 class="panel-title">Follow SoMd HL News</h3>
  </div>
  <div class="panel-body">
	<a href="https://www.facebook.com/somd.headline.news/"><img vspace="2" src="/images/news/facebook.33x33.png" width="33" height="33"></a>
	<a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=somdcom"><img vspace="2" src="/images/news/twitter.33x33.png" width="33" height="33"></a>
	<a href="https://plus.google.com/112910432474357382685"><img vspace="2" src="/images/news/google.33x33.png" width="33" height="33"></a>
	<a href="https://www.youtube.com/user/somddotcom?sub_confirmation=1"><img vspace="2" src="/images/news/youtube.33x33.png" width="33" height="33"></a>
	<a href="https://somd.com/news/headlines/rss.php"><img vspace="2" src="/images/news/rss.33x33.png" width="33" height="33"></a>
	<a href="https://somd.com/subscribe/"><img vspace="2" src="/images/news/email.33x33.png" width="33" height="33"></a>
  </div>
</div>


<!-- Other News Links -->
<div class="panel panel-default">
	<div class="panel-heading"><h3 class="panel-title">Other News Sections</h3></div>
	<div class="panel-body hlnews_menu_links">

<ul>
	<li><a href="/announcements/weddings/">Weddings</a></li>
	<li><a href="/announcements/obits/">Obituaries</a></li>
	<li><a href="http://forums.somd.com/forums/214">Public Service</a></li>
	<li><a href="/calendar/">Community Calendar</a></li>
	<li><a href="/traffic-cameras/">Traffic Cameras</a></li>
	<li><a href="/scanner/">Public Safety Radio Scanners</a></li>
	<li><a href="http://help.somd.com/index.php?action=kb&amp;article=44">Submit News Item or Tip</a></li>
	<li><a href="http://help.somd.com/index.php?action=kb&amp;article=150">Submit Letter to the Ed.</a></li>
</ul>

</div>
</div>


<!-- BEGIN Google 160x600 Ad -->
<div style="width: 160px; height: 600px; margin-top: 0px; margin-bottom: 0px; margin-left: auto; margin-right: auto;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- HL News Right Col Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-9115181845147348"
     data-ad-slot="8807902608"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- END Google Ads -->

</NOINDEX>

</NOINDEX>
</div>

</div> <!-- End main row -->
</div> <!-- End container -->
</div> <!-- End itemscope -->

<div style="clear:both"></div>


<!-- BREADCRUMBS -->
<div class="container hidden-print" >
 <ol class="breadcrumb" vocab="http://schema.org/" typeof="BreadcrumbList">
  <li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="/"><span property="name">Home</span></a></li>
  <li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="/news/headlines/"><span property="name">News</span></a></li>
  <li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="/news/headlines/2019/"><span property="name">2019</span></a></li>
  <li property="itemListElement" typeof="ListItem" class="active"><span property="name">Article</span></li>
 </ol>
</div>
<div class='banner banner-bottom'><div class="hidden-print">
<ins data-revive-zoneid="16" data-revive-id="a6771a1fd3a8e33788370bcf9e320f5e"></ins>
<script async src="//ads.somd.com/www/delivery/asyncjs.php"></script>
</div></div><!-- Start Standard Footer -->
<NOINDEX>

<div style="clear:both"></div>

<footer class="footer hidden-print">
<div class="container">

<!-- BEGIN Search Form -->
<div align="center" class="somdsrch">
<form method="GET" role="search" action="https://search.somd.com/search.cgi" class="form-inline">
	<div class="form-group">
		<input type="text" name="q" required class="form-control" placeholder="Search somd.com"> 
	</div>
    <button type="submit" class="btn btn-default">Search</button>
</form>
</div>
<!-- END Search Form -->

<!-- BEGIN Links Menu -->

<p align="center">
| <a target="_top" href="/">Home</a>
| <a target="_top" href="https://help.somd.com/">Help</a> 
| <a target="_top" href="https://help.somd.com/open.php">Contact Us</a> 
| <a target="_top" href="https://help.somd.com/kb/faq.php?id=24">About somd.com</a> 
| <a target="_top" href="/privacy/">Privacy</a> 
| <a target="_top" href="/sales/">Advertising</a> 
| <a target="_top" href="/sponsors/">Sponsors</a> 
| <a target="_top" href="/subscribe/">Mailing List</a> 
|</p>

<p align="center">
| <a target="_top" href="/whatsnew/">What's New</a> 
| <a target="_top" href="/whatscool/">Popular Links</a> 
</p>

<p align="center">
| <a target="_top" href="/announcements/">Announcements</a> 
| <a target="_top" href="/books/">Bookstore</a> 
| <a target="_top" href="/calendar/">Calendar</a> 
| <a target="_top" href="https://class.somd.com/">Classifieds</a> 
| <a target="_top" href="/community/">Community</a> 
|<br>
| <a target="_top" href="/culture/">Culture</a> 
| <a target="_top" href="/dining/">Dining</a> 
| <a target="_top" href="/education/">Education</a> 
| <a target="_top" href="/employ/">Employment</a> 
| <a target="_top" href="/entertain/">Entertainment</a> 
| <a target="_top" href="https://forums.somd.com/">Forums</a> 
|<br>
| <a target="_top" href="/somd.us/">Free E-Mail</a> 
| <a target="_top" href="/games/">Games</a> 
| <a target="_top" href="/gear/">Gear!</a> 
| <a target="_top" href="/gov/">Government</a> 
| <a target="_top" href="/guestbook/">Guestbook</a> 
| <a target="_top" href="/health/">Health</a> 
| <a target="_top" href="/mp/">Marketplace</a>
| <a target="_top" href="/news/">News</a> 
|<br>
| <a target="_top" href="/orgs/">Organizations</a> 
| <a target="_top" href="https://forums.somd.com/media/">Photos</a> 
| <a target="_top" href="/re/">Real Estate</a> 
| <a target="_top" href="/relocate/">Relocation</a> 
| <a target="_top" href="/sports/">Sports</a> 
| <a target="_top" href="/travel/">Travel</a> 
| <a target="_top" href="https://wiki.somd.com/">Wiki</a> 
| <a target="_top" href="/worship/">Worship</a> 
|
</p>

<div class="copyright" align="center">Use of any somd.com Web site constitutes acceptance of our <a href="/terms-of-use/">Terms of Use</a>,
 <a href="/privacy/">Privacy Policy</a>, and <a href="/terms-of-use/dmca.html">DMCA Notice</a>.

<br>Brought to you by Virtually Everything, Inc.&nbsp;&copy;1996-2019 (RS12), All rights reserved.</div>

</div>
</footer>

<!-- END MENU / BEGIN Administrative Scripts -->

<script type="text/javascript" id="bb2b98e0ee639c2cc29a4b92cb8ba58e" src="//stats.somd.com/helpdesk/script.php?id=bb2b98e0ee639c2cc29a4b92cb8ba58e" defer></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-630370-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-630370-2');
</script>

</NOINDEX>
<!-- End Standard Footer -->

</body>
</html>
