<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
<meta charset="utf-8">
<meta content="IE=edge" http-equiv="X-UA-Compatible">
<meta content="width=device-width, initial-scale=1" name="viewport">
<!-- The above meta tags *must* come first in the head; any other head content must come *after* these tags -->

<link rel="stylesheet" href="/frameworks/bootstrap/css/bootstrap.min.css">
<link rel="stylesheet" href="/frameworks/somd/std_header_footer.css">
<link rel="stylesheet" href="/frameworks/somd/news.css">

<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->

<title>Charles Co. Sheriff&#39;s Office: A Look Back at 2018 - Southern Maryland Headline News</title>
<meta name="Author" content="Virtually Everything, Inc." />
<meta name="Description" content="The holiday season often marks a time of reflection of the past year, and law enforcement is no different." />
<meta name="robots" content="index,follow" />

<meta name="twitter:creator" content="@somdcom" />
<meta name="twitter:site" content="@somdcom" />
<meta property="fb:app_id" content="171697412148" />
<meta property="og:site_name" content="Southern Maryland Online" />
<meta property="og:title" content="Charles Co. Sheriff&#39;s Office: A Look Back at 2018" />
<meta property="og:description" content="The holiday season often marks a time of reflection of the past year, and law enforcement is no different." />

		<meta name="twitter:card" content="summary" />
		<meta property="og:image" content="https://somd.com/images/open-graph/somd-twitter-01.png" />
		<meta property="og:image:type" content="image/png" />
		<meta property="og:image:width" content="250" />
		<meta property="og:image:height" content="257" />
		
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://somd.com/news/headlines/2019/23137.php" />
<link rel="canonical" href="https://somd.com/news/headlines/2019/23137.php" />

</head>

<body>

<NOINDEX>
<!-- For Bootstrap/jquery -->
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.0/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="/frameworks/jquery/jquery.min.js"><\/script>')</script>
<script src="/frameworks/jquery-ui/jquery-ui.min.js"></script>
<script src="/frameworks/bootstrap/js/bootstrap.min.js"></script>

<!-- Fixed nav menu ** MUST be AFTER B/S & jQuery JS -->
<script type='text/javascript'>
$(document).ready(function() {
$('#nav').affix({
  offset: {
  top: $('header').height()
  }
});
});
</script>

<!-- Begin somd.com Standard Header -->
<header class="hidden-print">

<div class="hidden-masthead" id="masthead"> <!-- Top Row -->

<div id="masthead-left">
<a href="/"><img src="/images/masthead-flag.png"
	width="97" height="65" alt="Maryland Flag">
	<img src="/images/masthead-somd.png"
	width="288" height="65"
	alt="Southern Maryland Online - Serving Calvert, Charles, St. Mary's Counties; 
	Naval Air Station Patuxent River; Naval Surface Warfare Center. Click here to go to the 
	Front Page of somd.com."></a>
</div>

<div id="masthead-right">
      <form method="GET" action="https://search.somd.com/search.cgi" class="navbar-form form-inline" 
      	style="margin-right:10px; margin-top:15px; float:right;" role="search">
        <div class="form-group"><input name="q" required type="text" class="form-control" placeholder="Search somd.com"></div>
        <button type="submit" class="btn btn-default">Search</button>
      </form>
</div>

</div> <!-- END Top Row -->

<div class="black-divider"></div>

</header>

<div id="nav" class="hidden-print">
 <nav class="navbar navbar-default navbar-static">
  <div class="container-fluid">
  
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" 
      	data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
      <div class="visible-xs-block"><a class="navbar-brand" href="/">somd.com</a></div>
    </div>


    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
      <ul class="nav navbar-nav">

        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">News<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="/news/headlines/">Headline News</a></li>
            <li><a href="/news/headlines/vfd.shtml">VFD News</a></li>
            <li><a href="http://countytimes.somd.com/">County Times Newspapers</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="/calendar/">Community Calendar</a></li>
            <li><a href="/calendar/?calendar=nightlife">Nightlife Calendar</a></li>
            <li><a href="http://somd.com/calendar/?calendar=sports">Sports Calendar</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="/announcements/obits/">Obituaries</a></li>
            <li><a href="/announcements/weddings/">Wedding Announcements</a></li>
            <li><a href="http://forums.somd.com/forums/214">Public Service Announcements</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="http://weather.somd.com/">Weather</a></li>
            <li><a href="/traffic-cameras/">Traffic Cameras</a></li>
            <li><a href="/scanner/">Public Safety Scanners</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="http://class.somd.com/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Classifieds<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="http://class.somd.com/">Main Page</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="http://class.somd.com/category/235/Employment.html">Employment</a></li>
            <li><a href="http://class.somd.com/category/16/Real-Estate-for-Sale.html">Real Estate</a></li>
            <li><a href="http://class.somd.com/category/322/Real-Estate-Rentals.html">Real Estate Rentals</a></li>
            <li><a href="http://class.somd.com/category/234/Services-Directory.html">Service Directory</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="http://class.somd.com/category/321/Boats-and-Marine.html">Boats, Marine</a></li>
            <li><a href="http://class.somd.com/category/318/Child-Care.html">Child Care</a></li>
            <li><a href="http://class.somd.com/category/323/Everything-Electronic.html">Electronics</a></li>
            <li><a href="http://class.somd.com/category/327/Furniture-and-Appliances.html">Furniture, Appliances</a></li>
            <li><a href="http://class.somd.com/category/232/General-Merchandise.html">General Merchandise</a></li>
            <li><a href="http://class.somd.com/category/320/Items-Wanted,-Freebies,-Barter-and-Gigs.html">Items Wanted, Freebies</a></li>
            <li><a href="http://class.somd.com/category/324/Pets-and-Animals.html">Pets, Animals</a></li>
            <li><a href="http://class.somd.com/category/15/Vehicles.html">Vehicles</a></li>
            <li><a href="http://class.somd.com/category/319/Yard,-Garage,-Estate,-Retail-Sales.html">Yard/Garage Sales</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="http://class.somd.com/register.php">Register</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="http://forums.somd.com/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Forums<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="http://forums.somd.com/">Main Page</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="http://forums.somd.com/forums/8-Life-in-Southern-Maryland">Life in So. Md.</a></li>
            <li><a href="http://forums.somd.com/forums/204-Military-Life">Military Life</a></li>
            <li><a href="http://forums.somd.com/forums/9-News-and-Current-Events">News, Current Events</a></li>
            <li><a href="http://forums.somd.com/forums/10-Politics-Elections-amp-Government">Politics, Government</a></li>
            <li><a href="http://forums.somd.com/forums/213-Conspiracy-Theory-Prepping-UFOs-the-Esoteric">Conspiracy Theory</a></li>
            <li><a href="http://forums.somd.com/forums/65-Health-and-Nutrition">Health, Nutrition</a></li>
            <li><a href="http://forums.somd.com/forums/28-Consumer-amp-Financial-Affairs">Consumer, Financial</a></li>
            <li><a href="http://forums.somd.com/forums/22-Computers-Technology-amp-the-Internet">Technology, Internet</a></li>
            <li><a href="http://forums.somd.com/forums/12-Pets-amp-Animals">Pets, Animals</a></li>
            <li><a href="http://forums.somd.com/forums/132-The-Ladies-Room">The Ladies Room</a></li>
            <li><a href="http://forums.somd.com/forums/177-The-Environment-Green-Living-and-Alternative-Energy">The Environment</a></li>
            <li><a href="http://forums.somd.com/forums/19-Sports">Sports</a></li>
            <li><a href="http://forums.somd.com/forums/23-Entertainment">Entertainment</a></li>
            <li><a href="http://forums.somd.com/forums/21-Share-a-Joke">Jokes</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="http://forums.somd.com/register.php">Register</a></li>
            <li><a href="http://forums.somd.com/login.php?do=lostpw">Recover Password</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="/employ/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Employment<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="/employ/">Employment Guide</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="http://class.somd.com/category/283/Jobs-and-Careers-Offered.html">Jobs Classifieds</a></li>
            <li><a href="http://class.somd.com/category/285/People-Seeking-Employment-(Resumes).html">Post your Resume</a></li>
            <li><a href="http://class.somd.com/category/284/Employment-Services.html">Employment Services</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="/relocate/">Relocation Guide</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="/re/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Real Estate<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="/re/">Real Estate Guide</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="http://class.somd.com/category/16/Real-Estate-for-Sale.html">RE Classifieds</a></li>
            <li><a href="http://class.somd.com/category/322/Real-Estate-Rentals.html">Rental Classifieds</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="/community/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Community<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="/community/">Overview</a></li>
            <li><a href="/calendar/">Calendar</a></li>
            <li><a href="/culture/">Culture</a></li>
            <li><a href="/dining/">Dining</a></li>
            <li><a href="/education/">Education</a></li>
            <li><a href="/entertain/">Entertainment</a></li>
            <li><a href="/gov/">Government</a></li>
            <li><a href="/health/">Health</a></li>
            <li><a href="/orgs/">Organizations</a></li>
            <li><a href="/sports/">Sports</a></li>
            <li><a href="/travel/">Travel</a></li>
            <li><a href="/worship/">Worship</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Business<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="/sponsors/">Our Sponsors</a></li>
            <li><a href="/mp/">Marketplace</a></li>
            <li><a href="http://class.somd.com/category/234/Services-Directory.html">Service Directory</a></li>
            <li><a href="http://class.somd.com/category/235/Employment.html">Employment Ads</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="/sales/">How to Advertise</a></li>
          </ul>
        </li>
      </ul>

      <ul class="nav navbar-nav navbar-right hidden-sm">
        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Misc<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="/holidays/">Holiday Guides</a></li>
            <li><a href="http://photos.somd.com/">Photo Gallery</a></li>
            <li><a href="http://pins.somd.com/">Photo Pin Board</a></li>
            <li><a href="http://wiki.somd.com/">Wiki</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="http://bible.somd.com/">Online Bible</a></li>
            <li><a href="/games/">Games</a></li>
            <li><a href="/books/">Bookstore</a></li>
            <li><a href="/gear/">somd.com Gear</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="/cgi-bin/add.cgi">Add Your site to somd</a></li>
            <li><a href="/cgi-bin/modify.cgi">Modify your Link</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="/whatsnew/">What's New</a></li>
            <li><a href="/subscribe/">Mailing List</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="http://help.somd.com/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Help<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="http://search.somd.com/">Search</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="http://help.somd.com/kb/">Knowledge Base</a></li>
            <li><a href="http://class.somd.com/index.php?a=28&b=141">Classifieds FAQ</a></li>
            <li><a href="http://forums.somd.com/faq.php">Forums FAQ</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="/sales/">How to Advertise</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="http://help.somd.com/submit">Write to Us</a></li>
            <li><a href="http://help.somd.com/kb/article/contacting-us/how-can-i-contact-you-on-the-telephone">Telephone Us</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="http://help.somd.com/kb/category/about-somd.com">About somd.com</a></li>
          </ul>
        </li>

      </ul>
        
    </div><!-- /.navbar-collapse -->
  </div><!-- /.container-fluid -->
 </nav>
</div>
</NOINDEX>
<div class='banner banner-top hidden-print'><div class="hidden-print">
<ins data-revive-zoneid="16" data-revive-id="a6771a1fd3a8e33788370bcf9e320f5e"></ins>
<script async src="//ads.somd.com/www/delivery/asyncjs.php"></script>
</div></div>
<!-- BREADCRUMBS -->
<div class="container hidden-print" >
 <ol class="breadcrumb" vocab="http://schema.org/" typeof="BreadcrumbList">
  <li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="/"><span property="name">Home</span></a></li>
  <li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="/news/headlines/"><span property="name">News</span></a></li>
  <li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="/news/headlines/2019/"><span property="name">2019</span></a></li>
  <li property="itemListElement" typeof="ListItem" class="active"><span property="name">Article</span></li>
 </ol>
</div>

<div itemscope itemtype="http://schema.org/NewsArticle">

<meta itemprop="name" content="Charles Co. Sheriff&#39;s Office: A Look Back at 2018">
<meta itemprop="dateModified" content="2019-1-02">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage"
      itemid="https://somd.com/news/headlines/2019/23137.php"/>
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://images.somd.com/somd/somd-logo-sm.gif">
      <meta itemprop="width" content="139">
      <meta itemprop="height" content="42">
    </span>
    <meta itemprop="name" content="Southern Maryland Online">
</span>


<div class="container center-block hlnews-title">
	<h1 itemprop="headline" class="hlnews-headline">Charles Co. Sheriff&#39;s Office: A Look Back at 2018</h1>
</div>
<div class="clearfix"></div>

<!-- somd_news_top_img_start -->

<!-- somd_news_top_img_end -->

<div class="container center-block">
<div class="row center-block">

<!-- ************************* LEFT COLUMN *************************  -->
<div class="col-sm-3 col-md-3 sidebar hidden-print">

<div class="panel panel-default">
  <div class="panel-body">

      <form method="GET" action="https://search.somd.com/search.cgi" role="search">
        <div class="form-group"><input required name="q" type="text" class="form-control" placeholder="Search News"></div>
        <input type="hidden" name="t" value="news">
        <button type="submit" class="btn btn-default">Search</button>

		<a href="printme.cgi" rel="nofollow,noindex">
		<img alt="Printer Friendly Page" align="right" border="0" src="/news/headlines/images/printer-icon.png"></a>
      </form>

<br>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=171697412148";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="text-center" style="height: 28px;">
	<div class="fb-like" data-href="http://somd.com/news/headlines/2019/23137.php" data-layout="button" data-action="like" data-size="large" data-show-faces="true" data-share="true"></div>
</div>

  </div>
</div>

<NOINDEX>
<div class="panel panel-default">
  <div class="panel-heading">
    <h3 class="panel-title">Current Stories</h3>
  </div>

  <div class="panel-body hlnews_menu_links">
<ul>

<!--begin-->
<!--23140--><li><a class="hlnews_left_col" href="/news/headlines/2019/23140.php">St. Mary&#39;s Recreation and Parks Board Postpones Jan. 3 Meeting</a></li>
<!--23139--><li><a class="hlnews_left_col" href="/news/headlines/2019/23139.php">15-Year-old Girl Perishes in Crash on St. Charles Parkway</a></li>
<!--23138--><li><a class="hlnews_left_col" href="/news/headlines/2019/23138.php">MSP Reports for St. Mary&#39;s Co.</a></li>
<!--23137--><li><a class="hlnews_left_col" href="/news/headlines/2019/23137.php">Charles Co. Sheriff&#39;s Office: A Look Back at 2018</a></li>
<!--23136--><li><a class="hlnews_left_col" href="/news/headlines/2019/23136.php">Local Navy Contract Awards</a></li>
<!--23135--><li><a class="hlnews_left_col" href="/news/headlines/2018/23135.php">Calvert Co. Sheriff&#39;s Reports</a></li>
<!--23134--><li><a class="hlnews_left_col" href="/news/headlines/2018/23134.php">Great Mills Man Jailed on Weapons, Drug Charges</a></li>
<!--23133--><li><a class="hlnews_left_col" href="/news/headlines/2018/23133.php">Construction Underway on New Single Enlisted Barracks at NAS</a></li>
<!--23132--><li><a class="hlnews_left_col" href="/news/headlines/2018/23132.php">Attempted Robbery at Shell Gas Station in Lusby</a></li>
<!--23131--><li><a class="hlnews_left_col" href="/news/headlines/2018/23131.php">MetCom Achieves MDE State Certified Water Quality Laboratory Designation</a></li>
<!--23130--><li><a class="hlnews_left_col" href="/news/headlines/2018/23130.php">Principals Have a Wheel-y Good Time at Meeting</a></li>
<!--23129--><li><a class="hlnews_left_col" href="/news/headlines/2018/23129.php">Calvert Co. Sheriff&#39;s Office Celebrates Deputy Promotions</a></li>
		<li><a href="/news/headlines/">More news stories&hellip;</a></li>
	</ul>
  </div>
</div>
  
<NOINDEX>


<div class="panel panel-default">
	<div class="panel-heading"><h3 class="panel-title"><a href="http://forums.somd.com/forums/214-Public-Service-Announcements">PSAs</a></h3></div>
	<div class="panel-body hlnews_menu_links">
			<ul>

<li><a href="http://forums.somd.com/threads/336401-So-Md-Crime-Solvers-Cases-2019?goto=newpost">ISO Information: So. Md. Crime Solvers Cases 2019</a></li>

<li><a href="http://forums.somd.com/threads/336304-CSM-Announces-January-2019-Events?goto=newpost">CSM Announces January 2019 Events</a></li>

<li><a href="http://forums.somd.com/threads/336215-Chesapeake-Choral-Arts-Society-Announces-Auditions-for-2019-Season?goto=newpost">Chesapeake Choral Arts Society Announces Auditions for 2019 Season</a></li>

<li><a href="http://forums.somd.com/threads/336214-Calvert-Hospice-Grief-Programs?goto=newpost">Calvert Hospice Grief Programs</a></li>

<li><a href="http://forums.somd.com/threads/336213-Introduction-to-Agricultural-Careers-Workshop?goto=newpost">Introduction to Agricultural Careers Workshop</a></li>

<li><a href="http://forums.somd.com/threads/336212-Southern-Maryland-Agricultural-Marketing-Course-Offered-in-Spring-2019?goto=newpost">Southern Maryland Agricultural Marketing Course Offered in Spring 2019</a></li>

<li><a href="http://forums.somd.com/threads/336211-SMADC-Announces-Book-Release?goto=newpost">SMADC Announces Book Release</a></li>

<li><a href="http://forums.somd.com/threads/336210-Special-Holiday-Packages-Available-for-2019-Potomac-Jazz-amp-Seafood-Festival?goto=newpost">Special Holiday Packages Available for 2019 Potomac Jazz & Seafood Festival</a></li>

</ul>	</div>
</div>

<div class="panel panel-default">
	<div class="panel-heading"><h3 class="panel-title"><a href="http://forums.somd.com/">Forum Discussions</a></h3></div>
	<div class="panel-body hlnews_menu_links">
			<ul>

<li><a href="http://forums.somd.com/threads/336403-This-is-what-a-world-view-looks-like?goto=newpost">This is what a world view looks like...</a></li>

<li><a href="http://forums.somd.com/threads/336398-Autogynephilia?goto=newpost">Autogynephilia</a></li>

<li><a href="http://forums.somd.com/threads/336397-Seattle-ization?goto=newpost">Seattle-ization</a></li>

<li><a href="http://forums.somd.com/threads/336396-Cuomo-said-quot-America-s-only-threat-is-from-within-quot?goto=newpost">Cuomo said "America's only threat is from within."</a></li>

<li><a href="http://forums.somd.com/threads/336395-Year-in-Review?goto=newpost">Year in Review</a></li>

<li><a href="http://forums.somd.com/threads/336394-New-Documents-Suggest-The-Steele-Dossier-Was-A-Deliberate-Setup-For-Trump?goto=newpost">New Documents Suggest The Steele Dossier Was A Deliberate Setup For Trump</a></li>

<li><a href="http://forums.somd.com/threads/336393-15-Year-old-Girl-Perishes-in-Crash-on-St-Charles-Parkway?goto=newpost">15-Year-old Girl Perishes in Crash on St. Charles Parkway</a></li>

<li><a href="http://forums.somd.com/threads/336392-St-Mary-s-Recreation-and-Parks-Board-Postpones-Jan-3-Meeting?goto=newpost">St. Mary's Recreation and Parks Board Postpones Jan. 3 Meeting</a></li>

<li><a href="http://forums.somd.com/threads/336391-Let-s-Sink-a-Couple-of-US-Aircraft-Carriers?goto=newpost">Let's Sink a Couple of US Aircraft Carriers</a></li>

<li><a href="http://forums.somd.com/threads/336389-MSP-Reports-for-St-Mary-s-Co?goto=newpost">MSP Reports for St. Mary's Co.</a></li>

</ul>	</div>
</div>


<p align="center"><a href="https://so.md/W-ptT">
<img alt="The St. Mary's County Times Newspaper" border="0" class="img-responsive" 
	src="https://countytimes.somd.com/includes/frontpage-200-wide.png"></a></p>
	
<p align="center"><a href="https://so.md/vJyM1">
<img alt="The Calvert County Times Newspaper" border="0" class="img-responsive" 
	src="https://countytimes.somd.com/includes/socg-200-wide.png"></a></p>

<!-- BEGIN AddThis Smart Layers -->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script async="async" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=somdcom" type="text/javascript"></script>
<!-- END AddThis Smart Layers -->

</NOINDEX>
</NOINDEX>
</div>

<!-- ************************* CENTER/MAIN COLUMN ************************* -->
<div class="col-sm-6 col-md-6 main">

<!-- somd_news_section_start -->

<div class="hlnews-postdate">Posted on <SOMDNEWSDATE><time itemprop="datePublished" datetime="2019-1-02">January 02, 2019</time></SOMDNEWSDATE></div>
<br>
<div class="hlnews-byline">By <span itemprop="author">Charles Co. Sheriff's Office</span></div>
<br>


<div itemprop="articleBody" class="hlnews-body">
<!-- google_ad_section_start -->



<div class="hlnewsphoto_halfcol"><img alt="Chas. Co. Sheriff badge logo" itemprop="image" border="0" src="/images/news/sheriff-charles.200x200.jpg" width="200" height="200"></div>The holiday season often marks a time of reflection of the past year, and law enforcement is no different. As 2018, the 360th anniversary year for the CCSO, has come to a close, Sheriff Troy Berry and the Charles County Sheriff's Office look back on the events of the last 12 months. For 2018, many successes stand out: crime in Charles County has decreased; employees were recognized for award-worthy work; new outreach efforts were made to educate the public on the dangers of heroin and opioids; several officers graduated from prestigious leadership and training programs; and we've continued to remain actively involved with our community and with our youth.<br><br><B>Decrease in Crime:</B> Preliminary crime numbers show that in comparison with 2017, overall crime decreased by 2.5% in 2018. "Every person who works for the CCSO, from dispatchers and station clerks to patrol officers and detectives, from correctional officers to civilian employees, plays an important role in crime prevention. I'm very proud of the women and men of the CCSO and what they are able to accomplish when faced with an ever-increasing population," said Sheriff Troy D. Berry. "While our work is never over, it is encouraging to see hard work reflected in the numbers." The CCSO was again recognized this year by the Governor's Office of Crime Control and Prevention for outstanding crime prevention programs.<br><br><B>Above and Beyond the Call of Duty:</B> In early November, 65 CCSO employees were honored at a banquet for saving lives, bravery, superior field service, and going above and beyond in their job duties. Of those award recipients, three officers received medals of valor, our highest honors. M/Cpl. John Freeman, PFC Michael Wagner, and PFC Michael Beall were awarded the Bronze Medal of Valor for their actions on February 21, 2018, which directly contributed to the capture of the killer of a police officer from a neighboring jurisdiction. There were also 25 retirees honored at the banquet, who served a combined 593 years at the Charles County Sheriff's Office.<br><br>Officers also received accolades throughout the year from the CCSO and other organizations. PFC Andrew Coulby was named the 2017 Officer of the Year by the Sons of the American Legion Squadron 82 for his extraordinary bravery and courage when responding to the scene of a murder/suicide in March of 2017. Cpl. Justin Davis was recognized as the 2017 Correctional Officer of the Year as a result of his work ethic, initiative, and dedication to the Charles County Detention Center. Detective George Higgs received the Department of Justice Missing Children's Child Protection Award recognizing his relentless work in the investigation of a child sexual predator and the identification of 42 child abuse victims. Detective Higgs was also awarded the Meritorious Service Award by the CCSO in December for his work on this case. Sgt. Jon Burroughs, Pfc. Patrick McPherson, Cpl. Kris Syvertsen, and Cpl. Ray Brooks were honored at the Maryland Department of Transportation's ADAPT (Aggressive Drivers Are Public Threats) Aggressive Driving Prevention Awards Luncheon. They received awards for their efforts in reducing aggressive driving on our roadways in 2018. In October, the Maryland Police & Correctional Training Commissions (MPCTC) held its 18th Annual Awards & Instructor's Conference where Lt. Harry Ivers received an Academy Instructor of the Year Award and Sgt. John Arcadipane received a Non-Academy Instructor of the Year Award.<br><br><B>HOPE for the Heroin Epidemic:</B> Opioid addiction is an epidemic affecting all parts of the country. While the number of overdoses continues to rise on a national level, the number of overdoses and fatalities linked to opioids saw a decrease in Charles County in 2018. Although it's too early to determine if this will be a long-term trend, the agency is committed to prevention and education as part of its efforts to prevent abuse. As part of these efforts and by the hard work and dedication of many, the CCSO unveiled the HOPE (Heroin Overdose Prevention Education) trailer in the fall. This mobile educational tool was designed to raise awareness and inform parents of the warning signs related to drug abuse. The trailer&mdash;designed to resemble a teenager's bedroom&mdash;offers parents the opportunity to see where teens are likely to hide drugs.<br><br><B>Major Achievements:</B> In July, Sheriff Berry was pleased to announce the graduation of Lt. Jeffrey Wood (Shift Commander, Patrol Operations), Sgt. Jon Burroughs (Supervisor, Traffic Operations), Sgt. Scott Grove (Supervisor, Domestic Violence Unit), and Sgt. Caroline Baker (Supervisor, Patrol Operations) from Northwestern University's Center for Public Safety School of Police Staff and Command, Session 438. The 10-week course is designed to prepare top and mid-level law enforcement managers and supervisors for senior agency positions. Students from Southern Maryland resided at the facility for the entirety of the school and earned 16 college credits for completing the course. More than 10,000 national and international officers have graduated from this program since its inception in 1983.<br><br>In December, Lt. Joseph Pratta graduated from the National FBI Academy. Less than 1 percent of the nation's law enforcement executives are selected to attend this program, which is free of charge. The FBI sponsors four sessions of the National Academy every year. Each session is comprised of a 10-week program in which attendees take classes in leadership programs such as police management, advanced communications, criminal law, behavioral science, and forensic science. The program also includes a rigorous physical training component.<br><br><B>Community Outreach:</B> "The relationships we have within our local community are critical to our success as an agency," said Sheriff Berry. "Our mission to protect and serve would not be possible without the people and organizations who support us through various means." The CCSO continues to join forces with organizations such as the Center for Abused Persons (CAP), Charles County Crime Solvers, Parents Affected by Addiction (PABA), and Lifestyles of Maryland. Citizens showed their support by participating in events such as the Crime Watch Kickoff, Citizens Advisory Council Meetings, and National Night Out.<br><br>The CCSO, along with the Charles County Correctional Officers Association (CCCOA) and the Charles County Black Officers Association (CCBOA), also continued its support for organizations such as the Children's Aid Society through their annual Christmas Connection Program, the United Way of Charles County with employee donations and participation in the annual "Day of Caring," and Special Olympics Maryland through fundraising at the Torch Run in June and Cops on Rooftops in September. The Corrections Division spearheaded many of its own outreach projects, to include the annual Toy Drive in support of Christmas Connection, a Reentry Fair for inmates preparing for release, and a Christmas in April project. On December 1, the Charles County Fraternal Order of Police, Lodge 24 hosted its 11th annual Shop with a Cop event with help from members of the La Plata Police Department, Maryland State Police, and Maryland Transportation Authority Police (Harry Nice Bridge), taking 70 Charles County children to Walmart where each child was able to purchase gifts for themselves and their families.<br><br><B>Engaging with our Youth:</B> For the third straight year, Sheriff Berry paid a special visit to each and every elementary and middle school in Charles County in order to conduct "wellness visits." "This is one small way I can show my support for our School Resource Officers, as well as for the students and staff at our schools," he said. "Charles County has the best and brightest students, and it really makes my day to talk to them."<br><br>Other Sections also took part in strengthening relationships with our youth. In light of a tragic school shooting which took place in Florida in February, members of the Traffic Operations Unit stopped by several schools to let the kids know they were there for them. Many officers participated in Career Days or other special events at the schools.<br><br>Our School Resource Unit continued its tradition of hosting several camps for the elementary and middle school students throughout the year. In June, after school let out, they kicked off the summer with the Ladies Leadership soccer camp, held at Laurel Springs Regional Park. The Badges for Baseball camp took place in late June and was held also at Laurel Springs, followed by Cops for Kids at St. Charles High School in early July. They also hosted the Summer Youth Achievement Program for four weeks during the summer at St. Charles High School, and the Just Say No Camp in August at the College of Southern Maryland.<br><br>"We are grateful to have had a successful 2018. The CCSO has certainly come a long way in our 360 years, and we will continue our tradition of excellence in 2019," said Sheriff Berry. "We have a lot to be thankful for, and a lot to look forward to."

<!-- google_ad_section_end -->
</div>

<!-- somd_news_section_end -->

<NOINDEX>
<!-- menu-bottom.rwd.inc.php -->

<div class="hidden-print" style="margin-top: 20px; margin-bottom: 20px;">
	<div class="center-block">
		<a class="btn btn-primary" href="/news/headlines/">More News</a>
		<a class="btn btn-primary" href="#reader_comments">Comments <span class="disqus-comment-count badge" data-disqus-identifier="somd_news_id_23137"></span></a>
		<a class="btn btn-primary" href="http://forums.somd.com/forumdisplay.php?f=9">Discuss in Forums</a>
	</div>

	<div style="margin-top: 20px; margin-bottom: 20px;">
		<a href="#reader_comments" style="color: #cc0000; font-style: italic; font-size: small">
		Reader Comments and Additional News Articles Appear Below the Advertisement</a>
	</div>
</div>

		<div class='block-center text-center'>
<NOINDEX>
<div class="panel panel-primary">
  <div class="panel-heading">
    <h3 class="panel-title">Featured Sponsor</h3>
  </div>
  <div class="panel-body somd-widget text-center center-block"><div class=''><a href='http://somd.com/cgi-bin/jump.cgi?ID=4364'><img class='img-responsive somd-widget-image' src='https://somd.com/images/featured-sponsor/4364.png'></a></div><div><b><a href='http://somd.com/cgi-bin/jump.cgi?ID=4364'>St. Mary's County Times</a></b><br>Online, on newsstands, and in paper boxes, throughout St. Mary's County every Thursday.</div></div>
</div>
</NOINDEX>
</div>		
			<!-- HTML Here... -->

		
<!-- Begin Google Matched Content Unit 14-DEC-2018 -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-9115181845147348"
     data-ad-slot="6775976393"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br /><br />
<!-- End Google Matched Content Unit -->

<!-- More Current News Stories -->
<div class="panel panel-default">
  <div class="panel-heading">
    <h3 class="panel-title">More Recent News Articles</h3>
  </div>

  <div class="panel-body hlnews_menu_links">
<ul>

<!--begin-->
<!--23140--><li><a class="hlnews_left_col" href="/news/headlines/2019/23140.php">St. Mary&#39;s Recreation and Parks Board Postpones Jan. 3 Meeting</a></li>
<!--23139--><li><a class="hlnews_left_col" href="/news/headlines/2019/23139.php">15-Year-old Girl Perishes in Crash on St. Charles Parkway</a></li>
<!--23138--><li><a class="hlnews_left_col" href="/news/headlines/2019/23138.php">MSP Reports for St. Mary&#39;s Co.</a></li>
<!--23137--><li><a class="hlnews_left_col" href="/news/headlines/2019/23137.php">Charles Co. Sheriff&#39;s Office: A Look Back at 2018</a></li>
<!--23136--><li><a class="hlnews_left_col" href="/news/headlines/2019/23136.php">Local Navy Contract Awards</a></li>
<!--23135--><li><a class="hlnews_left_col" href="/news/headlines/2018/23135.php">Calvert Co. Sheriff&#39;s Reports</a></li>
<!--23134--><li><a class="hlnews_left_col" href="/news/headlines/2018/23134.php">Great Mills Man Jailed on Weapons, Drug Charges</a></li>
<!--23133--><li><a class="hlnews_left_col" href="/news/headlines/2018/23133.php">Construction Underway on New Single Enlisted Barracks at NAS</a></li>
<!--23132--><li><a class="hlnews_left_col" href="/news/headlines/2018/23132.php">Attempted Robbery at Shell Gas Station in Lusby</a></li>
<!--23131--><li><a class="hlnews_left_col" href="/news/headlines/2018/23131.php">MetCom Achieves MDE State Certified Water Quality Laboratory Designation</a></li>
<!--23130--><li><a class="hlnews_left_col" href="/news/headlines/2018/23130.php">Principals Have a Wheel-y Good Time at Meeting</a></li>
<!--23129--><li><a class="hlnews_left_col" href="/news/headlines/2018/23129.php">Calvert Co. Sheriff&#39;s Office Celebrates Deputy Promotions</a></li>
		<li><a href="/news/headlines/">More news stories&hellip;</a></li>
	</ul>
  </div>
</div>

</NOINDEX>
<!-- BEGIN Reader Comments -->

<div id="reader_comments" class="comments_block hidden-print">

<div class="comments_header">Reader Comments</div>

<!-- START DISQUS -->

<div id="disqus_thread" class="disqus_block"></div>

<script>
    var disqus_config = function () {
        this.page.identifier = 'somd_news_id_23137';
    };
    (function() {  // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');
        
        s.src = '//somdcom.disqus.com/embed.js';
        
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script>
<noscript>Please enable JavaScript to view the Comments.</noscript>

<!-- END DISQUS -->

</div>
<script id="dsq-count-scr" src="//somdcom.disqus.com/count.js" async></script>
<!-- END Reader Comments -->

</div> <!-- end center col -->

<!-- ************************* RIGHT COLUMN ************************* -->
<div class="news-right-col col-sm-3 col-md-3 hidden-print">
<NOINDEX>


<NOINDEX>
<div class="panel panel-primary">
  <div class="panel-heading">
    <h3 class="panel-title">Featured Sponsor</h3>
  </div>
  <div class="panel-body somd-widget text-center center-block"><div class=''><a href='http://somd.com/cgi-bin/jump.cgi?ID=6036'><img class='img-responsive somd-widget-image' src='https://somd.com/images/featured-sponsor/6036.png'></a></div><div><b><a href='http://somd.com/cgi-bin/jump.cgi?ID=6036'>Security Storage in Hollywood, Md.</a></b><br>Senior, Military, Business, and Government Discounts&mdash;10%</div></div>
</div>
</NOINDEX>
<NOINDEX>


<!-- BEGIN Google 160x600 Ad -->
<div style="width: 160px; height: 600px; margin-top: 20px; margin-bottom: 20px; margin-left: auto; margin-right: auto;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- HL News Right Col Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-9115181845147348"
     data-ad-slot="8807902608"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- END Google Ads -->

<!-- Social Media Follow Buttons ... define the height so banners are not dancing around as they load -->
<div class="panel panel-default">
  <div class="panel-heading">
    <h3 class="panel-title">Follow SoMd HL News</h3>
  </div>
  <div class="panel-body">
	<a href="https://www.facebook.com/somd.headline.news/"><img vspace="2" src="/images/news/facebook.33x33.png" width="33" height="33"></a>
	<a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=somdcom"><img vspace="2" src="/images/news/twitter.33x33.png" width="33" height="33"></a>
	<a href="https://plus.google.com/112910432474357382685"><img vspace="2" src="/images/news/google.33x33.png" width="33" height="33"></a>
	<a href="https://www.youtube.com/user/somddotcom?sub_confirmation=1"><img vspace="2" src="/images/news/youtube.33x33.png" width="33" height="33"></a>
	<a href="https://somd.com/news/headlines/rss.php"><img vspace="2" src="/images/news/rss.33x33.png" width="33" height="33"></a>
	<a href="https://somd.com/subscribe/"><img vspace="2" src="/images/news/email.33x33.png" width="33" height="33"></a>
  </div>
</div>


<!-- Other News Links -->
<div class="panel panel-default">
	<div class="panel-heading"><h3 class="panel-title">Other News Sections</h3></div>
	<div class="panel-body hlnews_menu_links">

<ul>
	<li><a href="/announcements/weddings/">Weddings</a></li>
	<li><a href="/announcements/obits/">Obituaries</a></li>
	<li><a href="http://forums.somd.com/forums/214">Public Service</a></li>
	<li><a href="/calendar/">Community Calendar</a></li>
	<li><a href="/traffic-cameras/">Traffic Cameras</a></li>
	<li><a href="/scanner/">Public Safety Radio Scanners</a></li>
	<li><a href="http://help.somd.com/index.php?action=kb&amp;article=44">Submit News Item or Tip</a></li>
	<li><a href="http://help.somd.com/index.php?action=kb&amp;article=150">Submit Letter to the Ed.</a></li>
</ul>

</div>
</div>


<!-- BEGIN Google 160x600 Ad -->
<div style="width: 160px; height: 600px; margin-top: 0px; margin-bottom: 0px; margin-left: auto; margin-right: auto;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- HL News Right Col Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-9115181845147348"
     data-ad-slot="8807902608"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- END Google Ads -->

</NOINDEX>

</NOINDEX>
</div>

</div> <!-- End main row -->
</div> <!-- End container -->
</div> <!-- End itemscope -->

<div style="clear:both"></div>


<!-- BREADCRUMBS -->
<div class="container hidden-print" >
 <ol class="breadcrumb" vocab="http://schema.org/" typeof="BreadcrumbList">
  <li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="/"><span property="name">Home</span></a></li>
  <li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="/news/headlines/"><span property="name">News</span></a></li>
  <li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="/news/headlines/2019/"><span property="name">2019</span></a></li>
  <li property="itemListElement" typeof="ListItem" class="active"><span property="name">Article</span></li>
 </ol>
</div>
<div class='banner banner-bottom'><div class="hidden-print">
<ins data-revive-zoneid="16" data-revive-id="a6771a1fd3a8e33788370bcf9e320f5e"></ins>
<script async src="//ads.somd.com/www/delivery/asyncjs.php"></script>
</div></div><!-- Start Standard Footer -->
<NOINDEX>

<div style="clear:both"></div>

<footer class="footer hidden-print">
<div class="container">

<!-- BEGIN Search Form -->
<div align="center" class="somdsrch">
<form method="GET" role="search" action="https://search.somd.com/search.cgi" class="form-inline">
	<div class="form-group">
		<input type="text" name="q" required class="form-control" placeholder="Search somd.com"> 
	</div>
    <button type="submit" class="btn btn-default">Search</button>
</form>
</div>
<!-- END Search Form -->

<!-- BEGIN Links Menu -->

<p align="center">
| <a target="_top" href="/">Home</a>
| <a target="_top" href="http://help.somd.com/">Help</a> 
| <a target="_top" href="http://help.somd.com/index.php?action=submit">Contact Us</a> 
| <a target="_top" href="http://help.somd.com/kb/article/welcome-to-somd.com">About somd.com</a> 
| <a target="_top" href="/privacy/">Privacy</a> 
| <a target="_top" href="/sales/">Advertising</a> 
| <a target="_top" href="/sponsors/">Sponsors</a> 
| <a target="_top" href="/subscribe/">Mailing List</a> 
|</p>

<p align="center">
| <a target="_top" href="/whatsnew/">What's New</a> 
| <a target="_top" href="/whatscool/">Popular Links</a> 
| <a target="_top" href="/cgi-bin/add.cgi">Add A Link</a> 
| <a target="_top" href="/cgi-bin/modify.cgi">Mod a Link</a> |
</p>

<p align="center">
| <a target="_top" href="/announcements/">Announcements</a> 
| <a target="_top" href="/books/">Bookstore</a> 
| <a target="_top" href="/calendar/">Calendar</a> 
| <a target="_top" href="https://class.somd.com/">Classifieds</a> 
| <a target="_top" href="/community/">Community</a> 
|<br>
| <a target="_top" href="/culture/">Culture</a> 
| <a target="_top" href="/dining/">Dining</a> 
| <a target="_top" href="/education/">Education</a> 
| <a target="_top" href="/employ/">Employment</a> 
| <a target="_top" href="/entertain/">Entertainment</a> 
| <a target="_top" href="http://forums.somd.com/">Forums</a> 
|<br>
| <a target="_top" href="/somd.us/">Free E-Mail</a> 
| <a target="_top" href="/games/">Games</a> 
| <a target="_top" href="/gear/">Gear!</a> 
| <a target="_top" href="/gov/">Government</a> 
| <a target="_top" href="/guestbook/">Guestbook</a> 
| <a target="_top" href="/health/">Health</a> 
| <a target="_top" href="/mp/">Marketplace</a>
| <a target="_top" href="/news/">News</a> 
|<br>
| <a target="_top" href="/orgs/">Organizations</a> 
| <a target="_top" href="http://photos.somd.com/">Photos</a> 
| <a target="_top" href="/re/">Real Estate</a> 
| <a target="_top" href="/relocate/">Relocation</a> 
| <a target="_top" href="/sports/">Sports</a> 
| <a target="_top" href="/travel/">Travel</a> 
| <a target="_top" href="http://wiki.somd.com/">Wiki</a> 
| <a target="_top" href="http://weather.somd.com/">Weather</a> 
| <a target="_top" href="/worship/">Worship</a> 
|
</p>

<div class="copyright" align="center">Use of any somd.com Web site constitutes acceptance of our <a href="/terms-of-use/">Terms of Use</a>,
 <a href="/privacy/">Privacy Policy</a>, and <a href="/terms-of-use/dmca.html">DMCA Notice</a>.

<br>Brought to you by <a target="_top" href="http://vei.somd.com/">Virtually Everything, Inc.</a>&nbsp;&copy;1996-2016 (RS12), All rights reserved.</div>

</div>
</footer>

<!-- END MENU / BEGIN Administrative Scripts -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-630370-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-630370-2');
</script>

<!-- BEGIN Piwik
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.somd.com"]);
  _paq.push(["setDomains", ["*.somd.com"]]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//stats.somd.com/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', 4]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//stats.somd.com/piwik.php?idsite=4" style="border:0;" alt="" /></p></noscript>
<!-- END Piwik -->

<!-- BEGIN LZ Tracking Code
<div id="livezilla_tracking" style="display:none"></div>
<script type="text/javascript">var script = document.createElement("script");script.async=true;script.type="text/javascript";var src = "https://stats.somd.com/LZ/server.php?a=48563&rqst=track&output=jcrpt&nse="+Math.random();setTimeout("script.src=src;document.getElementById('livezilla_tracking').appendChild(script)",1);</script><noscript><img src="https://stats.somd.com/LZ/server.php?a=48563&amp;rqst=track&amp;output=nojcrpt" width="0" height="0" style="visibility:hidden;" alt=""></noscript>
<!-- END LZ Tracking Code -->

</NOINDEX>
<!-- End Standard Footer -->

</body>
</html>
