<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
<meta charset="utf-8">
<meta content="IE=edge" http-equiv="X-UA-Compatible">
<meta content="width=device-width, initial-scale=1" name="viewport">
<!-- The above meta tags *must* come first in the head; any other head content must come *after* these tags -->

<link rel="stylesheet" href="/frameworks/bootstrap/css/bootstrap.min.css">
<link rel="stylesheet" href="/frameworks/somd/std_header_footer.css">
<link rel="stylesheet" href="/frameworks/somd/news.css">

<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->

<title>Mother and Son Pursue Education Goals Together - Southern Maryland Headline News</title>
<meta name="Author" content="Virtually Everything, Inc." />
<meta name="Description" content="The Strong family, of Waldorf, is taking advantage of the CSM option two times over." />
<meta name="robots" content="index,follow" />

<meta name="twitter:creator" content="@somdcom" />
<meta name="twitter:site" content="@somdcom" />
<meta property="fb:app_id" content="171697412148" />
<meta property="og:site_name" content="Southern Maryland Online" />
<meta property="og:title" content="Mother and Son Pursue Education Goals Together" />
<meta property="og:description" content="The Strong family, of Waldorf, is taking advantage of the CSM option two times over." />
<meta name="twitter:card" content="summary_large_image" />

		<meta property="og:image" content="https://somd.com/news/headlines/2018/images/23113-strongs.jpg" />
		<meta property="og:image:width" content="1024" />
		<meta property="og:image:height" content="789" />
		
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://somd.com/news/headlines/2018/23113.php" />
<link rel="canonical" href="https://somd.com/news/headlines/2018/23113.php" />

</head>

<body>

<NOINDEX>
<!-- For Bootstrap/jquery -->
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.0/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="/frameworks/jquery/jquery.min.js"><\/script>')</script>
<script src="/frameworks/jquery-ui/jquery-ui.min.js"></script>
<script src="/frameworks/bootstrap/js/bootstrap.min.js"></script>

<!-- Fixed nav menu ** MUST be AFTER B/S & jQuery JS -->
<script type='text/javascript'>
$(document).ready(function() {
$('#nav').affix({
  offset: {
  top: $('header').height()
  }
});
});
</script>

<!-- Begin somd.com Standard Header -->
<header class="hidden-print">

<div class="hidden-masthead" id="masthead"> <!-- Top Row -->

<div id="masthead-left">
<a href="/"><img src="/images/masthead-flag.png"
	width="97" height="65" alt="Maryland Flag">
	<img src="/images/masthead-somd.png"
	width="288" height="65"
	alt="Southern Maryland Online - Serving Calvert, Charles, St. Mary's Counties; 
	Naval Air Station Patuxent River; Naval Surface Warfare Center. Click here to go to the 
	Front Page of somd.com."></a>
</div>

<div id="masthead-right">
      <form method="GET" action="https://search.somd.com/search.cgi" class="navbar-form form-inline" 
      	style="margin-right:10px; margin-top:15px; float:right;" role="search">
        <div class="form-group"><input name="q" required type="text" class="form-control" placeholder="Search somd.com"></div>
        <button type="submit" class="btn btn-default">Search</button>
      </form>
</div>

</div> <!-- END Top Row -->

<div class="black-divider"></div>

</header>

<div id="nav" class="hidden-print">
 <nav class="navbar navbar-default navbar-static">
  <div class="container-fluid">
  
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" 
      	data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
      <div class="visible-xs-block"><a class="navbar-brand" href="/">somd.com</a></div>
    </div>


    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
      <ul class="nav navbar-nav">

        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">News<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="/news/headlines/">Headline News</a></li>
            <li><a href="/news/headlines/vfd.shtml">VFD News</a></li>
            <li><a href="http://countytimes.somd.com/">County Times Newspapers</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="/calendar/">Community Calendar</a></li>
            <li><a href="/calendar/?calendar=nightlife">Nightlife Calendar</a></li>
            <li><a href="http://somd.com/calendar/?calendar=sports">Sports Calendar</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="/announcements/obits/">Obituaries</a></li>
            <li><a href="/announcements/weddings/">Wedding Announcements</a></li>
            <li><a href="http://forums.somd.com/forums/214">Public Service Announcements</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="http://weather.somd.com/">Weather</a></li>
            <li><a href="/traffic-cameras/">Traffic Cameras</a></li>
            <li><a href="/scanner/">Public Safety Scanners</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="http://class.somd.com/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Classifieds<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="http://class.somd.com/">Main Page</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="http://class.somd.com/category/235/Employment.html">Employment</a></li>
            <li><a href="http://class.somd.com/category/16/Real-Estate-for-Sale.html">Real Estate</a></li>
            <li><a href="http://class.somd.com/category/322/Real-Estate-Rentals.html">Real Estate Rentals</a></li>
            <li><a href="http://class.somd.com/category/234/Services-Directory.html">Service Directory</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="http://class.somd.com/category/321/Boats-and-Marine.html">Boats, Marine</a></li>
            <li><a href="http://class.somd.com/category/318/Child-Care.html">Child Care</a></li>
            <li><a href="http://class.somd.com/category/323/Everything-Electronic.html">Electronics</a></li>
            <li><a href="http://class.somd.com/category/327/Furniture-and-Appliances.html">Furniture, Appliances</a></li>
            <li><a href="http://class.somd.com/category/232/General-Merchandise.html">General Merchandise</a></li>
            <li><a href="http://class.somd.com/category/320/Items-Wanted,-Freebies,-Barter-and-Gigs.html">Items Wanted, Freebies</a></li>
            <li><a href="http://class.somd.com/category/324/Pets-and-Animals.html">Pets, Animals</a></li>
            <li><a href="http://class.somd.com/category/15/Vehicles.html">Vehicles</a></li>
            <li><a href="http://class.somd.com/category/319/Yard,-Garage,-Estate,-Retail-Sales.html">Yard/Garage Sales</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="http://class.somd.com/register.php">Register</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="http://forums.somd.com/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Forums<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="http://forums.somd.com/">Main Page</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="http://forums.somd.com/forums/8-Life-in-Southern-Maryland">Life in So. Md.</a></li>
            <li><a href="http://forums.somd.com/forums/204-Military-Life">Military Life</a></li>
            <li><a href="http://forums.somd.com/forums/9-News-and-Current-Events">News, Current Events</a></li>
            <li><a href="http://forums.somd.com/forums/10-Politics-Elections-amp-Government">Politics, Government</a></li>
            <li><a href="http://forums.somd.com/forums/213-Conspiracy-Theory-Prepping-UFOs-the-Esoteric">Conspiracy Theory</a></li>
            <li><a href="http://forums.somd.com/forums/65-Health-and-Nutrition">Health, Nutrition</a></li>
            <li><a href="http://forums.somd.com/forums/28-Consumer-amp-Financial-Affairs">Consumer, Financial</a></li>
            <li><a href="http://forums.somd.com/forums/22-Computers-Technology-amp-the-Internet">Technology, Internet</a></li>
            <li><a href="http://forums.somd.com/forums/12-Pets-amp-Animals">Pets, Animals</a></li>
            <li><a href="http://forums.somd.com/forums/132-The-Ladies-Room">The Ladies Room</a></li>
            <li><a href="http://forums.somd.com/forums/177-The-Environment-Green-Living-and-Alternative-Energy">The Environment</a></li>
            <li><a href="http://forums.somd.com/forums/19-Sports">Sports</a></li>
            <li><a href="http://forums.somd.com/forums/23-Entertainment">Entertainment</a></li>
            <li><a href="http://forums.somd.com/forums/21-Share-a-Joke">Jokes</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="http://forums.somd.com/register.php">Register</a></li>
            <li><a href="http://forums.somd.com/login.php?do=lostpw">Recover Password</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="/employ/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Employment<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="/employ/">Employment Guide</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="http://class.somd.com/category/283/Jobs-and-Careers-Offered.html">Jobs Classifieds</a></li>
            <li><a href="http://class.somd.com/category/285/People-Seeking-Employment-(Resumes).html">Post your Resume</a></li>
            <li><a href="http://class.somd.com/category/284/Employment-Services.html">Employment Services</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="/relocate/">Relocation Guide</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="/re/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Real Estate<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="/re/">Real Estate Guide</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="http://class.somd.com/category/16/Real-Estate-for-Sale.html">RE Classifieds</a></li>
            <li><a href="http://class.somd.com/category/322/Real-Estate-Rentals.html">Rental Classifieds</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="/community/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Community<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="/community/">Overview</a></li>
            <li><a href="/calendar/">Calendar</a></li>
            <li><a href="/culture/">Culture</a></li>
            <li><a href="/dining/">Dining</a></li>
            <li><a href="/education/">Education</a></li>
            <li><a href="/entertain/">Entertainment</a></li>
            <li><a href="/gov/">Government</a></li>
            <li><a href="/health/">Health</a></li>
            <li><a href="/orgs/">Organizations</a></li>
            <li><a href="/sports/">Sports</a></li>
            <li><a href="/travel/">Travel</a></li>
            <li><a href="/worship/">Worship</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Business<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="/sponsors/">Our Sponsors</a></li>
            <li><a href="/mp/">Marketplace</a></li>
            <li><a href="http://class.somd.com/category/234/Services-Directory.html">Service Directory</a></li>
            <li><a href="http://class.somd.com/category/235/Employment.html">Employment Ads</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="/sales/">How to Advertise</a></li>
          </ul>
        </li>
      </ul>

      <ul class="nav navbar-nav navbar-right hidden-sm">
        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Misc<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="/holidays/">Holiday Guides</a></li>
            <li><a href="http://photos.somd.com/">Photo Gallery</a></li>
            <li><a href="http://pins.somd.com/">Photo Pin Board</a></li>
            <li><a href="http://wiki.somd.com/">Wiki</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="http://bible.somd.com/">Online Bible</a></li>
            <li><a href="/games/">Games</a></li>
            <li><a href="/books/">Bookstore</a></li>
            <li><a href="/gear/">somd.com Gear</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="/cgi-bin/add.cgi">Add Your site to somd</a></li>
            <li><a href="/cgi-bin/modify.cgi">Modify your Link</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="/whatsnew/">What's New</a></li>
            <li><a href="/subscribe/">Mailing List</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="http://help.somd.com/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Help<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="http://search.somd.com/">Search</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="http://help.somd.com/kb/">Knowledge Base</a></li>
            <li><a href="http://class.somd.com/index.php?a=28&b=141">Classifieds FAQ</a></li>
            <li><a href="http://forums.somd.com/faq.php">Forums FAQ</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="/sales/">How to Advertise</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="http://help.somd.com/submit">Write to Us</a></li>
            <li><a href="http://help.somd.com/kb/article/contacting-us/how-can-i-contact-you-on-the-telephone">Telephone Us</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="http://help.somd.com/kb/category/about-somd.com">About somd.com</a></li>
          </ul>
        </li>

      </ul>
        
    </div><!-- /.navbar-collapse -->
  </div><!-- /.container-fluid -->
 </nav>
</div>
</NOINDEX>
<div class='banner banner-top hidden-print'><div class="hidden-print">
<ins data-revive-zoneid="16" data-revive-id="a6771a1fd3a8e33788370bcf9e320f5e"></ins>
<script async src="//ads.somd.com/www/delivery/asyncjs.php"></script>
</div></div>
<!-- BREADCRUMBS -->
<div class="container hidden-print" >
 <ol class="breadcrumb" vocab="http://schema.org/" typeof="BreadcrumbList">
  <li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="/"><span property="name">Home</span></a></li>
  <li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="/news/headlines/"><span property="name">News</span></a></li>
  <li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="/news/headlines/2018/"><span property="name">2018</span></a></li>
  <li property="itemListElement" typeof="ListItem" class="active"><span property="name">Article</span></li>
 </ol>
</div>

<div itemscope itemtype="http://schema.org/NewsArticle">

<meta itemprop="name" content="Mother and Son Pursue Education Goals Together">
<meta itemprop="dateModified" content="2018-12-25">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage"
      itemid="https://somd.com/news/headlines/2018/23113.php"/>
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://images.somd.com/somd/somd-logo-sm.gif">
      <meta itemprop="width" content="139">
      <meta itemprop="height" content="42">
    </span>
    <meta itemprop="name" content="Southern Maryland Online">
</span>


<div class="container center-block hlnews-title">
	<h1 itemprop="headline" class="hlnews-headline">Mother and Son Pursue Education Goals Together</h1>
</div>
<div class="clearfix"></div>

<!-- somd_news_top_img_start -->

		<div class="hlnewsphoto_top center-block" style="max-width: 1064px;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<img height="789" width="1024" class="img-responsive img-rounded"
			src="./images/23113-strongs.jpg"
			alt="Tomika Strong and her son Kenny Strong have their first semester at CSM under their belt. The mom and son team attend CSM together, a shared experience that has strengthened family ties and is bringing both of them closer to their goals.">
		<meta itemprop="url" content="https://somd.com/news/headlines/2018/images/23113-strongs.jpg">
		<meta itemprop="width" content="1024">
		<meta itemprop="height" content="789">
		<br><span itemprop="caption">Tomika Strong and her son Kenny Strong have their first semester at CSM under their belt. The mom and son team attend CSM together, a shared experience that has strengthened family ties and is bringing both of them closer to their goals.</span></div>
		
<!-- somd_news_top_img_end -->

<div class="container center-block">
<div class="row center-block">

<!-- ************************* LEFT COLUMN *************************  -->
<div class="col-sm-3 col-md-3 sidebar hidden-print">

<div class="panel panel-default">
  <div class="panel-body">

      <form method="GET" action="https://search.somd.com/search.cgi" role="search">
        <div class="form-group"><input required name="q" type="text" class="form-control" placeholder="Search News"></div>
        <input type="hidden" name="t" value="news">
        <button type="submit" class="btn btn-default">Search</button>

		<a href="printme.cgi" rel="nofollow,noindex">
		<img alt="Printer Friendly Page" align="right" border="0" src="/news/headlines/images/printer-icon.png"></a>
      </form>

<br>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=171697412148";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="text-center" style="height: 28px;">
	<div class="fb-like" data-href="http://somd.com/news/headlines/2018/23113.php" data-layout="button" data-action="like" data-size="large" data-show-faces="true" data-share="true"></div>
</div>

  </div>
</div>

<NOINDEX>
<div class="panel panel-default">
  <div class="panel-heading">
    <h3 class="panel-title">Current Stories</h3>
  </div>

  <div class="panel-body hlnews_menu_links">
<ul>

<!--begin-->
<!--23118--><li><a class="hlnews_left_col" href="/news/headlines/2018/23118.php">Calvert Co. Public Schools News Briefs</a></li>
<!--23117--><li><a class="hlnews_left_col" href="/news/headlines/2018/23117.php">Chas. Co. Board of Ed. Recognizes Students for Exemplary Accomplishments</a></li>
<!--23116--><li><a class="hlnews_left_col" href="/news/headlines/2018/23116.php">SMECO Employees Raise $55,650 for Hospice</a></li>
<!--23115--><li><a class="hlnews_left_col" href="/news/headlines/2018/23115.php">Chas. Co. Board of Ed. Honors Exemplary Staff for Commitment to Children</a></li>
<!--23114--><li><a class="hlnews_left_col" href="/news/headlines/2018/23114.php">Five CCPS Teachers Earn National Board Certification</a></li>
<!--23113--><li><a class="hlnews_left_col" href="/news/headlines/2018/23113.php">Mother and Son Pursue Education Goals Together</a></li>
<!--23112--><li><a class="hlnews_left_col" href="/news/headlines/2018/23112.php">Recent CSM Graduate Opens Performing Art Studio in La Plata</a></li>
<!--23111--><li><a class="hlnews_left_col" href="/news/headlines/2018/23111.php">St. Mary&#39;s Co. Public Schools News Briefs</a></li>
<!--23110--><li><a class="hlnews_left_col" href="/news/headlines/2018/23110.php">SMHEC Invites Public to Stakeholders Forum Jan. 4</a></li>
<!--23109--><li><a class="hlnews_left_col" href="/news/headlines/2018/23109.php">Christmas in Old St. Mary&#39;s</a></li>
<!--23108--><li><a class="hlnews_left_col" href="/news/headlines/2018/23108.php">A Southern Maryland 1930&#39;s Christmas Tale</a></li>
<!--23107--><li><a class="hlnews_left_col" href="/news/headlines/2018/23107.php">Board of Public Works Approves $3 Million for Oyster Recovery</a></li>
		<li><a href="/news/headlines/">More news stories&hellip;</a></li>
	</ul>
  </div>
</div>
  
<NOINDEX>


<div class="panel panel-default">
	<div class="panel-heading"><h3 class="panel-title"><a href="http://forums.somd.com/forums/214-Public-Service-Announcements">PSAs</a></h3></div>
	<div class="panel-body hlnews_menu_links">
			<ul>

<li><a href="http://forums.somd.com/threads/336007-Mental-Illness-Support-Groups?goto=newpost">Public Event: Mental Illness Support Groups</a></li>

<li><a href="http://forums.somd.com/threads/335963-School-Schedules-for-the-Holidays?goto=newpost">School Schedules for the Holidays</a></li>

<li><a href="http://forums.somd.com/threads/335932-Bring-Warmth-to-a-Child-in-Need-this-Holiday-Season?goto=newpost">Bring Warmth to a Child in Need this Holiday Season</a></li>

<li><a href="http://forums.somd.com/threads/335925-Consumer-Alert-Increasing-Reports-of-Extortion-Scams?goto=newpost">Consumer Alert: Increasing Reports of Extortion Scams</a></li>

<li><a href="http://forums.somd.com/threads/335853-SMYOC-Choral-Holiday-Concert-All-is-Calm-All-is-Bright?goto=newpost">Public Event: SMYOC Choral Holiday Concert - All is Calm, All is Bright</a></li>

<li><a href="http://forums.somd.com/threads/335850-Portable-Generator-Safety?goto=newpost">Portable Generator Safety</a></li>

<li><a href="http://forums.somd.com/threads/335752-Ring-in-a-New-Year-of-Research-Education-and-Innovation?goto=newpost">Ring in a New Year of Research, Education and Innovation</a></li>

<li><a href="http://forums.somd.com/threads/335745-Winter-Fire-Safety-Tips?goto=newpost">Winter Fire Safety Tips</a></li>

</ul>	</div>
</div>

<div class="panel panel-default">
	<div class="panel-heading"><h3 class="panel-title"><a href="http://forums.somd.com/">Forum Discussions</a></h3></div>
	<div class="panel-body hlnews_menu_links">
			<ul>

<li><a href="http://forums.somd.com/threads/336182-Calvert-Co-Public-Schools-News-Briefs?goto=newpost">Calvert Co. Public Schools News Briefs</a></li>

<li><a href="http://forums.somd.com/threads/336181-CNN-Host-Uses-15-Year-Old-Girl-To-Promote-Climate-Change-Agenda?goto=newpost">CNN Host Uses 15-Year-Old Girl To Promote Climate Change Agenda</a></li>

<li><a href="http://forums.somd.com/threads/336179-Chas-Co-Board-of-Ed-Recognizes-Students-for-Exemplary-Accomplishments?goto=newpost">Chas. Co. Board of Ed. Recognizes Students for Exemplary Accomplishments</a></li>

<li><a href="http://forums.somd.com/threads/336178-SMECO-Employees-Raise-55-650-for-Hospice?goto=newpost">SMECO Employees Raise $55,650 for Hospice</a></li>

<li><a href="http://forums.somd.com/threads/336177-Chas-Co-Board-of-Ed-Honors-Exemplary-Staff-for-Commitment-to-Children?goto=newpost">Chas. Co. Board of Ed. Honors Exemplary Staff for Commitment to Children</a></li>

<li><a href="http://forums.somd.com/threads/336176-Five-CCPS-Teachers-Earn-National-Board-Certification?goto=newpost">Five CCPS Teachers Earn National Board Certification</a></li>

<li><a href="http://forums.somd.com/threads/336175-Leftie-torched-over-stock-market-tweet?goto=newpost">Leftie torched over stock market tweet.</a></li>

<li><a href="http://forums.somd.com/threads/336174-Mother-and-Son-Pursue-Education-Goals-Together?goto=newpost">Mother and Son Pursue Education Goals Together</a></li>

<li><a href="http://forums.somd.com/threads/336173-Gang-fight-at-Roanoke-skating-rink?goto=newpost">Gang fight at Roanoke skating rink</a></li>

<li><a href="http://forums.somd.com/threads/336172-Recent-CSM-Graduate-Opens-Performing-Art-Studio-in-La-Plata?goto=newpost">Recent CSM Graduate Opens Performing Art Studio in La Plata</a></li>

</ul>	</div>
</div>


<p align="center"><a href="https://so.md/W-ptT">
<img alt="The St. Mary's County Times Newspaper" border="0" class="img-responsive" 
	src="https://countytimes.somd.com/includes/frontpage-200-wide.png"></a></p>
	
<p align="center"><a href="https://so.md/vJyM1">
<img alt="The Calvert County Times Newspaper" border="0" class="img-responsive" 
	src="https://countytimes.somd.com/includes/socg-200-wide.png"></a></p>

<!-- BEGIN AddThis Smart Layers -->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script async="async" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=somdcom" type="text/javascript"></script>
<!-- END AddThis Smart Layers -->

</NOINDEX>
</NOINDEX>
</div>

<!-- ************************* CENTER/MAIN COLUMN ************************* -->
<div class="col-sm-6 col-md-6 main">

<!-- somd_news_section_start -->

<div class="hlnews-postdate">Posted on <SOMDNEWSDATE><time itemprop="datePublished" datetime="2018-12-25">December 25, 2018</time></SOMDNEWSDATE></div>
<br>
<meta itemprop="author" content="Southern Maryland Online">

<div itemprop="articleBody" class="hlnews-body">
<!-- google_ad_section_start -->



<span itemprop="dateline">LA PLATA, Md.</span>&mdash;The College of Southern Maryland (CSM) offers a variety of degree and certificate programs from four campuses located strategically through the region, allowing CSM students of all ages to stay local and close to family while saving money as they pursue their education goals.<br><br>The Strong family, of Waldorf, is taking advantage of the CSM option two times over, with both the mother and son&mdash;Tomika Strong, 39, and Kenny Strong, 19&mdash;attending CSM together, a shared experience that has strengthened family ties and is bringing both of them closer to their goals.<br><br>"I just recently retired from the Air Force &hellip; and I have an associate degree in logistic transportation," Tomika said. But she needs a different degree for a desired career change, so she is using this time after retirement to focus being a full-time student as she pursues an associate of science degree at CSM. Her goal is to go on to earn a bachelor's degree in family science from the University of Maryland, College Park. "It is much easier going to school now than it was while I was in the military," she said.<br><br>Tomika started at CSM with four classes this fall semester and has already registered for four classes this spring as well.<br><br>Her son Kenny also took classes at CSM this fall as he pursues an associate degree in computer science. "My career goal is to become a video game designer/tester," he said.<br><br>Mother and son don't take the same classes together and don't even drive into campus together, they agreed that they both appreciate the shared experience of college life.<br><br>"It is awesome to be able to see him each day and to have conversation about what is going in our classes," Tomika said. "I think it is cool that we attend the same college. I feel like we have more in common now, and he has a better understanding of what I was going through by taking classes while I in was in the military. This is his first semester of college, and he is doing so well. I am very proud of his dedication to his education."<br><br>"Attending college with my mom is good," Kenny said.<br><br>While mother and son don't study together because they are in different programs, they are learning a lot about each watching how each approach their studies. Tomika notes that Kenny just graduated from high school in 2017, making him more used to the challenges of projects, papers and exams. Her last class, meanwhile, was in 2014.<br><br>"I forgot what it was like to be in class on a campus," Tomika said. "Most of the classes I have taken [in the military] were always online. It is really cool to participate in class with other students at CSM."<br><br>"The thing I most benefit from while attending CSM is making friends and talking and interacting about things we like and what we can relate to," Kenny said.<br><br>The Strong family has a third member in college. Lewis Strong, Tomika's husband, is a full-time student at the University of Maryland, College Park. The family also includes high school students Kayla, 16, and Zeynel, 15.<br><br>CSM enhances lives and strengthens the economic vitality of a diverse and changing region by providing affordable postsecondary education, workforce development and cultural and personal enrichment opportunities. To learn how to get started at CSM, visit <a target="_blank" href="https://www.csmd.edu/programs-courses/not-sure/">www.csmd.edu/programs-courses/not-sure/</a>.<br><br>For information on CSM's Veteran and Military Support Services, visit <a target="_blank" href="https://www.csmd.edu/student-services/veteran-military-support-services/">www.csmd.edu/student-services/veteran-military-support-services/</a>.<br><br><B>About CSM</B><br><br>During 2018, the College of Southern Maryland celebrates its 60th anniversary. Established as part of the continuing expansion of the community college in America, Charles County Junior College opened Sept. 17, 1958. The La Plata Campus was established at its present location in 1968, with college services expanding to St. Mary's County in 1978 and Calvert County in 1980. For information about the college's history, visit <a target="_blank" href="http://news.csmd.edu/60th/">news.csmd.edu/60th/</a>.<br><br>Today, CSM is a regionally accredited community college that provides programs and services with a special focus on local workforce development to maintain and grow a healthy economy and community. CSM serves more than 24,000 credit and continuing education students at its campuses located in Hughesville, La Plata, Leonardtown and Prince Frederick, as well as a Higher Education Center shared with University of Maryland University College in Waldorf and a Center for Transportation Training in La Plata. For information about CSM, call 301-934-7765 or visit <a target="_blank" href="http://www.csmd.edu.">www.csmd.edu.</a>

<!-- google_ad_section_end -->
</div>

<!-- somd_news_section_end -->

<NOINDEX>
<!-- menu-bottom.rwd.inc.php -->

<div class="hidden-print" style="margin-top: 20px; margin-bottom: 20px;">
	<div class="center-block">
		<a class="btn btn-primary" href="/news/headlines/">More News</a>
		<a class="btn btn-primary" href="#reader_comments">Comments <span class="disqus-comment-count badge" data-disqus-identifier="somd_news_id_23113"></span></a>
		<a class="btn btn-primary" href="http://forums.somd.com/forumdisplay.php?f=9">Discuss in Forums</a>
	</div>

	<div style="margin-top: 20px; margin-bottom: 20px;">
		<a href="#reader_comments" style="color: #cc0000; font-style: italic; font-size: small">
		Reader Comments and Additional News Articles Appear Below the Advertisement</a>
	</div>
</div>

		<div class='block-center text-center'>
<NOINDEX>
<div class="panel panel-primary">
  <div class="panel-heading">
    <h3 class="panel-title">Featured Sponsor</h3>
  </div>
  <div class="panel-body somd-widget text-center center-block"><div class=''><a href='http://somd.com/cgi-bin/jump.cgi?ID=6608'><img class='img-responsive somd-widget-image' src='https://somd.com/images/featured-sponsor/6608.png'></a></div><div><b><a href='http://somd.com/cgi-bin/jump.cgi?ID=6608'>Jimmy Hayden - O'Brien Realty</a></b><br>BUY - SELL - RENT - PROPERTY MANAGEMENT</div></div>
</div>
</NOINDEX>
</div>		
			<!-- HTML Here... -->

		
<!-- Begin Google Matched Content Unit 14-DEC-2018 -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-9115181845147348"
     data-ad-slot="6775976393"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br /><br />
<!-- End Google Matched Content Unit -->

<!-- More Current News Stories -->
<div class="panel panel-default">
  <div class="panel-heading">
    <h3 class="panel-title">More Recent News Articles</h3>
  </div>

  <div class="panel-body hlnews_menu_links">
<ul>

<!--begin-->
<!--23118--><li><a class="hlnews_left_col" href="/news/headlines/2018/23118.php">Calvert Co. Public Schools News Briefs</a></li>
<!--23117--><li><a class="hlnews_left_col" href="/news/headlines/2018/23117.php">Chas. Co. Board of Ed. Recognizes Students for Exemplary Accomplishments</a></li>
<!--23116--><li><a class="hlnews_left_col" href="/news/headlines/2018/23116.php">SMECO Employees Raise $55,650 for Hospice</a></li>
<!--23115--><li><a class="hlnews_left_col" href="/news/headlines/2018/23115.php">Chas. Co. Board of Ed. Honors Exemplary Staff for Commitment to Children</a></li>
<!--23114--><li><a class="hlnews_left_col" href="/news/headlines/2018/23114.php">Five CCPS Teachers Earn National Board Certification</a></li>
<!--23113--><li><a class="hlnews_left_col" href="/news/headlines/2018/23113.php">Mother and Son Pursue Education Goals Together</a></li>
<!--23112--><li><a class="hlnews_left_col" href="/news/headlines/2018/23112.php">Recent CSM Graduate Opens Performing Art Studio in La Plata</a></li>
<!--23111--><li><a class="hlnews_left_col" href="/news/headlines/2018/23111.php">St. Mary&#39;s Co. Public Schools News Briefs</a></li>
<!--23110--><li><a class="hlnews_left_col" href="/news/headlines/2018/23110.php">SMHEC Invites Public to Stakeholders Forum Jan. 4</a></li>
<!--23109--><li><a class="hlnews_left_col" href="/news/headlines/2018/23109.php">Christmas in Old St. Mary&#39;s</a></li>
<!--23108--><li><a class="hlnews_left_col" href="/news/headlines/2018/23108.php">A Southern Maryland 1930&#39;s Christmas Tale</a></li>
<!--23107--><li><a class="hlnews_left_col" href="/news/headlines/2018/23107.php">Board of Public Works Approves $3 Million for Oyster Recovery</a></li>
		<li><a href="/news/headlines/">More news stories&hellip;</a></li>
	</ul>
  </div>
</div>

</NOINDEX>
<!-- BEGIN Reader Comments -->

<div id="reader_comments" class="comments_block hidden-print">

<div class="comments_header">Reader Comments</div>

<!-- START DISQUS -->

<div id="disqus_thread" class="disqus_block"></div>

<script>
    var disqus_config = function () {
        this.page.identifier = 'somd_news_id_23113';
    };
    (function() {  // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');
        
        s.src = '//somdcom.disqus.com/embed.js';
        
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script>
<noscript>Please enable JavaScript to view the Comments.</noscript>

<!-- END DISQUS -->

</div>
<script id="dsq-count-scr" src="//somdcom.disqus.com/count.js" async></script>
<!-- END Reader Comments -->

</div> <!-- end center col -->

<!-- ************************* RIGHT COLUMN ************************* -->
<div class="news-right-col col-sm-3 col-md-3 hidden-print">
<NOINDEX>


<NOINDEX>
<div class="panel panel-primary">
  <div class="panel-heading">
    <h3 class="panel-title">Featured Sponsor</h3>
  </div>
  <div class="panel-body somd-widget text-center center-block"><div class=''><a href='http://somd.com/cgi-bin/jump.cgi?ID=1015'><img class='img-responsive somd-widget-image' src='https://somd.com/images/featured-sponsor/1015.png'></a></div><div><b><a href='http://somd.com/cgi-bin/jump.cgi?ID=1015'>St. Mary's Nursing Center</a></b><br>Long-term care and rehabilitation facility located in beautiful St. Mary's Co. in Southern Maryland.</div></div>
</div>
</NOINDEX>
<NOINDEX>


<!-- BEGIN Google 160x600 Ad -->
<div style="width: 160px; height: 600px; margin-top: 20px; margin-bottom: 20px; margin-left: auto; margin-right: auto;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- HL News Right Col Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-9115181845147348"
     data-ad-slot="8807902608"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- END Google Ads -->

<!-- Social Media Follow Buttons ... define the height so banners are not dancing around as they load -->
<div class="panel panel-default">
  <div class="panel-heading">
    <h3 class="panel-title">Follow SoMd HL News</h3>
  </div>
  <div class="panel-body">
	<a href="https://www.facebook.com/somd.headline.news/"><img vspace="2" src="/images/news/facebook.33x33.png" width="33" height="33"></a>
	<a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=somdcom"><img vspace="2" src="/images/news/twitter.33x33.png" width="33" height="33"></a>
	<a href="https://plus.google.com/112910432474357382685"><img vspace="2" src="/images/news/google.33x33.png" width="33" height="33"></a>
	<a href="https://www.youtube.com/user/somddotcom?sub_confirmation=1"><img vspace="2" src="/images/news/youtube.33x33.png" width="33" height="33"></a>
	<a href="https://somd.com/news/headlines/rss.php"><img vspace="2" src="/images/news/rss.33x33.png" width="33" height="33"></a>
	<a href="https://somd.com/subscribe/"><img vspace="2" src="/images/news/email.33x33.png" width="33" height="33"></a>
  </div>
</div>


<!-- Other News Links -->
<div class="panel panel-default">
	<div class="panel-heading"><h3 class="panel-title">Other News Sections</h3></div>
	<div class="panel-body hlnews_menu_links">

<ul>
	<li><a href="/announcements/weddings/">Weddings</a></li>
	<li><a href="/announcements/obits/">Obituaries</a></li>
	<li><a href="http://forums.somd.com/forums/214">Public Service</a></li>
	<li><a href="/calendar/">Community Calendar</a></li>
	<li><a href="/traffic-cameras/">Traffic Cameras</a></li>
	<li><a href="/scanner/">Public Safety Radio Scanners</a></li>
	<li><a href="http://help.somd.com/index.php?action=kb&amp;article=44">Submit News Item or Tip</a></li>
	<li><a href="http://help.somd.com/index.php?action=kb&amp;article=150">Submit Letter to the Ed.</a></li>
</ul>

</div>
</div>


<!-- BEGIN Google 160x600 Ad -->
<div style="width: 160px; height: 600px; margin-top: 0px; margin-bottom: 0px; margin-left: auto; margin-right: auto;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- HL News Right Col Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-9115181845147348"
     data-ad-slot="8807902608"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- END Google Ads -->

</NOINDEX>

</NOINDEX>
</div>

</div> <!-- End main row -->
</div> <!-- End container -->
</div> <!-- End itemscope -->

<div style="clear:both"></div>


<!-- BREADCRUMBS -->
<div class="container hidden-print" >
 <ol class="breadcrumb" vocab="http://schema.org/" typeof="BreadcrumbList">
  <li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="/"><span property="name">Home</span></a></li>
  <li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="/news/headlines/"><span property="name">News</span></a></li>
  <li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="/news/headlines/2018/"><span property="name">2018</span></a></li>
  <li property="itemListElement" typeof="ListItem" class="active"><span property="name">Article</span></li>
 </ol>
</div>
<div class='banner banner-bottom'><div class="hidden-print">
<ins data-revive-zoneid="16" data-revive-id="a6771a1fd3a8e33788370bcf9e320f5e"></ins>
<script async src="//ads.somd.com/www/delivery/asyncjs.php"></script>
</div></div><!-- Start Standard Footer -->
<NOINDEX>

<div style="clear:both"></div>

<footer class="footer hidden-print">
<div class="container">

<!-- BEGIN Search Form -->
<div align="center" class="somdsrch">
<form method="GET" role="search" action="https://search.somd.com/search.cgi" class="form-inline">
	<div class="form-group">
		<input type="text" name="q" required class="form-control" placeholder="Search somd.com"> 
	</div>
    <button type="submit" class="btn btn-default">Search</button>
</form>
</div>
<!-- END Search Form -->

<!-- BEGIN Links Menu -->

<p align="center">
| <a target="_top" href="/">Home</a>
| <a target="_top" href="http://help.somd.com/">Help</a> 
| <a target="_top" href="http://help.somd.com/index.php?action=submit">Contact Us</a> 
| <a target="_top" href="http://help.somd.com/kb/article/welcome-to-somd.com">About somd.com</a> 
| <a target="_top" href="/privacy/">Privacy</a> 
| <a target="_top" href="/sales/">Advertising</a> 
| <a target="_top" href="/sponsors/">Sponsors</a> 
| <a target="_top" href="/subscribe/">Mailing List</a> 
|</p>

<p align="center">
| <a target="_top" href="/whatsnew/">What's New</a> 
| <a target="_top" href="/whatscool/">Popular Links</a> 
| <a target="_top" href="/cgi-bin/add.cgi">Add A Link</a> 
| <a target="_top" href="/cgi-bin/modify.cgi">Mod a Link</a> |
</p>

<p align="center">
| <a target="_top" href="/announcements/">Announcements</a> 
| <a target="_top" href="/books/">Bookstore</a> 
| <a target="_top" href="/calendar/">Calendar</a> 
| <a target="_top" href="https://class.somd.com/">Classifieds</a> 
| <a target="_top" href="/community/">Community</a> 
|<br>
| <a target="_top" href="/culture/">Culture</a> 
| <a target="_top" href="/dining/">Dining</a> 
| <a target="_top" href="/education/">Education</a> 
| <a target="_top" href="/employ/">Employment</a> 
| <a target="_top" href="/entertain/">Entertainment</a> 
| <a target="_top" href="http://forums.somd.com/">Forums</a> 
|<br>
| <a target="_top" href="/somd.us/">Free E-Mail</a> 
| <a target="_top" href="/games/">Games</a> 
| <a target="_top" href="/gear/">Gear!</a> 
| <a target="_top" href="/gov/">Government</a> 
| <a target="_top" href="/guestbook/">Guestbook</a> 
| <a target="_top" href="/health/">Health</a> 
| <a target="_top" href="/mp/">Marketplace</a>
| <a target="_top" href="/news/">News</a> 
|<br>
| <a target="_top" href="/orgs/">Organizations</a> 
| <a target="_top" href="http://photos.somd.com/">Photos</a> 
| <a target="_top" href="/re/">Real Estate</a> 
| <a target="_top" href="/relocate/">Relocation</a> 
| <a target="_top" href="/sports/">Sports</a> 
| <a target="_top" href="/travel/">Travel</a> 
| <a target="_top" href="http://wiki.somd.com/">Wiki</a> 
| <a target="_top" href="http://weather.somd.com/">Weather</a> 
| <a target="_top" href="/worship/">Worship</a> 
|
</p>

<div class="copyright" align="center">Use of any somd.com Web site constitutes acceptance of our <a href="/terms-of-use/">Terms of Use</a>,
 <a href="/privacy/">Privacy Policy</a>, and <a href="/terms-of-use/dmca.html">DMCA Notice</a>.

<br>Brought to you by <a target="_top" href="http://vei.somd.com/">Virtually Everything, Inc.</a>&nbsp;&copy;1996-2016 (RS12), All rights reserved.</div>

</div>
</footer>

<!-- END MENU / BEGIN Administrative Scripts -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-630370-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-630370-2');
</script>

<!-- BEGIN Piwik
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.somd.com"]);
  _paq.push(["setDomains", ["*.somd.com"]]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//stats.somd.com/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', 4]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//stats.somd.com/piwik.php?idsite=4" style="border:0;" alt="" /></p></noscript>
<!-- END Piwik -->

<!-- BEGIN LZ Tracking Code
<div id="livezilla_tracking" style="display:none"></div>
<script type="text/javascript">var script = document.createElement("script");script.async=true;script.type="text/javascript";var src = "https://stats.somd.com/LZ/server.php?a=48563&rqst=track&output=jcrpt&nse="+Math.random();setTimeout("script.src=src;document.getElementById('livezilla_tracking').appendChild(script)",1);</script><noscript><img src="https://stats.somd.com/LZ/server.php?a=48563&amp;rqst=track&amp;output=nojcrpt" width="0" height="0" style="visibility:hidden;" alt=""></noscript>
<!-- END LZ Tracking Code -->

</NOINDEX>
<!-- End Standard Footer -->

</body>
</html>
