<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
<meta charset="utf-8">
<meta content="IE=edge" http-equiv="X-UA-Compatible">
<meta content="width=device-width, initial-scale=1" name="viewport">
<!-- The above meta tags *must* come first in the head; any other head content must come *after* these tags -->

<link rel="stylesheet" href="/frameworks/bootstrap/css/bootstrap.min.css">
<link rel="stylesheet" href="/frameworks/somd/std_header_footer.css">
<link rel="stylesheet" href="/frameworks/somd/news.css">

<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '949410101822402');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=949410101822402&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<title>St. Mary&#39;s Co. Gov. News Briefs - Southern Maryland Headline News</title>
<meta name="Author" content="Virtually Everything, Inc." />
<meta name="Description" content="News and bulletins of interest to the community." />
<meta name="robots" content="index,follow" />

<meta name="twitter:creator" content="@somdcom" />
<meta name="twitter:site" content="@somdcom" />
<meta property="fb:app_id" content="171697412148" />
<meta property="og:site_name" content="Southern Maryland Online" />
<meta property="og:title" content="St. Mary&#39;s Co. Gov. News Briefs" />
<meta property="og:description" content="News and bulletins of interest to the community." />

		<meta name="twitter:card" content="summary" />
		<meta property="og:image" content="https://somd.com/images/open-graph/somd-twitter-01.png" />
		<meta property="og:image:type" content="image/png" />
		<meta property="og:image:width" content="250" />
		<meta property="og:image:height" content="257" />
		
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://somd.com/news/headlines/2018/22996.php" />
<link rel="canonical" href="https://somd.com/news/headlines/2018/22996.php" />

</head>

<body>

<NOINDEX>
<!-- For Bootstrap/jquery -->
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.0/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="/frameworks/jquery/jquery.min.js"><\/script>')</script>
<script src="/frameworks/jquery-ui/jquery-ui.min.js"></script>
<script src="/frameworks/bootstrap/js/bootstrap.min.js"></script>

<!-- Fixed nav menu ** MUST be AFTER B/S & jQuery JS -->
<script type='text/javascript'>
$(document).ready(function() {
$('#nav').affix({
  offset: {
  top: $('header').height()
  }
});
});
</script>

<!-- Begin somd.com Standard Header -->
<header class="hidden-print">

<div class="hidden-masthead" id="masthead"> <!-- Top Row -->

<div id="masthead-left">
<a href="/"><img src="/images/masthead-flag.png"
	width="97" height="65" alt="Maryland Flag">
	<img src="/images/masthead-somd.png"
	width="288" height="65"
	alt="Southern Maryland Online - Serving Calvert, Charles, St. Mary's Counties; 
	Naval Air Station Patuxent River; Naval Surface Warfare Center. Click here to go to the 
	Front Page of somd.com."></a>
</div>

<div id="masthead-right">
      <form method="GET" action="https://search.somd.com/search.cgi" class="navbar-form form-inline" 
      	style="margin-right:10px; margin-top:15px; float:right;" role="search">
        <div class="form-group"><input name="q" required type="text" class="form-control" placeholder="Search somd.com"></div>
        <button type="submit" class="btn btn-default">Search</button>
      </form>
</div>

</div> <!-- END Top Row -->

<div class="black-divider"></div>

</header>

<div id="nav" class="hidden-print">
 <nav class="navbar navbar-default navbar-static">
  <div class="container-fluid">
  
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" 
      	data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
      <div class="visible-xs-block"><a class="navbar-brand" href="/">somd.com</a></div>
    </div>


    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
      <ul class="nav navbar-nav">

        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">News<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="/news/headlines/">Headline News</a></li>
            <li><a href="/news/headlines/vfd.shtml">VFD News</a></li>
            <li><a href="http://countytimes.somd.com/">County Times Newspapers</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="/calendar/">Community Calendar</a></li>
            <li><a href="/calendar/?calendar=nightlife">Nightlife Calendar</a></li>
            <li><a href="http://somd.com/calendar/?calendar=sports">Sports Calendar</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="/announcements/obits/">Obituaries</a></li>
            <li><a href="/announcements/weddings/">Wedding Announcements</a></li>
            <li><a href="http://forums.somd.com/forums/214">Public Service Announcements</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="http://weather.somd.com/">Weather</a></li>
            <li><a href="/traffic-cameras/">Traffic Cameras</a></li>
            <li><a href="/scanner/">Public Safety Scanners</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="http://class.somd.com/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Classifieds<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="http://class.somd.com/">Main Page</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="http://class.somd.com/category/235/Employment.html">Employment</a></li>
            <li><a href="http://class.somd.com/category/16/Real-Estate-for-Sale.html">Real Estate</a></li>
            <li><a href="http://class.somd.com/category/322/Real-Estate-Rentals.html">Real Estate Rentals</a></li>
            <li><a href="http://class.somd.com/category/234/Services-Directory.html">Service Directory</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="http://class.somd.com/category/321/Boats-and-Marine.html">Boats, Marine</a></li>
            <li><a href="http://class.somd.com/category/318/Child-Care.html">Child Care</a></li>
            <li><a href="http://class.somd.com/category/323/Everything-Electronic.html">Electronics</a></li>
            <li><a href="http://class.somd.com/category/327/Furniture-and-Appliances.html">Furniture, Appliances</a></li>
            <li><a href="http://class.somd.com/category/232/General-Merchandise.html">General Merchandise</a></li>
            <li><a href="http://class.somd.com/category/320/Items-Wanted,-Freebies,-Barter-and-Gigs.html">Items Wanted, Freebies</a></li>
            <li><a href="http://class.somd.com/category/324/Pets-and-Animals.html">Pets, Animals</a></li>
            <li><a href="http://class.somd.com/category/15/Vehicles.html">Vehicles</a></li>
            <li><a href="http://class.somd.com/category/319/Yard,-Garage,-Estate,-Retail-Sales.html">Yard/Garage Sales</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="http://class.somd.com/register.php">Register</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="http://forums.somd.com/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Forums<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="http://forums.somd.com/">Main Page</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="http://forums.somd.com/forums/8-Life-in-Southern-Maryland">Life in So. Md.</a></li>
            <li><a href="http://forums.somd.com/forums/204-Military-Life">Military Life</a></li>
            <li><a href="http://forums.somd.com/forums/9-News-and-Current-Events">News, Current Events</a></li>
            <li><a href="http://forums.somd.com/forums/10-Politics-Elections-amp-Government">Politics, Government</a></li>
            <li><a href="http://forums.somd.com/forums/213-Conspiracy-Theory-Prepping-UFOs-the-Esoteric">Conspiracy Theory</a></li>
            <li><a href="http://forums.somd.com/forums/65-Health-and-Nutrition">Health, Nutrition</a></li>
            <li><a href="http://forums.somd.com/forums/28-Consumer-amp-Financial-Affairs">Consumer, Financial</a></li>
            <li><a href="http://forums.somd.com/forums/22-Computers-Technology-amp-the-Internet">Technology, Internet</a></li>
            <li><a href="http://forums.somd.com/forums/12-Pets-amp-Animals">Pets, Animals</a></li>
            <li><a href="http://forums.somd.com/forums/132-The-Ladies-Room">The Ladies Room</a></li>
            <li><a href="http://forums.somd.com/forums/177-The-Environment-Green-Living-and-Alternative-Energy">The Environment</a></li>
            <li><a href="http://forums.somd.com/forums/19-Sports">Sports</a></li>
            <li><a href="http://forums.somd.com/forums/23-Entertainment">Entertainment</a></li>
            <li><a href="http://forums.somd.com/forums/21-Share-a-Joke">Jokes</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="http://forums.somd.com/register.php">Register</a></li>
            <li><a href="http://forums.somd.com/login.php?do=lostpw">Recover Password</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="/employ/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Employment<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="/employ/">Employment Guide</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="http://class.somd.com/category/283/Jobs-and-Careers-Offered.html">Jobs Classifieds</a></li>
            <li><a href="http://class.somd.com/category/285/People-Seeking-Employment-(Resumes).html">Post your Resume</a></li>
            <li><a href="http://class.somd.com/category/284/Employment-Services.html">Employment Services</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="/relocate/">Relocation Guide</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="/re/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Real Estate<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="/re/">Real Estate Guide</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="http://class.somd.com/category/16/Real-Estate-for-Sale.html">RE Classifieds</a></li>
            <li><a href="http://class.somd.com/category/322/Real-Estate-Rentals.html">Rental Classifieds</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="/community/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Community<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="/community/">Overview</a></li>
            <li><a href="/calendar/">Calendar</a></li>
            <li><a href="/culture/">Culture</a></li>
            <li><a href="/dining/">Dining</a></li>
            <li><a href="/education/">Education</a></li>
            <li><a href="/entertain/">Entertainment</a></li>
            <li><a href="/gov/">Government</a></li>
            <li><a href="/health/">Health</a></li>
            <li><a href="/orgs/">Organizations</a></li>
            <li><a href="/sports/">Sports</a></li>
            <li><a href="/travel/">Travel</a></li>
            <li><a href="/worship/">Worship</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Business<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="/sponsors/">Our Sponsors</a></li>
            <li><a href="/mp/">Marketplace</a></li>
            <li><a href="http://class.somd.com/category/234/Services-Directory.html">Service Directory</a></li>
            <li><a href="http://class.somd.com/category/235/Employment.html">Employment Ads</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="/sales/">How to Advertise</a></li>
          </ul>
        </li>
      </ul>

      <ul class="nav navbar-nav navbar-right hidden-sm">
        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Misc<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="/holidays/">Holiday Guides</a></li>
            <li><a href="http://photos.somd.com/">Photo Gallery</a></li>
            <li><a href="http://pins.somd.com/">Photo Pin Board</a></li>
            <li><a href="http://wiki.somd.com/">Wiki</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="http://bible.somd.com/">Online Bible</a></li>
            <li><a href="/games/">Games</a></li>
            <li><a href="/books/">Bookstore</a></li>
            <li><a href="/gear/">somd.com Gear</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="/cgi-bin/add.cgi">Add Your site to somd</a></li>
            <li><a href="/cgi-bin/modify.cgi">Modify your Link</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="/whatsnew/">What's New</a></li>
            <li><a href="/subscribe/">Mailing List</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="http://help.somd.com/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Help<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="http://search.somd.com/">Search</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="http://help.somd.com/kb/">Knowledge Base</a></li>
            <li><a href="http://class.somd.com/index.php?a=28&b=141">Classifieds FAQ</a></li>
            <li><a href="http://forums.somd.com/faq.php">Forums FAQ</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="/sales/">How to Advertise</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="http://help.somd.com/submit">Write to Us</a></li>
            <li><a href="http://help.somd.com/kb/article/contacting-us/how-can-i-contact-you-on-the-telephone">Telephone Us</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="http://help.somd.com/kb/category/about-somd.com">About somd.com</a></li>
          </ul>
        </li>

      </ul>
        
    </div><!-- /.navbar-collapse -->
  </div><!-- /.container-fluid -->
 </nav>
</div>
</NOINDEX>
<div class='banner banner-top hidden-print'><div class="hidden-print">
<ins data-revive-zoneid="16" data-revive-id="a6771a1fd3a8e33788370bcf9e320f5e"></ins>
<script async src="//ads.somd.com/www/delivery/asyncjs.php"></script>
</div></div>
<!-- BREADCRUMBS -->
<div class="container hidden-print" >
 <ol class="breadcrumb" vocab="http://schema.org/" typeof="BreadcrumbList">
  <li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="/"><span property="name">Home</span></a></li>
  <li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="/news/headlines/"><span property="name">News</span></a></li>
  <li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="/news/headlines/2018/"><span property="name">2018</span></a></li>
  <li property="itemListElement" typeof="ListItem" class="active"><span property="name">Article</span></li>
 </ol>
</div>

<div itemscope itemtype="http://schema.org/NewsArticle">

<meta itemprop="name" content="St. Mary&#39;s Co. Gov. News Briefs">
<meta itemprop="dateModified" content="2018-10-16">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage"
      itemid="https://somd.com/news/headlines/2018/22996.php"/>
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://images.somd.com/somd/somd-logo-sm.gif">
      <meta itemprop="width" content="139">
      <meta itemprop="height" content="42">
    </span>
    <meta itemprop="name" content="Southern Maryland Online">
</span>


<div class="container center-block hlnews-title">
	<h1 itemprop="headline" class="hlnews-headline">St. Mary&#39;s Co. Gov. News Briefs</h1>
</div>
<div class="clearfix"></div>

<!-- somd_news_top_img_start -->

<!-- somd_news_top_img_end -->

<div class="container center-block">
<div class="row center-block">

<!-- ************************* LEFT COLUMN *************************  -->
<div class="col-sm-3 col-md-3 sidebar hidden-print">

<div class="panel panel-default">
  <div class="panel-body">

      <form method="GET" action="https://search.somd.com/search.cgi" role="search">
        <div class="form-group"><input required name="q" type="text" class="form-control" placeholder="Search News"></div>
        <input type="hidden" name="t" value="news">
        <button type="submit" class="btn btn-default">Search</button>

		<a href="printme.cgi" rel="nofollow,noindex">
		<img alt="Printer Friendly Page" align="right" border="0" src="/news/headlines/images/printer-icon.png"></a>
      </form>

<br>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=171697412148";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="text-center" style="height: 28px;">
	<div class="fb-like" data-href="http://somd.com/news/headlines/2018/22996.php" data-layout="button" data-action="like" data-size="large" data-show-faces="true" data-share="true"></div>
</div>

  </div>
</div>

<NOINDEX>
<div class="panel panel-default">
  <div class="panel-heading">
    <h3 class="panel-title">Current Stories</h3>
  </div>

  <div class="panel-body hlnews_menu_links">
<ul>

<!--begin-->
<!--22997--><li><a class="hlnews_left_col" href="/news/headlines/2018/22997.php">Frosh&#39;S Broad Legal Power: Partisanship or &#39;Long Overdue&#39;?</a></li>
<!--22996--><li><a class="hlnews_left_col" href="/news/headlines/2018/22996.php">St. Mary&#39;s Co. Gov. News Briefs</a></li>
<!--22995--><li><a class="hlnews_left_col" href="/news/headlines/2018/22995.php">N.C. Man Facing Federal Indictment for 2002 Murder of an Employee of an Upper Marlboro Business</a></li>
<!--22994--><li><a class="hlnews_left_col" href="/news/headlines/2018/22994.php">Recent Lottery Wins by So. Marylanders</a></li>
<!--22993--><li><a class="hlnews_left_col" href="/news/headlines/2018/22993.php">46 Couples Apply for Marriage License in St. Mary&#39;s Co. in September</a></li>
<!--22992--><li><a class="hlnews_left_col" href="/news/headlines/2018/22992.php">New Paddle-In Camping Opportunities on the Potomac River in St. Mary&#39;s</a></li>
<!--22991--><li><a class="hlnews_left_col" href="/news/headlines/2018/22991.php">Charles Co. Sheriff&#39;s Reports</a></li>
<!--22990--><li><a class="hlnews_left_col" href="/news/headlines/2018/22990.php">MSP Reports for Charles Co.</a></li>
<!--22989--><li><a class="hlnews_left_col" href="/news/headlines/2018/22989.php">St. Mary&#39;s Co. Gov. News Briefs</a></li>
<!--22988--><li><a class="hlnews_left_col" href="/news/headlines/2018/22988.php">MSP Reports for Calvert Co.</a></li>
<!--22987--><li><a class="hlnews_left_col" href="/news/headlines/2018/22987.php">MSP Reports for Calvert Co.</a></li>
<!--22986--><li><a class="hlnews_left_col" href="/news/headlines/2018/22986.php">Local Navy Contract Awards</a></li>
		<li><a href="/news/headlines/">More news stories&hellip;</a></li>
	</ul>
  </div>
</div>
  
<NOINDEX>


<div class="panel panel-default">
	<div class="panel-heading"><h3 class="panel-title"><a href="http://forums.somd.com/forums/214-Public-Service-Announcements">PSAs</a></h3></div>
	<div class="panel-body hlnews_menu_links">
			<ul>

<li><a href="http://forums.somd.com/threads/333955-Volunteer-Fair?goto=newpost">Volunteer Fair</a></li>

<li><a href="http://forums.somd.com/threads/333933-Absentee-Ballots-Deadline?goto=newpost">Absentee Ballots - Deadline</a></li>

<li><a href="http://forums.somd.com/threads/333384-Meeting-Today-for-Woodland-Acres-Access-Road?goto=newpost">Public Interest: Meeting Today for Woodland Acres Access Road</a></li>

<li><a href="http://forums.somd.com/threads/333327-NSWC-Dahlgren-Testing-May-Produce-Very-Loud-Noise-Sept-24-26-2018?goto=newpost">NSWC Dahlgren Testing May Produce Very Loud Noise, Sept. 24-26, 2018</a></li>

</ul>	</div>
</div>

<div class="panel panel-default">
	<div class="panel-heading"><h3 class="panel-title"><a href="http://forums.somd.com/">Forum Discussions</a></h3></div>
	<div class="panel-body hlnews_menu_links">
			<ul>

<li><a href="http://forums.somd.com/threads/334095-No-sh!t-Sherlock?goto=newpost">No sh!t Sherlock</a></li>

<li><a href="http://forums.somd.com/threads/334094-Traffic-accidents-increase-in-states-with-legalized-pot?goto=newpost">Traffic accidents increase in states with legalized pot</a></li>

<li><a href="http://forums.somd.com/threads/334093-Today-s-quot-sorry-you-still-haven-t-heard-it-all-quot-news?goto=newpost">Today's "sorry, you still haven't heard it all" news</a></li>

<li><a href="http://forums.somd.com/threads/334092-How-a-real-President-deals-with-a-foreign-invasion?goto=newpost">How a real President deals with a foreign invasion</a></li>

<li><a href="http://forums.somd.com/threads/334091-Amazon-10-billion-dollar-deal-iwht-the-Pentagon?goto=newpost">Amazon 10 billion dollar deal iwht the Pentagon</a></li>

<li><a href="http://forums.somd.com/threads/334090-Toddler-Ding-Dong-Ditch?goto=newpost">Toddler Ding Dong Ditch</a></li>

<li><a href="http://forums.somd.com/threads/334089-Mika-ratchets-up-the-crazy?goto=newpost">Mika ratchets up the crazy</a></li>

<li><a href="http://forums.somd.com/threads/334088-VIDEO-Muhammad-Alley-wannabee-launches-pre-emptive-strike-with-Bowling-Ball?goto=newpost">VIDEO: Muhammad Alley wannabee launches pre-emptive strike with Bowling Ball</a></li>

<li><a href="http://forums.somd.com/threads/334086-Obama-administration-officials-transported-pregnant-minors-to-obtain-abortions?goto=newpost">Obama administration officials transported pregnant minors to obtain abortions</a></li>

<li><a href="http://forums.somd.com/threads/334085-Okay-I-ll-make-you-a-deal?goto=newpost">Okay, I'll make you a deal...</a></li>

</ul>	</div>
</div>


<p align="center"><a href="https://so.md/W-ptT">
<img alt="The St. Mary's County Times Newspaper" border="0" class="img-responsive" 
	src="https://countytimes.somd.com/includes/frontpage-200-wide.png"></a></p>
	
<p align="center"><a href="https://so.md/vJyM1">
<img alt="The Calvert County Times Newspaper" border="0" class="img-responsive" 
	src="https://countytimes.somd.com/includes/socg-200-wide.png"></a></p>

<!-- BEGIN AddThis Smart Layers -->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script async="async" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=somdcom" type="text/javascript"></script>
<!-- END AddThis Smart Layers -->

</NOINDEX>
</NOINDEX>
</div>

<!-- ************************* CENTER/MAIN COLUMN ************************* -->
<div class="col-sm-6 col-md-6 main">

<!-- somd_news_section_start -->

<div class="hlnews-postdate">Posted on <SOMDNEWSDATE><time itemprop="datePublished" datetime="2018-10-16">October 16, 2018</time></SOMDNEWSDATE></div>
<br>
<meta itemprop="author" content="Southern Maryland Online">

<div itemprop="articleBody" class="hlnews-body">
<!-- google_ad_section_start -->



<div class="hlnewsphoto_halfcol"><img alt="St. Mary's Co. Government logo" class="img-responsive" itemprop="image" border="0" src="/images/news/smc-gov-logo.200x200.png" width="200" height="200"></div><B>Youth Mentoring Initiative Information Session</B><br><br>The St. Mary's County Health Department is seeking organizations that want to create or further develop local youth mentoring programs.<br><br>"Youth mentoring programs help to build resiliency, mental well-being, and important life skills; they can also be a key factor in preventing youth drug use and addiction," said Dr. Meena Brewster, St. Mary's County Health Officer. "We want to support local faith-based and other community organizations that are currently offering or would like to launch youth mentoring programs."<br><br>An open information session for interested organizations will be held on Thursday, November 8, 2018 from 5:30&mdash;6:30 p.m. in Meeting Room A at the Lexington Park Library, located at 21677 Franklin Delano Roosevelt Blvd. in Lexington Park.<br><br>Resources and technical assistance with implementing youth mentoring programs are available, as funding allows, to interested organizations. Grant funding to support this initiative was provided by the Rotary Club of Lexington Park.<br><br>For more information, please contact the St. Mary's County Health Department at (301) 475-4342 or at smchd.lbha@maryland.gov.<br><br><B>Volunteers Needed to Fill Vacancies on Boards, Commissions and Committees</B><br><br>Citizens seeking an opportunity to play a more active role in the community now have an opportunity to do so on a Board, Commission or Committee.<br><br>The Commissioners of St. Mary's Board of County is making a call to citizens interested in volunteering their time to serve on various Boards, Committees and Commissions. Detailed descriptions of the various boards and membership application are available on the County's website at <a target="_blank" href="https://www.stmarysmd.com/voluntr/">www.stmarysmd.com/voluntr/</a>. Applications must include a resume and be submitted no later than Monday, November 26, 2018. Some of the Boards, Commissions and Committees with vacancies include:<br><br>&bull; Agriculture, Seafood & Forestry Commission<br><br>&bull; Airport Advisory Committee<br><br>&bull; Board of Trustees Museum Division, Department of Recreation & Parks<br><br>&bull; Commission for Women<br><br>&bull; Commission on Aging<br><br>&bull; Commission on the Environment<br><br>&bull; Commission on People with Disabilities<br><br>&bull; Historic Preservation Commission<br><br>&bull; Human Relations Commission<br><br>&bull; Recreation & Parks Board<br><br>&bull; Social Service Board<br><br>&bull; Tri-County Animal Shelter Board<br><br>&bull; Wicomico Shores Golf Course Advisory Board<br><br>The following vacancies have special requirements:<br><br>&bull; Board of Appeals&mdash;Candidates knowledge of Planning, Growth and Development a plus<br><br>&bull; Economic Development Commission&mdash;Small Business Owner<br><br>&bull; Metropolitan Commission&mdash;Must live in the 7th District<br><br>&bull; Plumbing Fuel Gas Board&mdash;Must be a Licensed Plumber<br><br>&bull; Retiree Benefit Trust of St. Mary's County&mdash;Candidates must have an accounting background<br><br>Interested citizens can download an application from the county's website or call Diane Gleissner at 301-475-4200, ext. *1700 for more information.<br><br><B>Emergency Services Board to Hold Special Meeting</B><br><br>The St. Mary's County Emergency Services Board will hold a special meeting on Thursday, November 15, at 5 p.m.<br><br>The meeting will take place in the commissioners meeting room, inside the Chesapeake Building, located at 41770 Baldridge Street, Leonardtown, Maryland.<br><br><B>Teachers to Receive Free Admission to County-Operated Museums</B><br><br><I>"In Touch with History" school classroom outreach programs to be available</I><br><br>The St. Mary's County Museum Division will offer teachers from any educational institution free admission into St. Clement's Island Museum or the Piney Point Lighthouse Museum & Historic Park when presenting a valid teacher ID at admission. While taking advantage of this opportunity to visit and learn more about these museums and historic sites, teachers are encouraged to learn about "In Touch with History," a free outreach program, developed by the Museum Division, available to schools, senior centers and non-profit organizations.<br><br>"These outreach programs consist of skilled Museum Division staff visiting your classroom with interpretive material and conduct a hands-on, experiential program relating to a particular historic topic," says Karen Stone, St. Mary's County Museum Division Manager. "We want to share the great resources our historic sites have to offer by bringing the museum into the classroom." All programs (listed in more detail below) can be adapted to suit various age groups, grade levels and interests.<br><br>"A Tale of Two Trunks"&mdash;Explore the contents of two different "travel trunks" and learn about packing for a journey to the Maryland Colony in 1634, as well as packing for a vacation destination on the Potomac River in 1925.<br><br>"Solving a Mystery in History"&mdash;If you enjoy puzzles, wait until you work with these pieces! Using copies of actual letters, photographs diaries, maps and other pieces from the St. Clement's Island Museum Collections, participants become the historians and try to figure out what took place somewhere in the past.<br><br>"St. Clement's Island: Small Island, Great History"&mdash;This peaceful island retreat was once a popular summer resort, a regular stop for steamboats running between Washington, DC, Baltimore and Norfolk and an area in the line of fire of large naval guns. Find out how the history of this Potomac River landmark unfolds.<br><br>"Around the House"&mdash;Students will be introduced to some of the everyday household items found in an early 20th century home. Time is allotted at the end of this one-hour program for participants to interact with period objects and learn more about their uses.<br><br>"The Incredible Shrinking Island"&mdash;St. Clement's Island over the years has experienced a wealth of history, while at the same time being robbed of its soil. Learn how erosion has changed the island and find out what has been done to keep this historic island park intact. The one-hour demonstration includes artifacts, photos and maps.<br><br>"Treasures Beneath the Soil"&mdash;See how lost possessions of yesteryear can provide valuable information for today. This one-hour presentation will reveal how archaeologists can utilize artifacts to study people from the past.<br><br>For more information regarding free museum admission, these programs or how the Museum Division can work with you to develop a related classroom program, call Christina Barbour at 301-769-4723.<br><br><B>Emergency repair assistance program to be offered to MetCom customers</B><br><br>On September 27, 2018, the Metropolitan Commission (MetCom) approved an agreement with Utility Services Partners, Inc. (USP) in order to help facilitate the repairs to the private side of service lines where MetCom has no responsibility. MetCom customers will soon be offered a voluntary month-to-month water and sewer service line repair program for the private connections to their homes, which includes thawing and frozen pipe coverage.<br><br>According to George Erichsen, MetCom's Executive Director, "Homeowners are often unaware that such repairs are not covered by basic homeowner's insurance policies or by the local utility and usually have to take on the burden of repair costs themselves. Many of our customers are dealing with the same aging infrastructure that that we as a utility are in the process of maintaining or replacing". Service plans available through this partnership with USP will provide homeowners and light commercial properties (served by 1" service lines or less) with an affordable, cost effective way to manage the unexpected expense and inconvenience of emergency in-home plumbing and external water / sewer line repairs, leaks, breaks, and clogs. As a part of the agreement, USP will also be setting aside funds to help pay for repairs and other assistance for low income homeowners through a simple on line application process available for review at <a target="_blank" href="https://www.HomeServeCares.com">www.HomeServeCares.com</a> .<br><br>USP is a Better Business Bureau Accredited Business with an A+ rating. USP maintains a customer satisfaction rating exceeding 98% and are strategic partners with the Maryland Municipal League. This provider is the administrator for the National League of Cities Service Line Warranty Program, which is the only service line program endorsed by the National League of Cities. The organization is partnered with over 400 municipalities across the North America. As of September 2017, this program was made available to counties and to organizations such as MetCom at no cost.<br><br>Residential and light commercial MetCom customers will have: a voluntary opportunity to participate in the program; the advantage of negotiated discounted rates; full time 24 hour a day/7 days a week live operator hotlines; monies set aside for assistance to qualified low income applicants; as well as unique website access to information.<br><br>Daniel Guest, the National Director Business Development stated that, "Participants in the program will be eligible to purchase low-cost repair service plans covering up to $8,500 per occurrence and our goal is to use local plumbers / contractors to the fullest extent practical to help keep money in the local economy. Contractors that are dispatched to the homeowner's residence undergo background, driving, drug and criminal checks before being accepted in to the "network". USP will be contacting MetCom customers in the near future. In the interim, MetCom customers can learn more about by calling toll free at 1.855.336.2465 or visiting <a target="_blank" href="http://www.HomeServeUSA.com">www.HomeServeUSA.com</a>.<br><br><B>Deadline to Request an Absentee Ballot for the 2018 Gubernatorial General Election</B><br><br>The deadline to request a 2018 Gubernatorial General Election absentee ballot for mail delivery is Tuesday, October 30. The deadline to request an absentee ballot for the general election for internet delivery is Friday, November 2. Any registered voter in Maryland may request and vote by absentee ballot.<br><br>A voter who wishes to vote by absentee ballot may request an absentee ballot (1) online for voters with a Maryland driver's license or MVA-issued ID card; (2) by submitting a signed application; (3) by telephone; (4) in writing; or (5) in person at the St. Mary's Board of Elections. To request an absentee ballot application from the St. Mary's Board of Elections, call 301-475-4200 ext. *1625 or visit the office at 41650 Tudor Hall Road, Leonardtown, MD 20650 from 8 a.m. to 4:30 p.m. Voters may also visit elections.maryland.gov/voting/absentee.html to request an absentee ballot online, to print an application, or for more information.<br><br>If a voter wishes to receive an absentee ballot by mail, the St. Mary's Board of Elections must receive a completed absentee ballot application:<br><br>&middot; If the request is mailed, by 8:00 pm on Tuesday, October 30, 2018<br><br>&middot; If the request is submitted online or by email or fax, by 11:59 pm on Tuesday, October 30, 2018<br><br>If a voter wishes to receive an absentee ballot by internet delivery, the St. Mary's] Board of Elections must receive a completed absentee ballot application:<br><br>&middot; If the request is mailed, by 5:00 pm on Friday, November 2, 2018<br><br>&middot; If the request is submitted online or by email or fax, by 11:59 pm on Friday, November 2, 2018<br><br>If a voter misses the applicable deadline, the absentee ballot request must be made in person at the St. Mary's Board of Elections at 41650 Tudor Hall Road, Leonardtown, MD 20650.<br><br>The 2018 Gubernatorial General Election will be held on Tuesday, November 6, 2018. Starting Thursday, October 25th through and including Thursday, November 1st, voters may vote in person between 10 am and 8 pm at the designated early voting center(s) in their county of residence. Early voting locations and hours and additional election-related information and dates are available at <a target="_blank" href="http://elections.maryland.gov/voting/early_voting.html">elections.maryland.gov/voting/early_voting.html</a>.<br><br>For more information, please contact St. Mary's Board of Elections at 301-475-4200 ext. *1625 or the State Board of Elections at 1-800-222-VOTE (8683) or <a target="_blank" href="http://elections.maryland.gov.">elections.maryland.gov.</a>

<!-- google_ad_section_end -->
</div>

<!-- somd_news_section_end -->

<NOINDEX>

<div class="hidden-print" style="margin-top: 20px; margin-bottom: 20px;">
	<div class="center-block">
		<a class="btn btn-primary" href="/news/headlines/">More News</a>
		<a class="btn btn-primary" href="#reader_comments">Comments <span class="disqus-comment-count badge" data-disqus-identifier="somd_news_id_22996"></span></a>
		<a class="btn btn-primary" href="http://forums.somd.com/forumdisplay.php?f=9">Discuss in Forums</a>
	</div>

	<div style="margin-top: 20px; margin-bottom: 20px;">
		<a href="#reader_comments" style="color: #cc0000; font-style: italic; font-size: small">
		Reader Comments Appear Below the Advertisement</a>
	</div>
</div>

<div class="panel panel-default hidden-print">
	<div class="panel-heading">
		<h3 class="panel-title">Sponsored Content</h3>
	</div>

	<div class="panel-body center-block text-center">

				
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<!-- HL News Rectangle 336x280 -->
		<ins class="adsbygoogle"
		     style="display:inline-block;width:336px;height:280px"
		     data-ad-client="ca-pub-9115181845147348"
		     data-ad-slot="7201539806"></ins>
		<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>	

			</div>
</div>

</NOINDEX>
<!-- BEGIN Reader Comments -->

<div id="reader_comments" class="comments_block hidden-print">

<div class="comments_header">Reader Comments</div>

<!-- START DISQUS -->

<div id="disqus_thread" class="disqus_block"></div>

<script>
    var disqus_config = function () {
        this.page.identifier = 'somd_news_id_22996';
    };
    (function() {  // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');
        
        s.src = '//somdcom.disqus.com/embed.js';
        
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script>
<noscript>Please enable JavaScript to view the Comments.</noscript>

<!-- END DISQUS -->

</div>
<script id="dsq-count-scr" src="//somdcom.disqus.com/count.js" async></script>
<!-- END Reader Comments -->

</div> <!-- end center col -->

<!-- ************************* RIGHT COLUMN ************************* -->
<div class="news-right-col col-sm-3 col-md-3 hidden-print">
<NOINDEX>


<NOINDEX>
<div class="panel panel-primary">
  <div class="panel-heading">
    <h3 class="panel-title">Featured Sponsor</h3>
  </div>
  <div class="panel-body somd-widget"><div class='somd-widget-image'><a href='http://somd.com/cgi-bin/jump.cgi?ID=6616'><img class='img-responsive' src='https://somd.com/images/featured-sponsor/6616.png'></a></div><div><b><a href='http://somd.com/cgi-bin/jump.cgi?ID=6616'>Beltway Truck and Tire</a></b><br>AT BELTWAY TRUCK AND TIRE  WE  KEEP YOU MOVING!</div></div>
</div>
</NOINDEX>
<NOINDEX>

<!-- Adsense Contributor Badge -->
<!--
<div style="margin-top:7px;margin-bottom:10px;border:1px solid transparent;border-color:#ddd;border-radius:4px;">
<a href="https://www.google.com/contributor/welcome/?utm_source=publisher&utm_medium=banner&utm_campaign=ca-pub-9115181845147348">
<img src="/images/news/google-contributor-200x175.png" width="200" height="175" 
	class="center-block img-responsive" alt="See fewer ads and support this site."></a>
</div>
-->

<!-- BEGIN Google 160x600 Ad -->
<div style="width: 160px; height: 600px; margin-top: 20px; margin-bottom: 20px; margin-left: auto; margin-right: auto;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- HL News Right Col Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-9115181845147348"
     data-ad-slot="8807902608"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- END Google Ads -->

<!-- Social Media Follow Buttons ... define the height so banners are not dancing around as they load -->
<div class="panel panel-default">
  <div class="panel-heading">
    <h3 class="panel-title">Follow SoMd HL News</h3>
  </div>
  <div class="panel-body">
	<a href="https://www.facebook.com/somd.headline.news/"><img vspace="2" src="/images/news/facebook.33x33.png" width="33" height="33"></a>
	<a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=somdcom"><img vspace="2" src="/images/news/twitter.33x33.png" width="33" height="33"></a>
	<a href="https://plus.google.com/112910432474357382685"><img vspace="2" src="/images/news/google.33x33.png" width="33" height="33"></a>
	<a href="https://www.youtube.com/user/somddotcom?sub_confirmation=1"><img vspace="2" src="/images/news/youtube.33x33.png" width="33" height="33"></a>
	<a href="https://somd.com/news/headlines/rss.php"><img vspace="2" src="/images/news/rss.33x33.png" width="33" height="33"></a>
	<a href="https://somd.com/subscribe/"><img vspace="2" src="/images/news/email.33x33.png" width="33" height="33"></a>
  </div>
</div>


<!-- Other News Links -->
<div class="panel panel-default">
	<div class="panel-heading"><h3 class="panel-title">Other News Sections</h3></div>
	<div class="panel-body hlnews_menu_links">

<ul>
	<li><a href="/announcements/weddings/">Weddings</a></li>
	<li><a href="/announcements/obits/">Obituaries</a></li>
	<li><a href="http://forums.somd.com/forums/214">Public Service</a></li>
	<li><a href="/calendar/">Community Calendar</a></li>
	<li><a href="/traffic-cameras/">Traffic Cameras</a></li>
	<li><a href="/scanner/">Public Safety Radio Scanners</a></li>
	<li><a href="http://help.somd.com/index.php?action=kb&amp;article=44">Submit News Item or Tip</a></li>
	<li><a href="http://help.somd.com/index.php?action=kb&amp;article=150">Submit Letter to the Ed.</a></li>
</ul>

</div>
</div>


<!-- BEGIN Google 160x600 Ad -->
<div style="width: 160px; height: 600px; margin-top: 0px; margin-bottom: 0px; margin-left: auto; margin-right: auto;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- HL News Right Col Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-9115181845147348"
     data-ad-slot="8807902608"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- END Google Ads -->

</NOINDEX>

</NOINDEX>
</div>

</div> <!-- End main row -->
</div> <!-- End container -->
</div> <!-- End itemscope -->

<div style="clear:both"></div>


<!-- BREADCRUMBS -->
<div class="container hidden-print" >
 <ol class="breadcrumb" vocab="http://schema.org/" typeof="BreadcrumbList">
  <li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="/"><span property="name">Home</span></a></li>
  <li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="/news/headlines/"><span property="name">News</span></a></li>
  <li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="/news/headlines/2018/"><span property="name">2018</span></a></li>
  <li property="itemListElement" typeof="ListItem" class="active"><span property="name">Article</span></li>
 </ol>
</div>
<div class='banner banner-bottom'><div class="hidden-print">
<ins data-revive-zoneid="16" data-revive-id="a6771a1fd3a8e33788370bcf9e320f5e"></ins>
<script async src="//ads.somd.com/www/delivery/asyncjs.php"></script>
</div></div><!-- Start Standard Footer -->
<NOINDEX>

<div style="clear:both"></div>

<footer class="footer hidden-print">
<div class="container">

<!-- BEGIN Search Form -->
<div align="center" class="somdsrch">
<form method="GET" role="search" action="https://search.somd.com/search.cgi" class="form-inline">
	<div class="form-group">
		<input type="text" name="q" required class="form-control" placeholder="Search somd.com"> 
	</div>
    <button type="submit" class="btn btn-default">Search</button>
</form>
</div>
<!-- END Search Form -->

<!-- BEGIN Links Menu -->

<p align="center">
| <a target="_top" href="/">Home</a>
| <a target="_top" href="http://help.somd.com/">Help</a> 
| <a target="_top" href="http://help.somd.com/index.php?action=submit">Contact Us</a> 
| <a target="_top" href="http://help.somd.com/kb/article/welcome-to-somd.com">About somd.com</a> 
| <a target="_top" href="/privacy/">Privacy</a> 
| <a target="_top" href="/sales/">Advertising</a> 
| <a target="_top" href="/sponsors/">Sponsors</a> 
| <a target="_top" href="/subscribe/">Mailing List</a> 
|</p>

<p align="center">
| <a target="_top" href="/whatsnew/">What's New</a> 
| <a target="_top" href="/whatscool/">Popular Links</a> 
| <a target="_top" href="/cgi-bin/add.cgi">Add A Link</a> 
| <a target="_top" href="/cgi-bin/modify.cgi">Mod a Link</a> |
</p>

<p align="center">
| <a target="_top" href="/announcements/">Announcements</a> 
| <a target="_top" href="/books/">Bookstore</a> 
| <a target="_top" href="/calendar/">Calendar</a> 
| <a target="_top" href="https://class.somd.com/">Classifieds</a> 
| <a target="_top" href="/community/">Community</a> 
|<br>
| <a target="_top" href="/culture/">Culture</a> 
| <a target="_top" href="/dining/">Dining</a> 
| <a target="_top" href="/education/">Education</a> 
| <a target="_top" href="/employ/">Employment</a> 
| <a target="_top" href="/entertain/">Entertainment</a> 
| <a target="_top" href="http://forums.somd.com/">Forums</a> 
|<br>
| <a target="_top" href="/somd.us/">Free E-Mail</a> 
| <a target="_top" href="/games/">Games</a> 
| <a target="_top" href="/gear/">Gear!</a> 
| <a target="_top" href="/gov/">Government</a> 
| <a target="_top" href="/guestbook/">Guestbook</a> 
| <a target="_top" href="/health/">Health</a> 
| <a target="_top" href="/mp/">Marketplace</a>
| <a target="_top" href="/news/">News</a> 
|<br>
| <a target="_top" href="/orgs/">Organizations</a> 
| <a target="_top" href="http://photos.somd.com/">Photos</a> 
| <a target="_top" href="/re/">Real Estate</a> 
| <a target="_top" href="/relocate/">Relocation</a> 
| <a target="_top" href="/sports/">Sports</a> 
| <a target="_top" href="/travel/">Travel</a> 
| <a target="_top" href="http://wiki.somd.com/">Wiki</a> 
| <a target="_top" href="http://weather.somd.com/">Weather</a> 
| <a target="_top" href="/worship/">Worship</a> 
|
</p>

<div class="copyright" align="center">Use of any somd.com Web site constitutes acceptance of our <a href="/terms-of-use/">Terms of Use</a>,
 <a href="/privacy/">Privacy Policy</a>, and <a href="/terms-of-use/dmca.html">DMCA Notice</a>.

<br>Brought to you by <a target="_top" href="http://vei.somd.com/">Virtually Everything, Inc.</a>&nbsp;&copy;1996-2016 (RS12), All rights reserved.</div>

</div>
</footer>

<!-- END MENU / BEGIN Administrative Scripts -->

<!-- BEGIN Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.somd.com"]);
  _paq.push(["setDomains", ["*.somd.com"]]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//stats.somd.com/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', 4]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//stats.somd.com/piwik.php?idsite=4" style="border:0;" alt="" /></p></noscript>
<!-- END Piwik -->

<!-- BEGIN LZ Tracking Code -->
<div id="livezilla_tracking" style="display:none"></div>
<script type="text/javascript">var script = document.createElement("script");script.async=true;script.type="text/javascript";var src = "https://stats.somd.com/LZ/server.php?a=48563&rqst=track&output=jcrpt&nse="+Math.random();setTimeout("script.src=src;document.getElementById('livezilla_tracking').appendChild(script)",1);</script><noscript><img src="https://stats.somd.com/LZ/server.php?a=48563&amp;rqst=track&amp;output=nojcrpt" width="0" height="0" style="visibility:hidden;" alt=""></noscript>
<!-- END LZ Tracking Code -->

</NOINDEX>
<!-- End Standard Footer -->

</body>
</html>
