<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
<meta charset="utf-8">
<meta content="IE=edge" http-equiv="X-UA-Compatible">
<meta content="width=device-width, initial-scale=1" name="viewport">
<!-- The above meta tags *must* come first in the head; any other head content must come *after* these tags -->

<link rel="stylesheet" href="/frameworks/bootstrap/css/bootstrap.min.css">
<link rel="stylesheet" href="/frameworks/somd/std_header_footer.css">
<link rel="stylesheet" href="/frameworks/somd/news.css">

<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '949410101822402');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=949410101822402&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<title>Statewide Spay and Neuter Program Shows Promising Signs - Southern Maryland Headline News</title>
<meta name="Author" content="Virtually Everything, Inc." />
<meta name="Description" content="Mills and Ross bring a truckload of around 40 animals, mainly cats, between 9:30 a.m. and 10 a.m., when the clinic begins a day spaying and neutering the animals." />
<meta name="robots" content="index,follow" />

<meta name="twitter:creator" content="@somdcom" />
<meta name="twitter:site" content="@somdcom" />
<meta property="fb:app_id" content="171697412148" />
<meta property="og:site_name" content="Southern Maryland Online" />
<meta property="og:title" content="Statewide Spay and Neuter Program Shows Promising Signs" />
<meta property="og:description" content="Mills and Ross bring a truckload of around 40 animals, mainly cats, between 9:30 a.m. and 10 a.m., when the clinic begins a day spaying and neutering the animals." />

		<meta name="twitter:card" content="summary" />
		<meta property="og:image" content="https://somd.com/images/open-graph/somd-twitter-01.png" />
		<meta property="og:image:type" content="image/png" />
		<meta property="og:image:width" content="250" />
		<meta property="og:image:height" content="257" />
		
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://somd.com/news/headlines/2018/22830.php" />
<link rel="canonical" href="https://somd.com/news/headlines/2018/22830.php" />

</head>

<body>

<NOINDEX>
<!-- For Bootstrap/jquery -->
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.0/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="/frameworks/jquery/jquery.min.js"><\/script>')</script>
<script src="/frameworks/jquery-ui/jquery-ui.min.js"></script>
<script src="/frameworks/bootstrap/js/bootstrap.min.js"></script>

<!-- Fixed nav menu ** MUST be AFTER B/S & jQuery JS -->
<script type='text/javascript'>
$(document).ready(function() {
$('#nav').affix({
  offset: {
  top: $('header').height()
  }
});
});
</script>

<!-- Begin somd.com Standard Header -->
<header class="hidden-print">

<div class="hidden-masthead" id="masthead"> <!-- Top Row -->

<div id="masthead-left">
<a href="/"><img src="/images/masthead-flag.png"
	width="97" height="65" alt="Maryland Flag">
	<img src="/images/masthead-somd.png"
	width="288" height="65"
	alt="Southern Maryland Online - Serving Calvert, Charles, St. Mary's Counties; 
	Naval Air Station Patuxent River; Naval Surface Warfare Center. Click here to go to the 
	Front Page of somd.com."></a>
</div>

<div id="masthead-right">
      <form method="GET" action="https://search.somd.com/search.cgi" class="navbar-form form-inline" 
      	style="margin-right:10px; margin-top:15px; float:right;" role="search">
        <div class="form-group"><input name="q" required type="text" class="form-control" placeholder="Search somd.com"></div>
        <button type="submit" class="btn btn-default">Search</button>
      </form>
</div>

</div> <!-- END Top Row -->

<div class="black-divider"></div>

</header>

<div id="nav" class="hidden-print">
 <nav class="navbar navbar-default navbar-static">
  <div class="container-fluid">
  
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" 
      	data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
      <div class="visible-xs-block"><a class="navbar-brand" href="/">somd.com</a></div>
    </div>


    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
      <ul class="nav navbar-nav">

        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">News<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="/news/headlines/">Headline News</a></li>
            <li><a href="/news/headlines/vfd.shtml">VFD News</a></li>
            <li><a href="http://countytimes.somd.com/">County Times Newspapers</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="/calendar/">Community Calendar</a></li>
            <li><a href="/calendar/?calendar=nightlife">Nightlife Calendar</a></li>
            <li><a href="http://somd.com/calendar/?calendar=sports">Sports Calendar</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="/announcements/obits/">Obituaries</a></li>
            <li><a href="/announcements/weddings/">Wedding Announcements</a></li>
            <li><a href="http://forums.somd.com/forums/214">Public Service Announcements</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="http://weather.somd.com/">Weather</a></li>
            <li><a href="/traffic-cameras/">Traffic Cameras</a></li>
            <li><a href="/scanner/">Public Safety Scanners</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="http://class.somd.com/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Classifieds<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="http://class.somd.com/">Main Page</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="http://class.somd.com/category/235/Employment.html">Employment</a></li>
            <li><a href="http://class.somd.com/category/16/Real-Estate-for-Sale.html">Real Estate</a></li>
            <li><a href="http://class.somd.com/category/322/Real-Estate-Rentals.html">Real Estate Rentals</a></li>
            <li><a href="http://class.somd.com/category/234/Services-Directory.html">Service Directory</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="http://class.somd.com/category/321/Boats-and-Marine.html">Boats, Marine</a></li>
            <li><a href="http://class.somd.com/category/318/Child-Care.html">Child Care</a></li>
            <li><a href="http://class.somd.com/category/323/Everything-Electronic.html">Electronics</a></li>
            <li><a href="http://class.somd.com/category/327/Furniture-and-Appliances.html">Furniture, Appliances</a></li>
            <li><a href="http://class.somd.com/category/232/General-Merchandise.html">General Merchandise</a></li>
            <li><a href="http://class.somd.com/category/320/Items-Wanted,-Freebies,-Barter-and-Gigs.html">Items Wanted, Freebies</a></li>
            <li><a href="http://class.somd.com/category/324/Pets-and-Animals.html">Pets, Animals</a></li>
            <li><a href="http://class.somd.com/category/15/Vehicles.html">Vehicles</a></li>
            <li><a href="http://class.somd.com/category/319/Yard,-Garage,-Estate,-Retail-Sales.html">Yard/Garage Sales</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="http://class.somd.com/register.php">Register</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="http://forums.somd.com/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Forums<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="http://forums.somd.com/">Main Page</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="http://forums.somd.com/forums/8-Life-in-Southern-Maryland">Life in So. Md.</a></li>
            <li><a href="http://forums.somd.com/forums/204-Military-Life">Military Life</a></li>
            <li><a href="http://forums.somd.com/forums/9-News-and-Current-Events">News, Current Events</a></li>
            <li><a href="http://forums.somd.com/forums/10-Politics-Elections-amp-Government">Politics, Government</a></li>
            <li><a href="http://forums.somd.com/forums/213-Conspiracy-Theory-Prepping-UFOs-the-Esoteric">Conspiracy Theory</a></li>
            <li><a href="http://forums.somd.com/forums/65-Health-and-Nutrition">Health, Nutrition</a></li>
            <li><a href="http://forums.somd.com/forums/28-Consumer-amp-Financial-Affairs">Consumer, Financial</a></li>
            <li><a href="http://forums.somd.com/forums/22-Computers-Technology-amp-the-Internet">Technology, Internet</a></li>
            <li><a href="http://forums.somd.com/forums/12-Pets-amp-Animals">Pets, Animals</a></li>
            <li><a href="http://forums.somd.com/forums/132-The-Ladies-Room">The Ladies Room</a></li>
            <li><a href="http://forums.somd.com/forums/177-The-Environment-Green-Living-and-Alternative-Energy">The Environment</a></li>
            <li><a href="http://forums.somd.com/forums/19-Sports">Sports</a></li>
            <li><a href="http://forums.somd.com/forums/23-Entertainment">Entertainment</a></li>
            <li><a href="http://forums.somd.com/forums/21-Share-a-Joke">Jokes</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="http://forums.somd.com/register.php">Register</a></li>
            <li><a href="http://forums.somd.com/login.php?do=lostpw">Recover Password</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="/employ/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Employment<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="/employ/">Employment Guide</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="http://class.somd.com/category/283/Jobs-and-Careers-Offered.html">Jobs Classifieds</a></li>
            <li><a href="http://class.somd.com/category/285/People-Seeking-Employment-(Resumes).html">Post your Resume</a></li>
            <li><a href="http://class.somd.com/category/284/Employment-Services.html">Employment Services</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="/relocate/">Relocation Guide</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="/re/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Real Estate<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="/re/">Real Estate Guide</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="http://class.somd.com/category/16/Real-Estate-for-Sale.html">RE Classifieds</a></li>
            <li><a href="http://class.somd.com/category/322/Real-Estate-Rentals.html">Rental Classifieds</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="/community/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Community<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="/community/">Overview</a></li>
            <li><a href="/calendar/">Calendar</a></li>
            <li><a href="/culture/">Culture</a></li>
            <li><a href="/dining/">Dining</a></li>
            <li><a href="/education/">Education</a></li>
            <li><a href="/entertain/">Entertainment</a></li>
            <li><a href="/gov/">Government</a></li>
            <li><a href="/health/">Health</a></li>
            <li><a href="/orgs/">Organizations</a></li>
            <li><a href="/sports/">Sports</a></li>
            <li><a href="/travel/">Travel</a></li>
            <li><a href="/worship/">Worship</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Business<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="/sponsors/">Our Sponsors</a></li>
            <li><a href="/mp/">Marketplace</a></li>
            <li><a href="http://class.somd.com/category/234/Services-Directory.html">Service Directory</a></li>
            <li><a href="http://class.somd.com/category/235/Employment.html">Employment Ads</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="/sales/">How to Advertise</a></li>
          </ul>
        </li>
      </ul>

      <ul class="nav navbar-nav navbar-right hidden-sm">
        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Misc<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="/holidays/">Holiday Guides</a></li>
            <li><a href="http://photos.somd.com/">Photo Gallery</a></li>
            <li><a href="http://pins.somd.com/">Photo Pin Board</a></li>
            <li><a href="http://wiki.somd.com/">Wiki</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="http://bible.somd.com/">Online Bible</a></li>
            <li><a href="/games/">Games</a></li>
            <li><a href="/books/">Bookstore</a></li>
            <li><a href="/gear/">somd.com Gear</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="/cgi-bin/add.cgi">Add Your site to somd</a></li>
            <li><a href="/cgi-bin/modify.cgi">Modify your Link</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="/whatsnew/">What's New</a></li>
            <li><a href="/subscribe/">Mailing List</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="http://help.somd.com/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Help<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="http://search.somd.com/">Search</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="http://help.somd.com/kb/">Knowledge Base</a></li>
            <li><a href="http://class.somd.com/index.php?a=28&b=141">Classifieds FAQ</a></li>
            <li><a href="http://forums.somd.com/faq.php">Forums FAQ</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="/sales/">How to Advertise</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="http://help.somd.com/submit">Write to Us</a></li>
            <li><a href="http://help.somd.com/kb/article/contacting-us/how-can-i-contact-you-on-the-telephone">Telephone Us</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="http://help.somd.com/kb/category/about-somd.com">About somd.com</a></li>
          </ul>
        </li>

      </ul>
        
    </div><!-- /.navbar-collapse -->
  </div><!-- /.container-fluid -->
 </nav>
</div>
</NOINDEX>
<div class='banner banner-top hidden-print'><div class="hidden-print">
<ins data-revive-zoneid="16" data-revive-id="a6771a1fd3a8e33788370bcf9e320f5e"></ins>
<script async src="//ads.somd.com/www/delivery/asyncjs.php"></script>
</div></div>
<!-- BREADCRUMBS -->
<div class="container hidden-print" >
 <ol class="breadcrumb" vocab="http://schema.org/" typeof="BreadcrumbList">
  <li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="/"><span property="name">Home</span></a></li>
  <li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="/news/headlines/"><span property="name">News</span></a></li>
  <li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="/news/headlines/2018/"><span property="name">2018</span></a></li>
  <li property="itemListElement" typeof="ListItem" class="active"><span property="name">Article</span></li>
 </ol>
</div>

<div itemscope itemtype="http://schema.org/NewsArticle">

<meta itemprop="name" content="Statewide Spay and Neuter Program Shows Promising Signs">
<meta itemprop="dateModified" content="2018-4-27">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage"
      itemid="https://somd.com/news/headlines/2018/22830.php"/>
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://images.somd.com/somd/somd-logo-sm.gif">
      <meta itemprop="width" content="139">
      <meta itemprop="height" content="42">
    </span>
    <meta itemprop="name" content="Southern Maryland Online">
</span>


<div class="container center-block hlnews-title">
	<h1 itemprop="headline" class="hlnews-headline">Statewide Spay and Neuter Program Shows Promising Signs</h1>
</div>
<div class="clearfix"></div>

<!-- somd_news_top_img_start -->

<!-- somd_news_top_img_end -->

<div class="container center-block">
<div class="row center-block">

<!-- ************************* LEFT COLUMN *************************  -->
<div class="col-sm-3 col-md-3 sidebar hidden-print">

<div class="panel panel-default">
  <div class="panel-body">

      <form method="GET" action="https://search.somd.com/search.cgi" role="search">
        <div class="form-group"><input required name="q" type="text" class="form-control" placeholder="Search News"></div>
        <input type="hidden" name="t" value="news">
        <button type="submit" class="btn btn-default">Search</button>

		<a href="printme.cgi" rel="nofollow,noindex">
		<img alt="Printer Friendly Page" align="right" border="0" src="/news/headlines/images/printer-icon.png"></a>
      </form>

<br>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=171697412148";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="text-center" style="height: 28px;">
	<div class="fb-like" data-href="http://somd.com/news/headlines/2018/22830.php" data-layout="button" data-action="like" data-size="large" data-show-faces="true" data-share="true"></div>
</div>

  </div>
</div>

<NOINDEX>
<div class="panel panel-default">
  <div class="panel-heading">
    <h3 class="panel-title">Current Stories</h3>
  </div>

  <div class="panel-body hlnews_menu_links">
<ul>

<!--begin-->
<!--22830--><li><a class="hlnews_left_col" href="/news/headlines/2018/22830.php">Statewide Spay and Neuter Program Shows Promising Signs</a></li>
<!--22829--><li><a class="hlnews_left_col" href="/news/headlines/2018/22829.php">Former Police Officer Sentenced for Child Sexual Abuse</a></li>
<!--22828--><li><a class="hlnews_left_col" href="/news/headlines/2018/22828.php">MSP Reports for Charles Co.</a></li>
<!--22827--><li><a class="hlnews_left_col" href="/news/headlines/2018/22827.php">St. Mary&#39;s Co. Public Schools News Briefs</a></li>
<!--22826--><li><a class="hlnews_left_col" href="/news/headlines/2018/22826.php">Charles Co. Sheriff&#39;s Reports</a></li>
<!--22825--><li><a class="hlnews_left_col" href="/news/headlines/2018/22825.php">St. Mary&#39;s College of Md. News Briefs</a></li>
<!--22824--><li><a class="hlnews_left_col" href="/news/headlines/2018/22824.php">Local Navy Contract Awards</a></li>
<!--22823--><li><a class="hlnews_left_col" href="/news/headlines/2018/22823.php">Charles Co. Sheriff&#39;s Reports</a></li>
<!--22822--><li><a class="hlnews_left_col" href="/news/headlines/2018/22822.php">&#39;Realm of the Possible&#39; Revealed by Multi-Mission Unmanned Surface Vehicle</a></li>
<!--22821--><li><a class="hlnews_left_col" href="/news/headlines/2018/22821.php">Fourth Synthetic Cannabinoids Hospitalization in Maryland Reported</a></li>
<!--22820--><li><a class="hlnews_left_col" href="/news/headlines/2018/22820.php">Bushwood Men Charged with Recreational Vehicle Fire</a></li>
<!--22819--><li><a class="hlnews_left_col" href="/news/headlines/2018/22819.php">More Greyhounds May Need Homes if Florida Bans Racing</a></li>
		<li><a href="/news/headlines/">More news stories&hellip;</a></li>
	</ul>
  </div>
</div>
  
<NOINDEX>


<div class="panel panel-default">
	<div class="panel-heading"><h3 class="panel-title"><a href="http://forums.somd.com/forums/214-Public-Service-Announcements">PSAs</a></h3></div>
	<div class="panel-body hlnews_menu_links">
			<ul>

<li><a href="https://forums.somd.com/threads/329234-CCPS-Teachers-honored-for-accomplishments-in-math-science-and-technology-teaching?goto=newpost">CCPS Teachers honored for accomplishments in math, science and technology teaching</a></li>

<li><a href="https://forums.somd.com/threads/329217-Annual-FFA-Vegetable-Plant-Sale?goto=newpost">Public Event: Annual FFA Vegetable Plant Sale</a></li>

<li><a href="https://forums.somd.com/threads/329183-Cruise-Aboard-the-Historic-Wm-B-Tennison?goto=newpost">Cruise Aboard the Historic Wm. B. Tennison</a></li>

<li><a href="https://forums.somd.com/threads/329181-Fossil-Field-Experience-at-the-Calvert-Marine-Museum?goto=newpost">Fossil Field Experience at the Calvert Marine Museum</a></li>

<li><a href="https://forums.somd.com/threads/329024-Board-of-Education-honors-outstanding-school-system-staff?goto=newpost">Board of Education honors outstanding school system staff</a></li>

<li><a href="https://forums.somd.com/threads/329023-Board-honors-outstanding-students-for-accomplishments?goto=newpost">Board honors outstanding students for accomplishments</a></li>

<li><a href="https://forums.somd.com/threads/329000-Last-day-of-school-is-June-15-for-Charles-County-Students?goto=newpost">Last day of school is June 15 for Charles County Students</a></li>

<li><a href="https://forums.somd.com/threads/328981-Higdon-Principal-Kathleen-Morgan-named-CCPS-2018-Principal-of-the-Year?goto=newpost">Higdon Principal Kathleen Morgan named CCPS 2018 Principal of the Year</a></li>

</ul>	</div>
</div>

<div class="panel panel-default">
	<div class="panel-heading"><h3 class="panel-title"><a href="http://forums.somd.com/">Forum Discussions</a></h3></div>
	<div class="panel-body hlnews_menu_links">
			<ul>

<li><a href="https://forums.somd.com/threads/329299-Senator-Rubio-U-S-workers-get-little-benefit-from-tax-reform?goto=newpost">Senator Rubio: U.S. workers get little benefit from tax reform</a></li>

<li><a href="https://forums.somd.com/threads/329298-Did-United-Termite-and-Pest-Close?goto=newpost">Did United Termite and Pest Close?</a></li>

<li><a href="https://forums.somd.com/threads/329297-Conform-or-be-Cast-Out?goto=newpost">Conform or be Cast Out</a></li>

<li><a href="https://forums.somd.com/threads/329296-Septic-repair-Charles-County?goto=newpost">Septic repair Charles County</a></li>

<li><a href="https://forums.somd.com/threads/329295-Democrats-lose-ground-with-millennials?goto=newpost">Democrats lose ground with millennials</a></li>

<li><a href="https://forums.somd.com/threads/329294-Trump-Wants-Dishonest-And-Sick-Jon-Tester-To-Resign-For-Spreading-False-Rumors?goto=newpost">Trump Wants 'Dishonest And Sick' Jon Tester To Resign For Spreading False Rumors</a></li>

<li><a href="https://forums.somd.com/threads/329293-Rep-Mo-Brooks-Suggests-Republicans-Are-Retiring-To-Avoid-Assassination?goto=newpost">Rep. Mo Brooks Suggests Republicans Are Retiring To Avoid Assassination</a></li>

<li><a href="https://forums.somd.com/threads/329292-Mike-Rowe-s-Hard-Work-Offends-College-Educated-Elitist?goto=newpost">Mike Rowe's 'Hard Work'  Offends College Educated Elitist</a></li>

<li><a href="https://forums.somd.com/threads/329290-Bereavement-groups?goto=newpost">Bereavement groups</a></li>

<li><a href="https://forums.somd.com/threads/329286-Canada-Now-Wants-U-S-To-Enforce-Its-Immigration-Laws--To-Protect-Canada?goto=newpost">Canada Now Wants U.S. To Enforce Its Immigration Laws  To Protect Canada</a></li>

</ul>	</div>
</div>


<p align="center"><a href="https://so.md/W-ptT">
<img alt="The St. Mary's County Times Newspaper" border="0" class="img-responsive" 
	src="https://countytimes.somd.com/includes/frontpage-200-wide.png"></a></p>
	
<p align="center"><a href="https://so.md/vJyM1">
<img alt="The Calvert County Times Newspaper" border="0" class="img-responsive" 
	src="https://countytimes.somd.com/includes/socg-200-wide.png"></a></p>

<!-- BEGIN AddThis Smart Layers -->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script async="async" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=somdcom" type="text/javascript"></script>
<!-- END AddThis Smart Layers -->

</NOINDEX>
</NOINDEX>
</div>

<!-- ************************* CENTER/MAIN COLUMN ************************* -->
<div class="col-sm-6 col-md-6 main">

<!-- somd_news_section_start -->

<div class="hlnews-postdate">Posted on <SOMDNEWSDATE><time itemprop="datePublished" datetime="2018-4-27">April 27, 2018</time></SOMDNEWSDATE></div>
<br>
<div class="hlnews-byline">By <span itemprop="author">Layne Litsinger</span></div>
<br>


<div itemprop="articleBody" class="hlnews-body">
<!-- google_ad_section_start -->



<span itemprop="dateline">ANNAPOLIS</span> (April 27, 2018)&mdash;Every other Wednesday morning, Jack Mills and Wendy Ross, with the Somerset County Humane Society, load up their truck of cats and dogs and drive two hours to the Spay Spa and Neuter Nook in Davidsonville, Maryland.<br><br>Mills and Ross bring a truckload of around 40 animals, mainly cats, between 9:30 a.m. and 10 a.m., when the clinic begins a day spaying and neutering the animals.<br><br>Somerset, one of the poorest counties in Maryland, does not have its own low-cost clinic or animal shelter. Without the state Spay and Neuter Grant Program, counties like Somerset would not be able to manage the care of cats and dogs, program officials told Capital News Service.<br><br>Places like the Spay Spa and Neuter Nook receive the majority of their funding from this state grant and donations, which is why they can afford to help The Humane Society of Somerset County.<br><br>Fewer adoptable dogs and cats are being euthanized in Maryland since the state began a Spay and Neuter Grants Program in 2013, according to data from the Maryland Department of Agriculture compiled from 2013 to 2016.<br><br>Euthanasia decreased by 39 percent, to 4,979 animals, from fall 2013 to the end of 2016, and total intake decreased by 3 percent statewide, to 18,504 animals during the same time period, according to the Maryland State Department of Agriculture's initial report on the program.<br><br>Animal intake increased from 2015 to 2017, but the program has maintained a steady decrease in the statewide euthanasia rate, according to the four quarterly reports on the program in 2017.<br><br>Money for the grants comes from a fee charged to pet food companies that register to sell their products with the state's chemist's office, according to the Maryland Department of Agriculture.<br><br>The goal behind the program was to make an indirect impact: by reducing the number of unsterilized animals&mdash;pets and feral cats&mdash;fewer animals would be born, therefore reducing the number of homeless cats and dogs, leading to fewer cats and dogs in animal shelters.<br><br>Full care&mdash;including vaccines, surgeries and generic costs for cats and dogs&mdash;is more expensive than just a sterilization operation, because typical veterinarians have more equipment, more surgeries, and allot more time per animal.<br><br>The grants program opens up the opportunity for more affordable care of animals for a more reasonable price by paying for efficient, spay-and-neuter-only procedures.<br><br>According to Spay Spa and Neuter Nook owners Kathy and Bob Evans, in their five and a half years, their clinic has completed "somewhere between 32,000 to 33,000 surgeries on animals with about 60 to 70 percent being free or low cost."<br><br>The clinic is a low-cost subsidiary from their no-kill animal sanctuary, called Rude Ranch, in Anne Arundel County, Maryland.<br><br>Usually it costs $40 for a male cat, and $55 for a female cat. Dogs range between $65 and $175, depending on size. From there, the grant program provides additional discounts.<br><br>"Our vets do around 35 surgeries a day per vet," said Bob Evans, one of the Spay Spa and Neuter Nook owners. "The record is 66 (surgeries) by one vet in one day."<br><br>Their low-cost clinic also brings in animals from other counties that don't have a clinic.<br><br>The program awards grants yearly and collects animal intake and euthanasia data quarterly for the state, according to the Maryland Department of Agriculture.<br><br>The first year that the program charged for registered pet feed, the fee was $50 per feed.<br><br>Until September 2015, the cost was $75 and then after that $100, in order to ease the pet food industry into the cost, according to a fiscal policy analysis of the bill.<br><br>Program Coordinator Jane Mallory said the pet food industry was the "best source of money" because it is a stable industry. She also said it lets her distribute the grants in a responsible and efficient way.<br><br>While the amount of grant money received and number of products registered in the state fluctuates every year, Mallory said she is impressed because the grant program "stretch(es) their dollars like you wouldn't believe."<br><br>Susan McDonough, a veterinarian and surgeon with Anne Arundel County Animal Control, said she does about six or so spay and neuter surgeries per week.<br><br>McDonough was an appointed member to the task force, and said she is "impassioned because of too many animals and too few homes."<br><br>"Animal Control Anne Arundel County hasn't killed any animals for three years," said McDonough. "We do everything possible to get animals out of here &hellip; whatever it takes."<br><br>At the time of its establishment, many individuals in the pet food industry questioned whether a charge on pet feed in the state was the right option.<br><br>Testimony in opposition to the original legislation asked for the state to implement a charitable alternative, such as license plates, cash donations or a state tax.<br><br>But Mallory said she thinks the structure of the program is "the most efficient in most impacting way."<br><br>Mallory said Connecticut has had a spay and neuter program in place for 10 to 12 years, but their program is voucher-based with some money set aside for feral cats.<br><br>She attended a recent conference with eight other states to discuss their spay and neuter programs. West Virginia and New Mexico are states looking into creating spay and neuter programs.<br><br>A task force was established in 2011 to study the intake and euthanasia of dogs and cats in shelters in Maryland. The members of the task force included two appointees each from the state House and Senate, and 12 individuals appointed by Republican Gov. Larry Hogan.<br><br>Data on euthanasia and intake of cats and dogs was collected and sent to the Maryland Department of Agriculture, and the task force compiled recommendations in 2012.<br><br>Senate bill 820, which became law in 2013, established the statewide Spay and Neuter Grants Program and set aside funds from administrative fees and other incidental costs.<br><br>The majority of the money is distributed annually among each of the animal shelter grant applicants.<br><br>The program began collecting money in fiscal year 2014, and did not officially reward grants until fiscal year 2015. The legislation is scheduled to expire in 2022, and it is up to the Legislature to renew the grant system.<br><br>While people like Mallory, Melissa Jones, chief veterinarian at Baltimore County Animal Shelter and the Evanses are unsure of the true effects of the grant program, they all agree that they have seen a decrease in animal intake in shelters and praised the program's potential.<br><br>"So far we've seen the numbers go down&hellip; . It's with hope each year that the numbers do go down, helping the shelters, helping the citizens, helping the animals," said Mallory. "It's all in the hands of the Legislature if they want to renew it."<br><br>McDonough said this program has already raised public awareness about shelters and about the opportunity to spay and neuter cats and dogs, but could use more attention.<br><br>Jones said "there are low-cost clinics everywhere" and that when it comes to pet homelessness and stray animals this whole system is really a "community program."<br><br>Advocates like McDonough and Baltimore Animal Rescue and Care Shelter Director of Development JoAnn Goldberger say that this awareness helps save more animals and informs residents about shelters and low-cost clinics.<br><br>"Sheltering is a lot to learn," said Goldberger. "The public needs to know more about it and how they can help."

<!-- google_ad_section_end -->
</div>

<!-- somd_news_section_end -->

<NOINDEX>

<div class="hidden-print" style="margin-top: 20px; margin-bottom: 20px;">
	<div class="center-block">
		<a class="btn btn-primary" href="/news/headlines/">More News</a>
		<a class="btn btn-primary" href="#reader_comments">Comments <span class="disqus-comment-count badge" data-disqus-identifier="somd_news_id_22830"></span></a>
		<a class="btn btn-primary" href="http://forums.somd.com/forumdisplay.php?f=9">Discuss in Forums</a>
	</div>

	<div style="margin-top: 20px; margin-bottom: 20px;">
		<a href="#reader_comments" style="color: #cc0000; font-style: italic; font-size: small">
		Reader Comments Appear Below the Advertisement</a>
	</div>
</div>

<div class="panel panel-default hidden-print">
	<div class="panel-heading">
		<h3 class="panel-title">Sponsored Content</h3>
	</div>

	<div class="panel-body center-block text-center">

				
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<!-- HL News Rectangle 336x280 -->
		<ins class="adsbygoogle"
		     style="display:inline-block;width:336px;height:280px"
		     data-ad-client="ca-pub-9115181845147348"
		     data-ad-slot="7201539806"></ins>
		<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>	

			</div>
</div>

</NOINDEX>
<!-- BEGIN Reader Comments -->

<div id="reader_comments" class="comments_block hidden-print">

<div class="comments_header">Reader Comments</div>

<!-- START DISQUS -->

<div id="disqus_thread" class="disqus_block"></div>

<script>
    var disqus_config = function () {
        this.page.identifier = 'somd_news_id_22830';
    };
    (function() {  // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');
        
        s.src = '//somdcom.disqus.com/embed.js';
        
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script>
<noscript>Please enable JavaScript to view the Comments.</noscript>

<!-- END DISQUS -->

</div>
<script id="dsq-count-scr" src="//somdcom.disqus.com/count.js" async></script>
<!-- END Reader Comments -->

</div> <!-- end center col -->

<!-- ************************* RIGHT COLUMN ************************* -->
<div class="news-right-col col-sm-3 col-md-3 hidden-print">
<NOINDEX>


<NOINDEX>
<div class="panel panel-primary">
  <div class="panel-heading">
    <h3 class="panel-title">Featured Sponsor</h3>
  </div>
  <div class="panel-body somd-widget"><div class='somd-widget-image'><a href='http://somd.com/cgi-bin/jump.cgi?ID=3900'><img class='img-responsive' src='https://somd.com/images/featured-sponsor/3900.png'></a></div><div><b><a href='http://somd.com/cgi-bin/jump.cgi?ID=3900'>Southern Maryland Higher Education Center</a></b><br>SMHEC also offers facilities for your special events or corporate meetings!</div></div>
</div>
</NOINDEX>
<NOINDEX>

<!-- Adsense Contributor Badge -->
<!--
<div style="margin-top:7px;margin-bottom:10px;border:1px solid transparent;border-color:#ddd;border-radius:4px;">
<a href="https://www.google.com/contributor/welcome/?utm_source=publisher&utm_medium=banner&utm_campaign=ca-pub-9115181845147348">
<img src="/images/news/google-contributor-200x175.png" width="200" height="175" 
	class="center-block img-responsive" alt="See fewer ads and support this site."></a>
</div>
-->

<!-- BEGIN Google 160x600 Ad -->
<div style="width: 160px; height: 600px; margin-top: 20px; margin-bottom: 20px; margin-left: auto; margin-right: auto;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- HL News Right Col Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-9115181845147348"
     data-ad-slot="8807902608"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- END Google Ads -->

<!-- Social Media Follow Buttons ... define the height so banners are not dancing around as they load -->
<div class="panel panel-default">
  <div class="panel-heading">
    <h3 class="panel-title">Follow SoMd HL News</h3>
  </div>
  <div class="panel-body">
	<a href="https://www.facebook.com/somd.headline.news/"><img vspace="2" src="/images/news/facebook.33x33.png" width="33" height="33"></a>
	<a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=somdcom"><img vspace="2" src="/images/news/twitter.33x33.png" width="33" height="33"></a>
	<a href="https://plus.google.com/112910432474357382685"><img vspace="2" src="/images/news/google.33x33.png" width="33" height="33"></a>
	<a href="https://www.youtube.com/user/somddotcom?sub_confirmation=1"><img vspace="2" src="/images/news/youtube.33x33.png" width="33" height="33"></a>
	<a href="https://somd.com/news/headlines/rss.php"><img vspace="2" src="/images/news/rss.33x33.png" width="33" height="33"></a>
	<a href="https://somd.com/subscribe/"><img vspace="2" src="/images/news/email.33x33.png" width="33" height="33"></a>
  </div>
</div>


<!-- Other News Links -->
<div class="panel panel-default">
	<div class="panel-heading"><h3 class="panel-title">Other News Sections</h3></div>
	<div class="panel-body hlnews_menu_links">

<ul>
	<li><a href="/announcements/weddings/">Weddings</a></li>
	<li><a href="/announcements/obits/">Obituaries</a></li>
	<li><a href="http://forums.somd.com/forums/214">Public Service</a></li>
	<li><a href="/calendar/">Community Calendar</a></li>
	<li><a href="/traffic-cameras/">Traffic Cameras</a></li>
	<li><a href="/scanner/">Public Safety Radio Scanners</a></li>
	<li><a href="http://help.somd.com/index.php?action=kb&amp;article=44">Submit News Item or Tip</a></li>
	<li><a href="http://help.somd.com/index.php?action=kb&amp;article=150">Submit Letter to the Ed.</a></li>
</ul>

</div>
</div>


<!-- BEGIN Google 160x600 Ad -->
<div style="width: 160px; height: 600px; margin-top: 0px; margin-bottom: 0px; margin-left: auto; margin-right: auto;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- HL News Right Col Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-9115181845147348"
     data-ad-slot="8807902608"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- END Google Ads -->

</NOINDEX>

</NOINDEX>
</div>

</div> <!-- End main row -->
</div> <!-- End container -->
</div> <!-- End itemscope -->

<div style="clear:both"></div>


<!-- BREADCRUMBS -->
<div class="container hidden-print" >
 <ol class="breadcrumb" vocab="http://schema.org/" typeof="BreadcrumbList">
  <li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="/"><span property="name">Home</span></a></li>
  <li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="/news/headlines/"><span property="name">News</span></a></li>
  <li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="/news/headlines/2018/"><span property="name">2018</span></a></li>
  <li property="itemListElement" typeof="ListItem" class="active"><span property="name">Article</span></li>
 </ol>
</div>
<div class='banner banner-bottom'><div class="hidden-print">
<ins data-revive-zoneid="16" data-revive-id="a6771a1fd3a8e33788370bcf9e320f5e"></ins>
<script async src="//ads.somd.com/www/delivery/asyncjs.php"></script>
</div></div><!-- Start Standard Footer -->
<NOINDEX>

<div style="clear:both"></div>

<footer class="footer hidden-print">
<div class="container">

<!-- BEGIN Search Form -->
<div align="center" class="somdsrch">
<form method="GET" role="search" action="https://search.somd.com/search.cgi" class="form-inline">
	<div class="form-group">
		<input type="text" name="q" required class="form-control" placeholder="Search somd.com"> 
	</div>
    <button type="submit" class="btn btn-default">Search</button>
</form>
</div>
<!-- END Search Form -->

<!-- BEGIN Links Menu -->

<p align="center">
| <a target="_top" href="/">Home</a>
| <a target="_top" href="http://help.somd.com/">Help</a> 
| <a target="_top" href="http://help.somd.com/index.php?action=submit">Contact Us</a> 
| <a target="_top" href="http://help.somd.com/kb/article/welcome-to-somd.com">About somd.com</a> 
| <a target="_top" href="/privacy/">Privacy</a> 
| <a target="_top" href="/sales/">Advertising</a> 
| <a target="_top" href="/sponsors/">Sponsors</a> 
| <a target="_top" href="/subscribe/">Mailing List</a> 
|</p>

<p align="center">
| <a target="_top" href="/whatsnew/">What's New</a> 
| <a target="_top" href="/whatscool/">Popular Links</a> 
| <a target="_top" href="/cgi-bin/add.cgi">Add A Link</a> 
| <a target="_top" href="/cgi-bin/modify.cgi">Mod a Link</a> |
</p>

<p align="center">
| <a target="_top" href="/announcements/">Announcements</a> 
| <a target="_top" href="/books/">Bookstore</a> 
| <a target="_top" href="/calendar/">Calendar</a> 
| <a target="_top" href="https://class.somd.com/">Classifieds</a> 
| <a target="_top" href="/community/">Community</a> 
|<br>
| <a target="_top" href="/culture/">Culture</a> 
| <a target="_top" href="/dining/">Dining</a> 
| <a target="_top" href="/education/">Education</a> 
| <a target="_top" href="/employ/">Employment</a> 
| <a target="_top" href="/entertain/">Entertainment</a> 
| <a target="_top" href="http://forums.somd.com/">Forums</a> 
|<br>
| <a target="_top" href="/somd.us/">Free E-Mail</a> 
| <a target="_top" href="/games/">Games</a> 
| <a target="_top" href="/gear/">Gear!</a> 
| <a target="_top" href="/gov/">Government</a> 
| <a target="_top" href="/guestbook/">Guestbook</a> 
| <a target="_top" href="/health/">Health</a> 
| <a target="_top" href="/mp/">Marketplace</a>
| <a target="_top" href="/news/">News</a> 
|<br>
| <a target="_top" href="/orgs/">Organizations</a> 
| <a target="_top" href="http://photos.somd.com/">Photos</a> 
| <a target="_top" href="/re/">Real Estate</a> 
| <a target="_top" href="/relocate/">Relocation</a> 
| <a target="_top" href="/sports/">Sports</a> 
| <a target="_top" href="/travel/">Travel</a> 
| <a target="_top" href="http://wiki.somd.com/">Wiki</a> 
| <a target="_top" href="http://weather.somd.com/">Weather</a> 
| <a target="_top" href="/worship/">Worship</a> 
|
</p>

<div class="copyright" align="center">Use of any somd.com Web site constitutes acceptance of our <a href="/terms-of-use/">Terms of Use</a>,
 <a href="/privacy/">Privacy Policy</a>, and <a href="/terms-of-use/dmca.html">DMCA Notice</a>.

<br>Brought to you by <a target="_top" href="http://vei.somd.com/">Virtually Everything, Inc.</a>&nbsp;&copy;1996-2016 (RS12), All rights reserved.</div>

</div>
</footer>

<!-- END MENU / BEGIN Administrative Scripts -->

<!-- BEGIN Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.somd.com"]);
  _paq.push(["setDomains", ["*.somd.com"]]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//stats.somd.com/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', 4]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//stats.somd.com/piwik.php?idsite=4" style="border:0;" alt="" /></p></noscript>
<!-- END Piwik -->

<!-- BEGIN LZ Tracking Code -->
<div id="livezilla_tracking" style="display:none"></div>
<script type="text/javascript">var script = document.createElement("script");script.async=true;script.type="text/javascript";var src = "https://stats.somd.com/LZ/server.php?a=48563&rqst=track&output=jcrpt&nse="+Math.random();setTimeout("script.src=src;document.getElementById('livezilla_tracking').appendChild(script)",1);</script><noscript><img src="https://stats.somd.com/LZ/server.php?a=48563&amp;rqst=track&amp;output=nojcrpt" width="0" height="0" style="visibility:hidden;" alt=""></noscript>
<!-- END LZ Tracking Code -->

</NOINDEX>
<!-- End Standard Footer -->

</body>
</html>
