<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
<meta charset="utf-8">
<meta content="IE=edge" http-equiv="X-UA-Compatible">
<meta content="width=device-width, initial-scale=1" name="viewport">
<!-- The above meta tags *must* come first in the head; any other head content must come *after* these tags -->

<link rel="stylesheet" href="/frameworks/bootstrap/css/bootstrap.min.css">
<link rel="stylesheet" href="/frameworks/somd/std_header_footer.css">
<link rel="stylesheet" href="/frameworks/somd/news.css">

<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '949410101822402');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=949410101822402&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<title>Juvenile Arrests in St. Mary&#39;s Co. - Southern Maryland Headline News</title>
<meta name="Author" content="Virtually Everything, Inc." />
<meta name="Description" content="The St. Mary&#39;s County Sheriff&#39;s Office released the following juvenile arrest reports." />
<meta name="robots" content="index,follow" />

<meta name="twitter:creator" content="@somdcom" />
<meta name="twitter:site" content="@somdcom" />
<meta property="fb:app_id" content="171697412148" />
<meta property="og:site_name" content="Southern Maryland Online" />
<meta property="og:title" content="Juvenile Arrests in St. Mary&#39;s Co." />
<meta property="og:description" content="The St. Mary&#39;s County Sheriff&#39;s Office released the following juvenile arrest reports." />

		<meta name="twitter:card" content="summary" />
		<meta property="og:image" content="https://somd.com/images/open-graph/somd-twitter-01.png" />
		<meta property="og:image:type" content="image/png" />
		<meta property="og:image:width" content="250" />
		<meta property="og:image:height" content="257" />
		
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://somd.com/news/headlines/2017/22411.php" />
<link rel="canonical" href="https://somd.com/news/headlines/2017/22411.php" />

</head>

<body>

<NOINDEX>
<!-- For Bootstrap/jquery -->
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.0/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="/frameworks/jquery/jquery.min.js"><\/script>')</script>
<script src="/frameworks/jquery-ui/jquery-ui.min.js"></script>
<script src="/frameworks/bootstrap/js/bootstrap.min.js"></script>

<!-- Fixed nav menu ** MUST be AFTER B/S & jQuery JS -->
<script type='text/javascript'>
$(document).ready(function() {
$('#nav').affix({
  offset: {
  top: $('header').height()
  }
});
});
</script>

<!-- Begin somd.com Standard Header -->
<header class="hidden-print">

<div class="hidden-masthead" id="masthead"> <!-- Top Row -->

<div id="masthead-left">
<a href="/"><img src="/images/masthead-flag.png"
	width="97" height="65" alt="Maryland Flag">
	<img src="/images/masthead-somd.png"
	width="288" height="65"
	alt="Southern Maryland Online - Serving Calvert, Charles, St. Mary's Counties; 
	Naval Air Station Patuxent River; Naval Surface Warfare Center. Click here to go to the 
	Front Page of somd.com."></a>
</div>

<div id="masthead-right">
      <form method="GET" action="http://search.somd.com/search.cgi" class="navbar-form form-inline" 
      	style="margin-right:10px; margin-top:15px; float:right;" role="search">
        <div class="form-group"><input name="q" required type="text" class="form-control" placeholder="Search somd.com"></div>
        <button type="submit" class="btn btn-default">Search</button>
      </form>
</div>

</div> <!-- END Top Row -->

<div class="black-divider"></div>

</header>

<div id="nav" class="hidden-print">
 <nav class="navbar navbar-default navbar-static">
  <div class="container-fluid">
  
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" 
      	data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
      <div class="visible-xs-block"><a class="navbar-brand" href="/">somd.com</a></div>
    </div>


    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
      <ul class="nav navbar-nav">

        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">News<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="/news/headlines/">Headline News</a></li>
            <li><a href="/news/headlines/vfd.shtml">VFD News</a></li>
            <li><a href="http://countytimes.somd.com/">County Times Newspapers</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="/calendar/">Community Calendar</a></li>
            <li><a href="/calendar/?calendar=nightlife">Nightlife Calendar</a></li>
            <li><a href="http://somd.com/calendar/?calendar=sports">Sports Calendar</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="/announcements/obits/">Obituaries</a></li>
            <li><a href="/announcements/weddings/">Wedding Announcements</a></li>
            <li><a href="http://forums.somd.com/forums/214">Public Service Announcements</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="http://weather.somd.com/">Weather</a></li>
            <li><a href="/traffic-cameras/">Traffic Cameras</a></li>
            <li><a href="/scanner/">Public Safety Scanners</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="http://class.somd.com/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Classifieds<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="http://class.somd.com/">Main Page</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="http://class.somd.com/category/235/Employment.html">Employment</a></li>
            <li><a href="http://class.somd.com/category/16/Real-Estate-for-Sale.html">Real Estate</a></li>
            <li><a href="http://class.somd.com/category/322/Real-Estate-Rentals.html">Real Estate Rentals</a></li>
            <li><a href="http://class.somd.com/category/234/Services-Directory.html">Service Directory</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="http://class.somd.com/category/321/Boats-and-Marine.html">Boats, Marine</a></li>
            <li><a href="http://class.somd.com/category/318/Child-Care.html">Child Care</a></li>
            <li><a href="http://class.somd.com/category/323/Everything-Electronic.html">Electronics</a></li>
            <li><a href="http://class.somd.com/category/327/Furniture-and-Appliances.html">Furniture, Appliances</a></li>
            <li><a href="http://class.somd.com/category/232/General-Merchandise.html">General Merchandise</a></li>
            <li><a href="http://class.somd.com/category/320/Items-Wanted,-Freebies,-Barter-and-Gigs.html">Items Wanted, Freebies</a></li>
            <li><a href="http://class.somd.com/category/324/Pets-and-Animals.html">Pets, Animals</a></li>
            <li><a href="http://class.somd.com/category/15/Vehicles.html">Vehicles</a></li>
            <li><a href="http://class.somd.com/category/319/Yard,-Garage,-Estate,-Retail-Sales.html">Yard/Garage Sales</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="http://class.somd.com/register.php">Register</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="http://forums.somd.com/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Forums<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="http://forums.somd.com/">Main Page</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="http://forums.somd.com/forums/8-Life-in-Southern-Maryland">Life in So. Md.</a></li>
            <li><a href="http://forums.somd.com/forums/204-Military-Life">Military Life</a></li>
            <li><a href="http://forums.somd.com/forums/9-News-and-Current-Events">News, Current Events</a></li>
            <li><a href="http://forums.somd.com/forums/10-Politics-Elections-amp-Government">Politics, Government</a></li>
            <li><a href="http://forums.somd.com/forums/213-Conspiracy-Theory-Prepping-UFOs-the-Esoteric">Conspiracy Theory</a></li>
            <li><a href="http://forums.somd.com/forums/65-Health-and-Nutrition">Health, Nutrition</a></li>
            <li><a href="http://forums.somd.com/forums/28-Consumer-amp-Financial-Affairs">Consumer, Financial</a></li>
            <li><a href="http://forums.somd.com/forums/22-Computers-Technology-amp-the-Internet">Technology, Internet</a></li>
            <li><a href="http://forums.somd.com/forums/12-Pets-amp-Animals">Pets, Animals</a></li>
            <li><a href="http://forums.somd.com/forums/132-The-Ladies-Room">The Ladies Room</a></li>
            <li><a href="http://forums.somd.com/forums/177-The-Environment-Green-Living-and-Alternative-Energy">The Environment</a></li>
            <li><a href="http://forums.somd.com/forums/19-Sports">Sports</a></li>
            <li><a href="http://forums.somd.com/forums/23-Entertainment">Entertainment</a></li>
            <li><a href="http://forums.somd.com/forums/21-Share-a-Joke">Jokes</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="http://forums.somd.com/register.php">Register</a></li>
            <li><a href="http://forums.somd.com/login.php?do=lostpw">Recover Password</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="/employ/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Employment<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="/employ/">Employment Guide</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="http://class.somd.com/category/283/Jobs-and-Careers-Offered.html">Jobs Classifieds</a></li>
            <li><a href="http://class.somd.com/category/285/People-Seeking-Employment-(Resumes).html">Post your Resume</a></li>
            <li><a href="http://class.somd.com/category/284/Employment-Services.html">Employment Services</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="/relocate/">Relocation Guide</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="/re/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Real Estate<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="/re/">Real Estate Guide</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="http://class.somd.com/category/16/Real-Estate-for-Sale.html">RE Classifieds</a></li>
            <li><a href="http://class.somd.com/category/322/Real-Estate-Rentals.html">Rental Classifieds</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="/community/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Community<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="/community/">Overview</a></li>
            <li><a href="/calendar/">Calendar</a></li>
            <li><a href="/culture/">Culture</a></li>
            <li><a href="/dining/">Dining</a></li>
            <li><a href="/education/">Education</a></li>
            <li><a href="/entertain/">Entertainment</a></li>
            <li><a href="/gov/">Government</a></li>
            <li><a href="/health/">Health</a></li>
            <li><a href="/orgs/">Organizations</a></li>
            <li><a href="/sports/">Sports</a></li>
            <li><a href="/travel/">Travel</a></li>
            <li><a href="/worship/">Worship</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Business<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="/sponsors/">Our Sponsors</a></li>
            <li><a href="/mp/">Marketplace</a></li>
            <li><a href="http://class.somd.com/category/234/Services-Directory.html">Service Directory</a></li>
            <li><a href="http://class.somd.com/category/235/Employment.html">Employment Ads</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="/sales/">How to Advertise</a></li>
          </ul>
        </li>
      </ul>

      <ul class="nav navbar-nav navbar-right hidden-sm">
        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Misc<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="/holidays/">Holiday Guides</a></li>
            <li><a href="http://photos.somd.com/">Photo Gallery</a></li>
            <li><a href="http://pins.somd.com/">Photo Pin Board</a></li>
            <li><a href="http://wiki.somd.com/">Wiki</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="http://bible.somd.com/">Online Bible</a></li>
            <li><a href="/games/">Games</a></li>
            <li><a href="/books/">Bookstore</a></li>
            <li><a href="/gear/">somd.com Gear</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="/cgi-bin/add.cgi">Add Your site to somd</a></li>
            <li><a href="/cgi-bin/modify.cgi">Modify your Link</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="/whatsnew/">What's New</a></li>
            <li><a href="/subscribe/">Mailing List</a></li>
          </ul>
        </li>

        <li class="dropdown">
          <a href="http://help.somd.com/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" 
          	aria-expanded="false">Help<span class="caret"></span></a>
          <ul class="dropdown-menu">
            <li><a href="http://search.somd.com/">Search</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="http://help.somd.com/kb/">Knowledge Base</a></li>
            <li><a href="http://class.somd.com/index.php?a=28&b=141">Classifieds FAQ</a></li>
            <li><a href="http://forums.somd.com/faq.php">Forums FAQ</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="/sales/">How to Advertise</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="http://help.somd.com/submit">Write to Us</a></li>
            <li><a href="http://help.somd.com/kb/article/contacting-us/how-can-i-contact-you-on-the-telephone">Telephone Us</a></li>
            <li role="separator" class="divider"></li>
            <li><a href="http://help.somd.com/kb/category/about-somd.com">About somd.com</a></li>
          </ul>
        </li>

      </ul>
        
    </div><!-- /.navbar-collapse -->
  </div><!-- /.container-fluid -->
 </nav>
</div>
</NOINDEX>
<div class='banner banner-top hidden-print'><div class="hidden-print">
<ins data-revive-zoneid="16" data-revive-id="a6771a1fd3a8e33788370bcf9e320f5e"></ins>
<script async src="//ads.somd.com/www/delivery/asyncjs.php"></script>
</div></div>
<!-- BREADCRUMBS -->
<div class="container hidden-print" >
 <ol class="breadcrumb" vocab="http://schema.org/" typeof="BreadcrumbList">
  <li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="/"><span property="name">Home</span></a></li>
  <li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="/news/headlines/"><span property="name">News</span></a></li>
  <li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="/news/headlines/2017/"><span property="name">2017</span></a></li>
  <li property="itemListElement" typeof="ListItem" class="active"><span property="name">Article</span></li>
 </ol>
</div>

<div itemscope itemtype="http://schema.org/NewsArticle">

<meta itemprop="name" content="Juvenile Arrests in St. Mary&#39;s Co.">
<meta itemprop="dateModified" content="2017-11-17">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage"
      itemid="https://somd.com/news/headlines/2017/22411.php"/>
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://images.somd.com/somd/somd-logo-sm.gif">
      <meta itemprop="width" content="139">
      <meta itemprop="height" content="42">
    </span>
    <meta itemprop="name" content="Southern Maryland Online">
</span>


<div class="container center-block hlnews-title">
	<h1 itemprop="headline" class="hlnews-headline">Juvenile Arrests in St. Mary&#39;s Co.</h1>
</div>
<div class="clearfix"></div>

<!-- somd_news_top_img_start -->

<!-- somd_news_top_img_end -->

<div class="container center-block">
<div class="row center-block">

<!-- ************************* LEFT COLUMN *************************  -->
<div class="col-sm-3 col-md-3 sidebar hidden-print">

<div class="panel panel-default">
  <div class="panel-body">

      <form method="GET" action="http://search.somd.com/search.cgi" role="search">
        <div class="form-group"><input required name="q" type="text" class="form-control" placeholder="Search News"></div>
        <input type="hidden" name="t" value="news">
        <button type="submit" class="btn btn-default">Search</button>

		<a href="printme.cgi" rel="nofollow,noindex">
		<img alt="Printer Friendly Page" align="right" border="0" src="/news/headlines/images/printer-icon.png"></a>
      </form>

<br>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=171697412148";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="text-center" style="height: 28px;">
	<div class="fb-like" data-href="http://somd.com/news/headlines/2017/22411.php" data-layout="button" data-action="like" data-size="large" data-show-faces="true" data-share="true"></div>
</div>

  </div>
</div>

<NOINDEX>
<div class="panel panel-default">
  <div class="panel-heading">
    <h3 class="panel-title">Current Stories</h3>
  </div>

  <div class="panel-body hlnews_menu_links">
<ul>

<!--begin-->
<!--22412--><li><a class="hlnews_left_col" href="/news/headlines/2017/22412.php">List of People Issued Criminal Summons by St. Mary&#39;s Co. S.O.</a></li>
<!--22411--><li><a class="hlnews_left_col" href="/news/headlines/2017/22411.php">Juvenile Arrests in St. Mary&#39;s Co.</a></li>
<!--22410--><li><a class="hlnews_left_col" href="/news/headlines/2017/22410.php">DUI Arrests in St. Mary&#39;s</a></li>
<!--22409--><li><a class="hlnews_left_col" href="/news/headlines/2017/22409.php">Warrant Sweep in St. Mary&#39;s Nets 13 Arrests</a></li>
<!--22408--><li><a class="hlnews_left_col" href="/news/headlines/2017/22408.php">Indian Head Man Struck by Car, Killed Thursday Night</a></li>
<!--22407--><li><a class="hlnews_left_col" href="/news/headlines/2017/22407.php">Amtrak Unveils Comfier Seats, Better Lighting in Coaches</a></li>
<!--22406--><li><a class="hlnews_left_col" href="/news/headlines/2017/22406.php">County First Bank Receives Shareholder Approval for Merger With The Community Financial Corporation</a></li>
<!--22405--><li><a class="hlnews_left_col" href="/news/headlines/2017/22405.php">Panel Weighs New School-Construction Funding Bill</a></li>
<!--22404--><li><a class="hlnews_left_col" href="/news/headlines/2017/22404.php">Calvert Co. Sheriff&#39;s Reports</a></li>
<!--22403--><li><a class="hlnews_left_col" href="/news/headlines/2017/22403.php">Repeat Drunk Driver Sentenced for Homicide by Motor Vehicle</a></li>
<!--22402--><li><a class="hlnews_left_col" href="/news/headlines/2017/22402.php">Md. Schools Commission Aims for More Career-Bound Programs</a></li>
<!--22401--><li><a class="hlnews_left_col" href="/news/headlines/2017/22401.php">Mysterious Russian Compound on Maryland&#39;s Eastern Shore Gathers Dust, Awaits Its Fate</a></li>
		<li><a href="/news/headlines/">More news stories&hellip;</a></li>
	</ul>
  </div>
</div>
  
<NOINDEX>


<div class="panel panel-default">
	<div class="panel-heading"><h3 class="panel-title"><a href="http://forums.somd.com/forums/214-Public-Service-Announcements">PSAs</a></h3></div>
	<div class="panel-body hlnews_menu_links">
			<ul>

<li><a href="http://forums.somd.com/threads/325070-Contractor-Needed-for-Interpreting-and-Translation-Services?goto=newpost">Contractor Needed for Interpreting and Translation Services</a></li>

<li><a href="http://forums.somd.com/threads/324993-Wandering-Remains-a-Growing-Concern-for-Citizens-with-Dementia?goto=newpost">Public Interest: Wandering Remains a Growing Concern for Citizens with Dementia</a></li>

<li><a href="http://forums.somd.com/threads/324992-Volunteers-Wanted-for-Boards-Commissions-and-Committees-in-St-Mary-s?goto=newpost">Volunteer: Volunteers Wanted for Boards, Commissions and Committees in St. Mary's</a></li>

<li><a href="http://forums.somd.com/threads/324973-I-m-saying-its-a-public-service-announcement?goto=newpost">Public Interest: I'm saying its a public service announcement</a></li>

<li><a href="http://forums.somd.com/threads/324955-11th-Annual-Christmas-Market-at-All-Saints-Episcopal-Church?goto=newpost">Public Event: 11th Annual Christmas Market at All Saints' Episcopal Church</a></li>

<li><a href="http://forums.somd.com/threads/324719-SCAM-Alerts-MSP-SMECO-MetCom?goto=newpost">SCAM Alerts: MSP, SMECO, MetCom</a></li>

<li><a href="http://forums.somd.com/threads/324698-Indiana-State-Police-did-a-video-to-have-a-Safe-Halloween?goto=newpost">Indiana State Police did a video to have a Safe Halloween.</a></li>

<li><a href="http://forums.somd.com/threads/324692-New-Activity-Center-in-Huntingtown?goto=newpost">New Activity Center in Huntingtown</a></li>

</ul>	</div>
</div>

<div class="panel panel-default">
	<div class="panel-heading"><h3 class="panel-title"><a href="http://forums.somd.com/">Forum Discussions</a></h3></div>
	<div class="panel-body hlnews_menu_links">
			<ul>

<li><a href="http://forums.somd.com/threads/325152-The-futility-of-walks?goto=newpost">The futility of walks</a></li>

<li><a href="http://forums.somd.com/threads/325149-Another-sad-day-for-ChrisOnllyn?goto=newpost">Another sad day for ChrisOnllyn</a></li>

<li><a href="http://forums.somd.com/threads/325148-This-made-my-day!?goto=newpost">This made my day!</a></li>

<li><a href="http://forums.somd.com/threads/325146-I-f-ing-hate-white-men?goto=newpost">'I f---ing hate white men'</a></li>

<li><a href="http://forums.somd.com/threads/325145-7-of-10-Richest-Members-of-Congress-Are-Democrats?goto=newpost">7 of 10 Richest Members of Congress Are Democrats</a></li>

<li><a href="http://forums.somd.com/threads/325144-Clinton-I-m-Special?goto=newpost">Clinton: I'm Special</a></li>

<li><a href="http://forums.somd.com/threads/325143-Allred-Does-Not-Know-If-Moore-Signed-Accuser-s-Yearbook?goto=newpost">Allred Does Not Know If Moore Signed Accuser's Yearbook</a></li>

<li><a href="http://forums.somd.com/threads/325141-Franken-s-Accuser-Probably-Lying-Because-She-Was-In-Playboy-Supported-Trump?goto=newpost">Franken's Accuser Probably Lying Because She Was In Playboy, Supported Trump</a></li>

<li><a href="http://forums.somd.com/threads/325140-Feminasty-Columnist-in-WaPo-Democrats-Should-Stay-Even-If-They-Sexually-Assaulted-Women?goto=newpost">'Feminasty' Columnist in WaPo: Democrats Should Stay Even If They Sexually Assaulted Women</a></li>

<li><a href="http://forums.somd.com/threads/325139-List-of-People-Issued-Criminal-Summons-by-St-Mary-s-Co-S-O?goto=newpost">List of People Issued Criminal Summons by St. Mary's Co. S.O.</a></li>

</ul>	</div>
</div>


<p align="center"><a href="http://so.md/W-ptT">
<img alt="The St. Mary's County Times Newspaper" border="0" class="img-responsive" 
	src="/images/county-times/frontpage-200-wide.png"></a></p>
	
<p align="center"><a href="http://so.md/vJyM1">
<img alt="The Calvert County Times Newspaper" border="0" class="img-responsive" 
	src="/images/county-times/socg-200-wide.png"></a></p>

<!-- BEGIN AddThis Smart Layers -->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script async="async" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=somdcom" type="text/javascript"></script>
<!-- END AddThis Smart Layers -->

</NOINDEX>
</NOINDEX>
</div>

<!-- ************************* CENTER/MAIN COLUMN ************************* -->
<div class="col-sm-6 col-md-6 main">

<!-- somd_news_section_start -->

<div class="hlnews-postdate">Posted on <SOMDNEWSDATE><time itemprop="datePublished" datetime="2017-11-17">November 17, 2017</time></SOMDNEWSDATE></div>
<br>
<meta itemprop="author" content="Southern Maryland Online">

<div itemprop="articleBody" class="hlnews-body">
<!-- google_ad_section_start -->



<div class="hlnewsphoto_halfcol"><img alt="SMC Sheriff badge logo" itemprop="image" border="0" src="/images/news/sheriff-stmarys.200x207.jpg" width="200" height="207"></div><span itemprop="dateline">LEONARDTOWN, Md.</span> (Nov. 17, 2017)&mdash;The St. Mary's County Sheriff's Office released the following juvenile arrest reports.<br><br>10/03/2017: A male juvenile age 15, of Lexington Park, was charged with Assault 2nd Degree by Dfc. Beishline# 252.<br><br>10/03/2017: A male juvenile age 16, of Great Mills, was charged with Assault 2nd Degree, Disruption of School, and Resisting Arrest by Dfc. Beishline #252.<br><br>10/06/2017: Juvenile female, age 11, of Lexington Park, was arrested Disrupting School Operations by Cpl. Hartzell# 97. CASE# 52849-17.<br><br>10/06/2017: Juvenile female, age 11, of Lexington Park, was charged with Disturbing School Activities by Cpl. Hartzell# 97. CASE# 52849-17.<br><br>10/08/2017: Juvenile female, age 16, of Charlotte Hall, was charged with Disorderly Conduct by Dep. Holdsworth# 305. CASE# 53158-17.<br><br>10/08/2017: Juvenile male, age 15, of Lexington Park, was charged with Theft by Dep. Bare# 307. CASE# 53135-17.<br><br>10/10/2017: Juvenile female, age 11, of Great Mills, was arrested for Threat of Arson and Disrupting School Operations by Cpl. Hartzell# 97. CASE# 52849-17.<br><br>10/11/2017: Juvenile female, age 11, was charged with Disruption of School Activities by Cpl. Holton# 73. CASE# 53817-17.<br><br>10/16/2017: Juvenile female, age 15, of Lusby, was charged with Motor Vehicle/Unlawful Taking and Driving W/O License by Cpl. Seyfried# 217. CASE# 54612-17.<br><br>10/16/2017: Juvenile male, age 15, of Lexington Park, was charged with Assault 2nd Degree, and Disruption of School Operation by DFC. Gaskill# 274. CASE# 54686-17.<br><br>10/16/2017: Juvenile male, age 17, of Lexington Park, was charged with Assault 2nd Degree and Disruption of School Operation by DFC. Gaskill# 274. CASE# 53801-17.<br><br>10/17/2017: Juvenile female, age 13, of Lexington Park, was charged with Assault 2nd Degree and Disruption of School Operation by Dep. Bush# 318. CASE# 54878-17.<br><br>10/17/2017: Juvenile female, age 13, of Piney Point, was charged with Assault 2nd Degree and Disruption of School Operation by DFC. C. Beyer# 246. CASE# 54878-17.<br><br>10/17/2017: Juvenile male, age 13, of Great Mills, was charged with Assault 2nd Degree and Disruption of School Operation by Cpl. Reppel# 141. CASE# 54886-17.<br><br>10/17/2017: Juvenile male, age 15, of Lexington Park, was charged with Assault 2nd Degree and Disruption of School Operation by DFC. Gaskill# 274. CASE# 53801-17.<br><br>10/17/2017: Juvenile male, age 17, of Lexington Park, was charged with Assault 2nd Degree and Disruption of School Operation by DFC. Gaskill# 274. CASE# 54686-17.<br><br>10/18/2017: Juvenile male, age 11, of Lexington Park, was charged with Assault 2nd Degree by Cpl. Kerby# 242. CASE# 55067-17.<br><br>10/18/2017: Juvenile male, age 11, of Lexington Park, was charged with Assault 2nd Degree by Cpl. Kerby# 242. CASE# 55067-17.<br><br>10/19/2017: Juvenile male, age 16, of Lexington Park, was charged with Assault 2nd Degree and Disruption of School Operation by DFC. Gaskill# 274. CASE# 54686-17.<br><br>10/20/2017: Juvenile male, age 11, of Mechanicsville, was charged with Assault 2nd Degree by DFC. Maguire# 171. CASE# 55547-17.<br><br>10/20/2017: Juvenile male, age 12, of Lexington Park, was charged with Assault 2nd Degree by Cpl. Hartzell# 97. CASE# 55056-17.<br><br>10/21/2017: Juvenile female, age 17, of Leonardtown, was charged with Driving Without a License and Failure of Driver to Stop After Unattended Vehicle Damage Accident by Dep. J. Smith# 306. CASE# 55731-17.<br><br>10/25/2017: Juvenile male, age 11, of Hollywood, was charged with Assault 2nd Degree by Dep. Muschette# 303. CASE# 56278-17.<br><br>10/26/2017: Juvenile female, age 13, of Mechanicsville, was charged with Assault and Disruption of School Activities by Cpl. Holton# 73. CASE# 56458-17.<br><br>10/26/2017: Juvenile female, age 15, of Mechanicsville, was charged with Assault 2nd Degree and Disruption of School Activities by Cpl. Holton# 73. CASE# 55997-17.<br><br>10/27/2017: Juvenile male, age 13, of Lexington Park, was charged with Malicious Destruction of Property by Dep. Robinson# 332. CASE# 56718-17.<br><br>10/30/2017: Juvenile female, age 15, of Great Mills, was charged with Assault and Disruption of School Activities DFC. Gaskill# 274. CASE# 56446-17.<br><br>10/30/2017: Juvenile male, age 14, of Lexington Park, was charged with Assault Dep. Shelko# 326. CASE# 57076-17.<br><br>10/31/2017: Juvenile female, age 15, of Hollywood, was charged with Assault by Cpl. Maloy# 137. CASE# 57331-17.<br><br>10/31/2017: Juvenile female, age 16, of Lexington Park, was arrested for Theft by Dep. Siciliane# 301. CASE# 57401-17.<br><br>10/31/2017: Juvenile female, age 17, of Lexington Park, was arrested for Theft by Dep. Siciliano# 301. CASE# 57401-17.<br><br>10/31/2017: Juvenile male, age 12, of Lexington Park, was arrested for Assault 2nd Degree by Cpl. Hartzell# 97. CASE# 56147-17.<br><br>10/31/2017: Juvenile male, age 16, of California, was charged with Malicious Destruction of Property by Cpl. Foor# 235. CASE# 57437-17.<br><br>11/03/2017: Juvenile female, age 17, of Mechanicsville, was arrested for Assault 2nd Degree and Malicious Destruction of Property by DFC. Maguire# 171. CASE# 58108-17.<br><br>11/07/2017: Juvenile male, age 16, of Lexington Park, was arrested for Theft and Violation of Electronic Monitor by DFC. Gaskill# 274.

<!-- google_ad_section_end -->
</div>

<!-- somd_news_section_end -->

<NOINDEX>

<div class="hidden-print" style="margin-top: 20px; margin-bottom: 20px;">
	<div class="center-block">
		<a class="btn btn-primary" href="/news/headlines/">More News</a>
		<a class="btn btn-primary" href="#reader_comments">Comments <span class="disqus-comment-count badge" data-disqus-identifier="somd_news_id_22411"></span></a>
		<a class="btn btn-primary" href="http://forums.somd.com/forumdisplay.php?f=9">Discuss in Forums</a>
	</div>

	<div style="margin-top: 20px; margin-bottom: 20px;">
		<a href="#reader_comments" style="color: #cc0000; font-style: italic; font-size: small">
		Reader Comments Appear Below the Advertisement</a>
	</div>
</div>

<div class="panel panel-default hidden-print">
	<div class="panel-heading">
		<h3 class="panel-title">Sponsored Content</h3>
	</div>

	<div class="panel-body center-block text-center">

				
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<!-- HL News Rectangle 336x280 -->
		<ins class="adsbygoogle"
		     style="display:inline-block;width:336px;height:280px"
		     data-ad-client="ca-pub-9115181845147348"
		     data-ad-slot="7201539806"></ins>
		<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>	

			</div>
</div>

</NOINDEX>
<!-- BEGIN Reader Comments -->

<div id="reader_comments" class="comments_block hidden-print">

<div class="comments_header">Reader Comments</div>

<!-- START DISQUS -->

<div id="disqus_thread" class="disqus_block"></div>

<script>
    var disqus_config = function () {
        this.page.identifier = 'somd_news_id_22411';
    };
    (function() {  // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');
        
        s.src = '//somdcom.disqus.com/embed.js';
        
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script>
<noscript>Please enable JavaScript to view the Comments.</noscript>

<!-- END DISQUS -->

</div>
<script id="dsq-count-scr" src="//somdcom.disqus.com/count.js" async></script>
<!-- END Reader Comments -->

</div> <!-- end center col -->

<!-- ************************* RIGHT COLUMN ************************* -->
<div class="news-right-col col-sm-3 col-md-3 hidden-print">
<NOINDEX>


<NOINDEX>
<div class="panel panel-primary">
  <div class="panel-heading">
    <h3 class="panel-title">Featured Sponsor</h3>
  </div>
  <div class="panel-body somd-widget"><div class='somd-widget-image'><a href='http://somd.com/cgi-bin/jump.cgi?ID=4442'><img class='img-responsive' src='https://somd.com/images/featured-sponsor/4442.png'></a></div><div><b><a href='http://somd.com/cgi-bin/jump.cgi?ID=4442'>Apartments of Wildewood</a></b><br>The area's premier rental community! Conveniently located to NAS PAXRVR and Solomons.</div></div>
</div>
</NOINDEX>
<NOINDEX>

<!-- Adsense Contributor Badge -->
<!--
<div style="margin-top:7px;margin-bottom:10px;border:1px solid transparent;border-color:#ddd;border-radius:4px;">
<a href="https://www.google.com/contributor/welcome/?utm_source=publisher&utm_medium=banner&utm_campaign=ca-pub-9115181845147348">
<img src="/images/news/google-contributor-200x175.png" width="200" height="175" 
	class="center-block img-responsive" alt="See fewer ads and support this site."></a>
</div>
-->

<!-- BEGIN Google 160x600 Ad -->
<div style="width: 160px; height: 600px; margin-top: 20px; margin-bottom: 20px; margin-left: auto; margin-right: auto;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- HL News Right Col Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-9115181845147348"
     data-ad-slot="8807902608"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- END Google Ads -->

<!-- Social Media Follow Buttons ... define the height so banners are not dancing around as they load -->
<div class="panel panel-default">
  <div class="panel-heading">
    <h3 class="panel-title">Follow SoMd HL News</h3>
  </div>
  <div class="panel-body">
	<a href="https://www.facebook.com/somd.headline.news/"><img vspace="2" src="/images/news/facebook.33x33.png" width="33" height="33"></a>
	<a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=somdcom"><img vspace="2" src="/images/news/twitter.33x33.png" width="33" height="33"></a>
	<a href="https://plus.google.com/112910432474357382685"><img vspace="2" src="/images/news/google.33x33.png" width="33" height="33"></a>
	<a href="https://www.youtube.com/user/somddotcom?sub_confirmation=1"><img vspace="2" src="/images/news/youtube.33x33.png" width="33" height="33"></a>
	<a href="https://somd.com/news/headlines/rss.php"><img vspace="2" src="/images/news/rss.33x33.png" width="33" height="33"></a>
	<a href="https://somd.com/subscribe/"><img vspace="2" src="/images/news/email.33x33.png" width="33" height="33"></a>
  </div>
</div>


<!-- Other News Links -->
<div class="panel panel-default">
	<div class="panel-heading"><h3 class="panel-title">Other News Sections</h3></div>
	<div class="panel-body hlnews_menu_links">

<ul>
	<li><a href="/announcements/weddings/">Weddings</a></li>
	<li><a href="/announcements/obits/">Obituaries</a></li>
	<li><a href="http://forums.somd.com/forums/214">Public Service</a></li>
	<li><a href="/calendar/">Community Calendar</a></li>
	<li><a href="/traffic-cameras/">Traffic Cameras</a></li>
	<li><a href="/scanner/">Public Safety Radio Scanners</a></li>
	<li><a href="http://help.somd.com/index.php?action=kb&amp;article=44">Submit News Item or Tip</a></li>
	<li><a href="http://help.somd.com/index.php?action=kb&amp;article=150">Submit Letter to the Ed.</a></li>
</ul>

</div>
</div>


<!-- BEGIN Google 160x600 Ad -->
<div style="width: 160px; height: 600px; margin-top: 0px; margin-bottom: 0px; margin-left: auto; margin-right: auto;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- HL News Right Col Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-9115181845147348"
     data-ad-slot="8807902608"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- END Google Ads -->

</NOINDEX>

</NOINDEX>
</div>

</div> <!-- End main row -->
</div> <!-- End container -->
</div> <!-- End itemscope -->

<div style="clear:both"></div>


<!-- BREADCRUMBS -->
<div class="container hidden-print" >
 <ol class="breadcrumb" vocab="http://schema.org/" typeof="BreadcrumbList">
  <li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="/"><span property="name">Home</span></a></li>
  <li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="/news/headlines/"><span property="name">News</span></a></li>
  <li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="/news/headlines/2017/"><span property="name">2017</span></a></li>
  <li property="itemListElement" typeof="ListItem" class="active"><span property="name">Article</span></li>
 </ol>
</div>
<div class='banner banner-bottom'><div class="hidden-print">
<ins data-revive-zoneid="16" data-revive-id="a6771a1fd3a8e33788370bcf9e320f5e"></ins>
<script async src="//ads.somd.com/www/delivery/asyncjs.php"></script>
</div></div><!-- Start Standard Footer -->
<NOINDEX>

<div style="clear:both"></div>

<footer class="footer hidden-print">
<div class="container">

<!-- BEGIN Search Form -->
<div align="center" class="somdsrch">
<form method="GET" role="search" action="http://search.somd.com/search.cgi" class="form-inline">
	<div class="form-group">
		<input type="text" name="q" required class="form-control" placeholder="Search somd.com"> 
	</div>
    <button type="submit" class="btn btn-default">Search</button>
</form>
</div>
<!-- END Search Form -->

<!-- BEGIN Links Menu -->

<p align="center">
| <a target="_top" href="http://somd.com/">Home</a>
| <a target="_top" href="http://help.somd.com/">Help</a> 
| <a target="_top" href="http://help.somd.com/index.php?action=submit">Contact Us</a> 
| <a target="_top" href="http://help.somd.com/kb/article/welcome-to-somd.com">About somd.com</a> 
| <a target="_top" href="http://somd.com/privacy/">Privacy</a> 
| <a target="_top" href="http://somd.com/sales/">Advertising</a> 
| <a target="_top" href="http://somd.com/sponsors/">Sponsors</a> 
| <a target="_top" href="/subscribe/">Mailing List</a> 
|</p>

<p align="center">
| <a target="_top" href="http://somd.com/whatsnew/">What's New</a> 
| <a target="_top" href="http://somd.com/whatscool/">Popular Links</a> 
| <a target="_top" href="http://somd.com/cgi-bin/add.cgi">Add A Link</a> 
| <a target="_top" href="http://somd.com/cgi-bin/modify.cgi">Mod a Link</a> |
</p>

<p align="center">
| <a target="_top" href="http://somd.com/announcements/">Announcements</a> 
| <a target="_top" href="http://somd.com/books/">Bookstore</a> 
| <a target="_top" href="http://somd.com/calendar/">Calendar</a> 
| <a target="_top" href="http://class.somd.com/">Classifieds</a> 
| <a target="_top" href="http://somd.com/community/">Community</a> 
|<br>
| <a target="_top" href="http://somd.com/culture/">Culture</a> 
| <a target="_top" href="http://somd.com/dining/">Dining</a> 
| <a target="_top" href="http://somd.com/education/">Education</a> 
| <a target="_top" href="http://somd.com/employ/">Employment</a> 
| <a target="_top" href="http://somd.com/entertain/">Entertainment</a> 
| <a target="_top" href="http://forums.somd.com/">Forums</a> 
|<br>
| <a target="_top" href="http://somd.com/somd.us/">Free E-Mail</a> 
| <a target="_top" href="http://somd.com/games/">Games</a> 
| <a target="_top" href="http://somd.com/gear/">Gear!</a> 
| <a target="_top" href="http://somd.com/gov/">Government</a> 
| <a target="_top" href="http://somd.com/guestbook/">Guestbook</a> 
| <a target="_top" href="http://somd.com/health/">Health</a> 
| <a target="_top" href="http://somd.com/mp/">Marketplace</a>
| <a target="_top" href="/news/">News</a> 
|<br>
| <a target="_top" href="http://somd.com/orgs/">Organizations</a> 
| <a target="_top" href="http://photos.somd.com/">Photos</a> 
| <a target="_top" href="http://somd.com/re/">Real Estate</a> 
| <a target="_top" href="http://somd.com/relocate/">Relocation</a> 
| <a target="_top" href="http://somd.com/sports/">Sports</a> 
| <a target="_top" href="http://somd.com/travel/">Travel</a> 
| <a target="_top" href="http://wiki.somd.com/">Wiki</a> 
| <a target="_top" href="http://weather.somd.com/">Weather</a> 
| <a target="_top" href="http://somd.com/worship/">Worship</a> 
|
</p>

<div class="copyright" align="center">Use of any somd.com Web site constitutes acceptance of our <a href="http://somd.com/terms-of-use/">Terms of Use</a>,
 <a href="http://somd.com/privacy/">Privacy Policy</a>, and <a href="http://somd.com/terms-of-use/dmca.html">DMCA Notice</a>.

<br>Brought to you by <a target="_top" href="http://vei.somd.com/">Virtually Everything, Inc.</a>&nbsp;&copy;1996-2016 (RS12), All rights reserved.</div>

</div>
</footer>

<!-- END MENU / BEGIN Administrative Scripts -->

<!-- BEGIN Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.somd.com"]);
  _paq.push(["setDomains", ["*.somd.com"]]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//stats.somd.com/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', 4]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//stats.somd.com/piwik.php?idsite=4" style="border:0;" alt="" /></p></noscript>
<!-- END Piwik -->

<!-- BEGIN LZ Tracking Code -->
<div id="livezilla_tracking" style="display:none"></div>
<script type="text/javascript">var script = document.createElement("script");script.async=true;script.type="text/javascript";var src = "https://stats.somd.com/LZ/server.php?a=48563&rqst=track&output=jcrpt&nse="+Math.random();setTimeout("script.src=src;document.getElementById('livezilla_tracking').appendChild(script)",1);</script><noscript><img src="https://stats.somd.com/LZ/server.php?a=48563&amp;rqst=track&amp;output=nojcrpt" width="0" height="0" style="visibility:hidden;" alt=""></noscript>
<!-- END LZ Tracking Code -->

</NOINDEX>
<!-- End Standard Footer -->

</body>
</html>
